Død bass del til avantgarde uno

argh

Overivrig entusiast
Ble medlem
29.04.2006
Innlegg
716
Antall liker
0
Hei
Jeg oppdaget for noen dager siden at den en bass modulen til mine avantgarde uno ikke fungere lengere.
Den dumpe lyden når du slår på/av er der, men elementene arbeider ikke.
Høyttaleren er gamle så jeg er litt usikker på hvor mye jeg vil gjøre og hva.

Mvh
Terje Næss
 

sense

Overivrig entusiast
Ble medlem
06.02.2006
Innlegg
676
Antall liker
344
Sted
Rørvik i Nord-Trøndelag
Torget vurderinger
15
Er det litt bevegelse i elementene når du slår de av? du må holde hånden på membranen...for du sier den "dumpe" lyden er der... kan jo være noe galt med signalkabelen inn til bassforsterkeren.. det er også en sikkring inni bak på bassforsterkeren.. om den har noe med det og gjøre husker jeg ikke..

Sense..
 

olaps

Hi-Fi freak
Ble medlem
28.11.2002
Innlegg
1.522
Antall liker
84
Sted
Kongsberg
Torget vurderinger
4
Er det litt bevegelse i elementene når du slår de av? du må holde hånden på membranen...for du sier den "dumpe" lyden er der... kan jo være noe galt med signalkabelen inn til bassforsterkeren.. det er også en sikkring inni bak på bassforsterkeren.. om den har noe med det og gjøre husker jeg ikke..

Sense..
Fornuftig resonnement.
Forøvrig ingen stor eller vanskelig jobb med å skru forsterkeren løs fra selve kabinettet, og gå over kabling/koblinger for først å sjekke de visuelt, deretter å evt gjøre målinger. Om du ikke er bekvem med sistnentve er jo det enkleste å bruke et multimeter med "pip"-funksjon, for rett og slett å sjekke forbindelsene fortløpende..............

Gen.: Slår du subbene av og på? De kan med fordel stå på hele tida............
 

argh

Overivrig entusiast
Ble medlem
29.04.2006
Innlegg
716
Antall liker
0
Er det litt bevegelse i elementene når du slår de av? du må holde hånden på membranen...for du sier den "dumpe" lyden er der... kan jo være noe galt med signalkabelen inn til bassforsterkeren.. det er også en sikkring inni bak på bassforsterkeren.. om den har noe med det og gjøre husker jeg ikke..

Sense..
Fornuftig resonnement.
Forøvrig ingen stor eller vanskelig jobb med å skru forsterkeren løs fra selve kabinettet, og gå over kabling/koblinger for først å sjekke de visuelt, deretter å evt gjøre målinger. Om du ikke er bekvem med sistnentve er jo det enkleste å bruke et multimeter med "pip"-funksjon, for rett og slett å sjekke forbindelsene fortløpende..............

Gen.: Slår du subbene av og på? De kan med fordel stå på hele tida............

Takk for svar.
Jeg er klar over det er sikring i nett støpsel, men siden det er lyd når jeg slår på/av strøm skal vel dette være greit, er det flere inni eller?
Jeg har ingen peiling på feilsøking når det selv forsterker delen, men det er jo ikke noe garanti igjen så det kan vel ikke skade og skru ut og se over forsterkeren.
Hvis jeg skruer ut forsterkeren er det noen reparatør som kan anbefales?

Jepp jeg slår av subben etter spilling er gjort.
 

sense

Overivrig entusiast
Ble medlem
06.02.2006
Innlegg
676
Antall liker
344
Sted
Rørvik i Nord-Trøndelag
Torget vurderinger
15
Ja det er en inni også.. fant noen bilder..

S5001121.jpg


DSC00216.jpg

dette er en bassmodul som er spritet opp litt.. husker ikke hvem som gjorde det..

Prøv og bevege signalkabel inn til modulen mens du spiller.. kan jo være en feil på kabelen.. ??

Ang. hvem som kan reparere.. hvor bor du.. Du kan jo høre med RM her på sentralen.. fikser det meste skulle jeg tro:)

sense..
 
Sist redigert:

argh

Overivrig entusiast
Ble medlem
29.04.2006
Innlegg
716
Antall liker
0
Fulgte opp rådet fra sense og holdt en finger på membran når jeg skrudde av subben og der var det liv.
Lurte på om det kunne være noe galt med laskene så jeg lagde noen nye, men det halp ikke.
Siden mellomtone hornet og diskant spiller fint er det mulig problemet ligger i dele filter eller er det mest sansynlig at det er inngang til subben.
Er det mulig og måle dette hvis man monterer multimeter på lasken?
Er det trygt og si at sikringene er ok nå?, har ikke åpnet enda siden det er mye jobb for tiden.
 
Sist redigert:

argh

Overivrig entusiast
Ble medlem
29.04.2006
Innlegg
716
Antall liker
0
Håper på litt hjelp her.
Er det mulig og måle signalet mot subben med et multimeter og hvis ja hvordan?
 

TBM

Helt fersk
Ble medlem
02.06.2013
Innlegg
9
Antall liker
1
Sted
Lillehammer
Det er som du ser på bildet til Sense en glassikring på print også i tillegg til den i nettbrønnen. Bruk en kilde med en signalkabel som du vet funker og koble direkte på subbene og se om det da er noe lyd ved justering av volum/frekvens på selve subben. Lyd da? Hvis du har et bra DMM kan du se om det er liv på signal kabelen ved avspilling av testtone på fx 50Hz og endel volum på signalet, men et scop er å foretrekke selvsagt. Igjen, hvor bor du?
 

Prelude

Hi-Fi entusiast
Ble medlem
13.08.2012
Innlegg
152
Antall liker
64
Sted
Oslo
Torget vurderinger
5
Har du bak på forsterkerdelen en vippebryter med valg for xlr/mute/høyttalerkabler som inngangsvalg? Min subdel var plutselig tyst, da vippet jeg litt frem og tilbake på bryteren og alt ok igjen.
mvh
Prelude
 
Sist redigert:

argh

Overivrig entusiast
Ble medlem
29.04.2006
Innlegg
716
Antall liker
0
Har du bak på forsterkerdelen en vippebryter med valg for xlr/mute/høyttalerkabler som inngangsvalg? Min subdel var plutselig tyst, da vippet jeg litt frem og tilbake på bryteren og alt ok igjen.
mvh
Prelude
Nei har bare 1 vippe bryter 30hz/25hz/20 hz
 

argh

Overivrig entusiast
Ble medlem
29.04.2006
Innlegg
716
Antall liker
0
Har skrudd opp og kikket på forsterker i dag, alle sikringer ser bra ut, nettstikk og 2 i forsterkerdel
 

argh

Overivrig entusiast
Ble medlem
29.04.2006
Innlegg
716
Antall liker
0
Det er som du ser på bildet til Sense en glassikring på print også i tillegg til den i nettbrønnen. Bruk en kilde med en signalkabel som du vet funker og koble direkte på subbene og se om det da er noe lyd ved justering av volum/frekvens på selve subben. Lyd da? Hvis du har et bra DMM kan du se om det er liv på signal kabelen ved avspilling av testtone på fx 50Hz og endel volum på signalet, men et scop er å foretrekke selvsagt. Igjen, hvor bor du?
Bor i Farsund.
Dette blir litt dumt spørsmål, men og koble cd spiller mot subben er vel ikke mulig så lenge det ikke har noen innebygget forsterker del? Har en reciver så jeg kan vel gå fra høyttaler utgang til subb inngang uten og ødelegge mere :)
 

TBM

Helt fersk
Ble medlem
02.06.2013
Innlegg
9
Antall liker
1
Sted
Lillehammer
CD spiller med variabel utgang (intern volumregulering) til sub burde vel gå bra.
Ikke bruk fixed utgang, da blir det nok litt vel høyt signal og volum ut...
 
Topp Bunn