Bygging av ncore-forsterker, 2x NC400 / SMPS600

Diskusjonstråd Se tråd i gallerivisning

  • SveinungH

    Hi-Fi entusiast
    Ble medlem
    05.10.2008
    Innlegg
    160
    Antall liker
    70
    Sted
    Horten, Norway
    Da er byggingen "i boks" her og resultatet ser dere under.
    Det er et par ting jeg liker og et par (i alle fall én) ting som kunne vært bedre:

    Pluss: Enkel å sette sammen, balansert inngang, lydløs, masse effekt og lav temperatur.

    Minus: Lyden kunne vært bedre.

    Kommer til å ha den koblet opp en stund bare for å teste. Kanskje jeg får spilt inn øra mine etterhvert??
    Veldig fornøyd med kjøle-opplegget her. Fungerer fint og boksen holder seg rundt 40 °C. Og så er det moro med IR-bilder :)
    Boksen er en enkel kina-boks som er modifisert litt med drillen.

    20141027-201543-1080.jpg
    20141027-201745-1080.jpg
    20141027-201826-1080.jpg
    20141027-202100-1080.jpg
    20141027-202351-1080.jpg
    20141027-202552-1080.jpg
    20141027-203129-1080.jpg
    IR_0032.jpg
    IR_0029.jpg
    IR_0030.jpg
    IR_0028.jpg
    IR_0037.jpg
     
    Sist redigert:

    PowerQuality

    Hi-Fi interessert
    Ble medlem
    26.11.2012
    Innlegg
    94
    Antall liker
    18
    Sted
    Oslo
    Torget vurderinger
    4
    Hva mener du med at lyden kunne vært bedre? Hva synes du mangler eller blir lagt til?

    Droppa jording av chassis?
     

    Hornlyd

    Æresmedlem
    Ble medlem
    01.04.2005
    Innlegg
    16.045
    Antall liker
    5.209
    Torget vurderinger
    9
    Har lyden et lite slør?
     

    SveinungH

    Hi-Fi entusiast
    Ble medlem
    05.10.2008
    Innlegg
    160
    Antall liker
    70
    Sted
    Horten, Norway
    I forhold til Pass F5 er lyden fra denne uten detaljer og liv (for å overdrive litt). Det er ikke dårlig lyd her men jeg liker F5'en bedre.

    ... og jord har jeg ikke i stikkontakten så derfor er den ikke koblet til på innsiden av boksen heller.
    Alle modulene er koblet til chassis.
     

    PowerQuality

    Hi-Fi interessert
    Ble medlem
    26.11.2012
    Innlegg
    94
    Antall liker
    18
    Sted
    Oslo
    Torget vurderinger
    4
    Få jordet utstyret, og senket støygulvet langt under det hørbare, så skal du nok se det blir bedre lyd.

    NC400 er ekstremt avslørende forsterkere ettersom de ikke tilfører "maten noe krydder". De er tilnærmet måleperfekte og støyfrie når koblet riktig.
     

    Hornlyd

    Æresmedlem
    Ble medlem
    01.04.2005
    Innlegg
    16.045
    Antall liker
    5.209
    Torget vurderinger
    9
    I forhold til Pass F5 er lyden fra denne uten detaljer og liv (for å overdrive litt). Det er ikke dårlig lyd her men jeg liker F5'en bedre.

    ... og jord har jeg ikke i stikkontakten så derfor er den ikke koblet til på innsiden av boksen heller.
    Alle modulene er koblet til chassis.
    Det er min er faring med diverse Lyngdorf forsterkere og. Det låter ikke dårlig, er veldig tyst, men når jeg kobler til First Watt eller Pass Labs så åpner musikken seg en tanke. Det blir mer mikrodetaljer og romfølelse. Ikke veldig mye men såpass at jeg holder meg til klasse A. Har hatt flere kritiske ører innom som bekrefter det.
     

    SveinungH

    Hi-Fi entusiast
    Ble medlem
    05.10.2008
    Innlegg
    160
    Antall liker
    70
    Sted
    Horten, Norway
    I forhold til Pass F5 er lyden fra denne uten detaljer og liv (for å overdrive litt). Det er ikke dårlig lyd her men jeg liker F5'en bedre.
    Det er min er faring med diverse Lyngdorf forsterkere og. Det låter ikke dårlig, er veldig tyst, men når jeg kobler til First Watt eller Pass Labs så åpner musikken seg en tanke. Det blir mer mikrodetaljer og romfølelse. Ikke veldig mye men såpass at jeg holder meg til klasse A. Har hatt flere kritiske ører innom som bekrefter det.
    Er dette fordi Pass-forsterkere (F5) har 10 ganger kortere stigetid og 20 ganger høyere båndbredde?
    Ellers er THD er veldig likt på Pass vs ncore.
     

    HAREPUSEN

    Hi-Fi freak
    Ble medlem
    04.11.2009
    Innlegg
    1.383
    Antall liker
    486
    Sted
    telemark
    Torget vurderinger
    2
    mange av disse D ampene støyer så mye "og det sendes ut i signal ledningene , Jeg har opplevd at en egen jording mellom sender og amp kan bedre lyden, En liten høyimpedant pre jeg hadde klarte ikke drive dem i det hele tatt , til tross for at den drev mine analoge amper ned til 20k tilfredstillende , da jeg koblet til min Kl A preamp ble den helt tyst og lød faktisk veldig bra , Men ,,,klart har du først fått smaken på kl A , så er svært vanskelig å være foruten .
     

    bambadoo

    Æresmedlem
    Moderator
    Ble medlem
    11.10.2002
    Innlegg
    19.886
    Antall liker
    6.314
    Sted
    Lørenskog
    Torget vurderinger
    14
    Noe er galt med den gule der. Enten det eller med kanal 1 på scopet ditt.
     

    SveinungH

    Hi-Fi entusiast
    Ble medlem
    05.10.2008
    Innlegg
    160
    Antall liker
    70
    Sted
    Horten, Norway
    La ut dette for å vise typisk forskjell på signalet ut fra en klasse A og en klasse D (ncore intet unntak)
    Det er ikke noe feil på skopet :)

    For ordens skyld - kanal 1 er ncore og alt er helt som det skal være.
     
    N

    nysjerrigper

    Guest
    hum målt i lavere frekvenser og? den firkanpulsen var jo steike dårlig.
     

    PowerQuality

    Hi-Fi interessert
    Ble medlem
    26.11.2012
    Innlegg
    94
    Antall liker
    18
    Sted
    Oslo
    Torget vurderinger
    4
    Hvis du gjør en ny måling ved 10 og 15kHz?

    Utgangsimpedanse og frekvensrespons endrer seg ganske mye opp mot 20kHz på NC400.

    Har du høyttalere tilkoblet under måling?

    hum målt i lavere frekvenser og? den firkanpulsen var jo steike dårlig.
    Målinger ved lavere frekvenser ser ut som den ved 1kHz.

    Synes heller ikke firkanten på 20 kHz var så veldig fin.
     

    OAlex

    Hi-Fi freak
    Ble medlem
    05.11.2006
    Innlegg
    2.974
    Antall liker
    1.244
    Sted
    Trondheim
    Det ser ut som et signal med frekvens 400kHz ligger på NCORE-signalet. Er det en switchespenning fra powersupply eller noe? Her må det jo være noe feil.
     

    SveinungH

    Hi-Fi entusiast
    Ble medlem
    05.10.2008
    Innlegg
    160
    Antall liker
    70
    Sted
    Horten, Norway
    Nei nå har jeg rigget greiene ned igjen. Men det er ingen overraskelser på 10 eller 15 kHz. Blir gradvis mer likt 20 kHz-målingen.
    Har ingen høyttalere koblet til (det blir ingen forskjell om de er koblet på).


    Hvis du gjør en ny måling ved 10 og 15kHz?

    Utgangsimpedanse og frekvensrespons endrer seg ganske mye opp mot 20kHz på NC400.

    Har du høyttalere tilkoblet under måling?

    hum målt i lavere frekvenser og? den firkanpulsen var jo steike dårlig.
    Målinger ved lavere frekvenser ser ut som den ved 1kHz.

    Synes heller ikke firkanten på 20 kHz var så veldig fin.
     

    PowerQuality

    Hi-Fi interessert
    Ble medlem
    26.11.2012
    Innlegg
    94
    Antall liker
    18
    Sted
    Oslo
    Torget vurderinger
    4
    Jeg tror det er tiden mellom positiv og negativ side veksler man ser som støy på signalet.

    Er ikke så god på dette, så jeg gjetter :rolleyes:

    Her er noe rablende galt.

    1V p-p støy/forvrengning på en 7V p-p sinus ved 1KHz er helt borti natta.
     

    SveinungH

    Hi-Fi entusiast
    Ble medlem
    05.10.2008
    Innlegg
    160
    Antall liker
    70
    Sted
    Horten, Norway
    Det ser ut som et signal med frekvens 400kHz ligger på NCORE-signalet. Er det en switchespenning fra powersupply eller noe? Her må det jo være noe feil.
    Her er noe rablende galt.

    1V p-p støy/forvrengning på en 7V p-p sinus ved 1KHz er helt borti natta.

    Alt er som det skal være. ncore-trinnet er designet til å switche med rundt 480 kHz. Og at noe av dette vises på utgangen er helt naturlig. Før filtrering er den 130V p-p.
     

    Hi-Fi akustikk

    Hi-Fi freak
    Ble medlem
    04.06.2011
    Innlegg
    1.636
    Antall liker
    457
    Sted
    Trondheim
    1V på utgangene er langt mer enn "noe"

    Sitter det ikke vettuge kondensatorer på utgangen av strømforsyningene?
     

    OMF

    Æresmedlem
    Ble medlem
    26.02.2002
    Innlegg
    12.917
    Antall liker
    4.409
    Sted
    Bergen
    Torget vurderinger
    10
    Hei!

    ut i fra bildene ser det ut til at rippel er større enn 1/10 av signalspenningen. Det skulle vel gi en THD bare for switchestøyen som er dårligere enn -20 dB og som er mange mange ganger dårligere enn hva som er oppgitt.

    mvh
    OMF
     

    Hi-Fi akustikk

    Hi-Fi freak
    Ble medlem
    04.06.2011
    Innlegg
    1.636
    Antall liker
    457
    Sted
    Trondheim
    1V liggende igjen fra selve modulen???? Da ville jeg sagt den var defekt. Eventuelt ett elendig design.
     

    Asbjørn

    Æresmedlem
    Ble medlem
    26.03.2006
    Innlegg
    26.230
    Antall liker
    15.807
    Sted
    Vingulmǫrk
    Torget vurderinger
    2
    Det er nok rester av switchestøyen fra utgangene. En klasse D-forsterker switcher rail-to-rail ved ultrasonisk frekvens og filtrerer så ut det meste av den switchestøyen i utgangsfilteret. Selv har jeg litt vanskelig for å høre ting oppe ved 400 kHz og høyere. Det er mellombølgeradio, ikke lyd. Hvilken båndbredde har scopet?
     
    Sist redigert:

    SveinungH

    Hi-Fi entusiast
    Ble medlem
    05.10.2008
    Innlegg
    160
    Antall liker
    70
    Sted
    Horten, Norway
    Det er nok rester av switchestøyen fra utgangene. En klasse D-forsterker switcher rail-to-rail ved ultrasonisk frekvens og filtrerer så ut det meste av den switchestøyen i utgangsfilteret. Selv har jeg litt vanskelig for å høre ting oppe ved 400 kHz og høyere. Hvilken båndbredde har scopet?
    Sliter også med å høre 400 kHz :) og over. Skopet har 200 MHz båndbredde.
     
    N

    nysjerrigper

    Guest
    skjer om man setter et RC ledd på utgangen som struper fra 50khz på en slik egentlig?
     

    SveinungH

    Hi-Fi entusiast
    Ble medlem
    05.10.2008
    Innlegg
    160
    Antall liker
    70
    Sted
    Horten, Norway
    Støy-komponenten her ligger rundt 450 kHz - laaangt over det som blir tatt med i en THD-beregning. Dersom en ser på det som ligger mellom 20 og 20 000 Hz så er oppgitte THD-målinger helt riktige.

    https://www.youtube.com/watch?v=O1UagNkcxi4
    Er det heller ikke inkludert i S/N målinger...?

    Mvh
    OMF
    Fra databladet: Distortion THD+N 0.0007% 20Hz<f<20kHz
    Dvs - bare det som er innenfor audio-området er tatt med i beregningene/målingene.
     

    Asbjørn

    Æresmedlem
    Ble medlem
    26.03.2006
    Innlegg
    26.230
    Antall liker
    15.807
    Sted
    Vingulmǫrk
    Torget vurderinger
    2
    Et prakteksempel på at en spesifikasjon som "0,0001 % THD+N" er meningsløs. Vi trenger også målefrekvens, effektuttak, lastimpedans og målebåndbredde for å kunne forstå noe som helst av hva det tallet sier.

    Jeg leser imidlertid de "20Hz<f<20kHz" som målefrekvens, altså at Hypex garanterer < 0,002 % THD+N for alle frekvenser 20Hz<f<20kHz og sier at 0,0007 % er en "typisk" verdi for hele audiobåndet. I tillegg opplyses det at målingen er gjort ved 200 W i 4 ohm med 20 khz båndbredde ("MBW=20kHz", rett over tabellen). Så du har forsåvidt rett, men det tallet står et annet sted enn det du siterer.

    @OMF: I dette tilfellet er det heller ikke tatt med i S/N, nei. Den samme opplysningen om "MBW=20kHz" gjelder også den oppgitte SNR 125 dB. Det er nok den riktigste måten å måle S/N på for en audioforsterker, med max utgangsspenning delt på den integrerte støyen gjennom hele audiobåndet (men ikke utenfor).

    Edit: Jeg ser TI bruker en båndbredde på 30 kHz "to allow measurement of the third harmonic for a 10 kHz signal".
    http://www.ti.com/lit/an/sloa068/sloa068.pdf
     
    Sist redigert:

    AAaF

    Overivrig entusiast
    Ble medlem
    12.01.2007
    Innlegg
    984
    Antall liker
    123
    Selv har jeg litt vanskelig for å høre ting oppe ved 400 kHz og høyere.
    HÆ?!?!? På mine mine høgtalarkablar laga av jernbaneskinner i massivt sølv, som er isolert ved å kjylle skinnene tvers gjennom ein sau, så hører eg dette - lett!

    Skal bli spennande å se om eg får noko liknande på UCD400 forsterkaren eg holder på med. Skjønar det er godt eg tok med ei vifte i berekninga, hadde ikkje trudd kabinetta skulle blitt såpass varme. Har større kabinett, men 8 kanalar. Veldig bra info til oss andre.
     

    OMF

    Æresmedlem
    Ble medlem
    26.02.2002
    Innlegg
    12.917
    Antall liker
    4.409
    Sted
    Bergen
    Torget vurderinger
    10
    Støy-komponenten her ligger rundt 450 kHz - laaangt over det som blir tatt med i en THD-beregning. Dersom en ser på det som ligger mellom 20 og 20 000 Hz så er oppgitte THD-målinger helt riktige.

    https://www.youtube.com/watch?v=O1UagNkcxi4
    Er det heller ikke inkludert i S/N målinger...?

    Mvh
    OMF
    Fra databladet: Distortion THD+N 0.0007% 20Hz<f<20kHz
    Dvs - bare det som er innenfor audio-området er tatt med i beregningene/målingene.
    Kan glatt innrømme at jeg trodde at dette var bedre filtrert bort.
    Nå er det en stund siden jeg regnet på effekt her - men er det 1V du har som utgangsspenning - så blir vel dette 0,125W på en 8 Ohms last og det dobbelte på en 4 Ohms. Så det "visuelle" ser jo ikke så stygt ut når man øker effekten litt - regner med at restene etter switchefrekvensen er uavhengig av nivå på utgangen..?

    Mvh
    OMF
     

    Hornlyd

    Æresmedlem
    Ble medlem
    01.04.2005
    Innlegg
    16.045
    Antall liker
    5.209
    Torget vurderinger
    9
    Et innspill til om digital kontra klasse A.

    Har diskutert en del med Flemming Smith, teknisk direktør hos Lyngdorf.

    Han sier at den opplevde "oppløsningen" fra klasse A kun er en EQ sak som lett fikses i Lyngdorf og i andre digitale forsterkere.
     

    Bjørn ("Orso")

    Bransjeaktør
    Ble medlem
    03.11.2008
    Innlegg
    11.214
    Antall liker
    2.832
    Sted
    Bergen
    Torget vurderinger
    2
    Nå er jo dette langt over det hørbare. Men uansett er kablingen ikke gjort helt riktig her og nøyaktig hva Bruno har advart mot. Det kan være årsaken. Kablene på utgangene går i motsatt retning og skaper en stor loop. Rett opp i dette og se om det måler annerledes da.
     
  • Laster inn…

Diskusjonstråd Se tråd i gallerivisning

  • Laster inn…
Topp Bunn