Brum i kinesisk rørforsterker - kan noe gjøres?

larsggu

Hi-Fi entusiast
Ble medlem
06.07.2007
Innlegg
456
Antall liker
19
Sted
Trondheim
Torget vurderinger
5
Jeg har nettopp kjøpt en Jasmine T-200-forsterker for en rimelig penge. Den spiller flott (jeg elsker lyden av EL84), men i begynnelsen brummet den sjenerende mye, spesielt i venstre kanal. Med nye rør forsvant dette, men det er fremdeles jevn brum. Brummingen er svak, men sterkt nok til at det er irriterende, spesielt på hodetelefoner og høyttalere med relativt høy sensitivitet.



Dette er jo en mini-forsterker og komponentene står nær hverandre, noe som sikkert kan være problematisk i seg selv. Kan noen med trenede øyne ta en rask titt og se om de kan se noen åpenbare forbedringspunkter? Jeg har dessverre ikke klart å oppdrive noe skjerma så det blir kanskje umulig for noen å uttale seg? (Har sendt mail til Jasmine Audio Co. Ltd. men ikke fått noe svar så langt.)

1 - Kan noe gjøres med kabinettet for å skjerme ømfintlige deler av forsterkeren? En liknende forsterker kalt Glow Amp One har et metallskille mellom utgangstransformatorene og printkortet:



2 - Kan det være defekte, eller for dårlig skalerte komponenter i filtrering/likeretting? Lyttene pr. kanal er: Rubycon 450v 120uF, 400v 10uF og Jie Deng (?) 400v 1uF. Det er ingen av disse komponentene som ser defekte ut med det blotte øye.

3 - Kan biasingen være feil? Kan noen se hva slags biasløsning som brukes kun ut i fra bildet? Forsterkeren har ikke den typiske brum-opp/brum-ned lyden som auto-bias-kretsen i f.eks. Yaqin MC84L har. (Går det evt. an å ettermontere trimmere for bias-strøm?)

4 - Kan LED-lysene som er loddet inn under rørsoklene indusere brum?

5 - Volum-pot'en knitrer og virker til å være dårlig jordet (brummer mer når jeg tar på den uten plast-knotten), bør den kanskje byttes?

6 - Kan transformatorene bidra til dette? Forsterkeren har ikke den typiske mekaniske brummingen som endel andre billige kina-forsterkere har.

7 - Choke'n er spesifisert til 0.2A / 2H. Kan det være no å hente på en bedre eller annen choke?

8 - Jord er koblet til en av skruene som holder fast transformatorlokket. Bør denne flyttes noe annet sted? Kabinettet ser ut til å være eloksert aluminium og det kan kanskje være dårlig kontakt? Har prøvd å stramme skruen litt uten noen effekt. Det er heller ikke noen forskjell om jeg bruker jordet eller ujordet veggstikk.

Undertegnede er klar over at det er et skudd i blinde, men prøver likevel. ;-) Tips om guruer i Oslo-området som kan se på slikt uten at det koster to liter maltwhisky i timen tas også imot med takk.
 

Proffen

Hi-Fi freak
Ble medlem
12.01.2005
Innlegg
7.588
Antall liker
942
Sted
Bæææærgen
Torget vurderinger
1
Hadde noe brum i oppsettet selv for en tid tilbake.
Løsningen var uhyre simpel, og kostet nada.
Det var simpelten basestasjonen for husets trådløse tlf som stod for nært forsterkerne....
Å flytte basestasjonen 30-40cm løste den nøtten...
Ikke sikkert det gjelder for deg, men aldri godt å vite. Og jeg tenker at mange kanskje IKKE ville tenkt i de baner i første omgang....

mvh
Proffen
 

larsggu

Hi-Fi entusiast
Ble medlem
06.07.2007
Innlegg
456
Antall liker
19
Sted
Trondheim
Torget vurderinger
5
Proffen skrev:
Hadde noe brum i oppsettet selv for en tid tilbake.
Løsningen var uhyre simpel, og kostet nada.
Det var simpelten basestasjonen for husets trådløse tlf som stod for nært forsterkerne....
Å flytte basestasjonen 30-40cm løste den nøtten...
Ikke sikkert det gjelder for deg, men aldri godt å vite. Og jeg tenker at mange kanskje IKKE ville tenkt i de baner i første omgang....

mvh
Proffen
Godt tips. Jeg har hverken fasttelefon eller trådløs telefon i leiligheten og forsterkeriet står i motsatt ende i forhold til trådløs internett-router, så jeg tror ikke det kan ha noen innvirkning. Jeg har prøvd å flytte forsterkeren til et annet rom uten noen bedring.

mvh
Lars G.
 

BerntJ

Overivrig entusiast
Ble medlem
29.11.2002
Innlegg
1.190
Antall liker
59
Alle eksterne kilder for magnetisk innstråling bør fjernes.
LED's er neppe noe problem for brum.
Nye kondiser fra Rubicon burde være safe.
Choker rett brukt reduserer brum.
Volumpot's som spraker fra begynnelsen er ( ærlig talt ) ALT for dårlige. ( PEC )
Dersom Choken er brukt på høyspenningen er 0.2 A mer enn nok for EL84 på dette nivået av kvalitet.
Maltwhisky er dessverre verd sin vekt i rør....VH. Bernt
 

Nickhifi

Hi-Fi interessert
Ble medlem
21.07.2005
Innlegg
68
Antall liker
0
har du flere bilder?
hvor er powertransformatoren?
du kunne jo prøve å løsne på ledningene og bevege dem litt.
Jeg hadde mye brum da nettstrøm var litt for nære en koblingskondensator. Det forsvant helt da jeg bøyde kondensatoren 2-3 cm lengre unna.

Hvis du ikke for svar fra jasmine audio kan du prøve å sende denne teksten:
??????????T - 200????????????????????
 

Svein_B

Overivrig entusiast
Ble medlem
07.04.2005
Innlegg
715
Antall liker
11
Kan du prøve å sjekke og beskrive litt bedre hva slags brum du har;
50 Hz, eller 100 Hz ?
ren brumtone, eller mere Bzzzzz lyd

Antar det gjelder begge kanaler, og uavhengig av kilde (USB eller analog), og uavhengig av volumkontoll.

Kan sjekke om det kommer fra utgangstrin, eller inngangstrinn ved å ta ut driverrørene. Er det fortsatt brum, er det for dårlig PS filtrering. Blir brum borte, kommer det fra driverrør, eller signalveien før driverrør.

Svein.
 

larsggu

Hi-Fi entusiast
Ble medlem
06.07.2007
Innlegg
456
Antall liker
19
Sted
Trondheim
Torget vurderinger
5
Svein_B skrev:
Kan du prøve å sjekke og beskrive litt bedre hva slags brum du har;
50 Hz, eller 100 Hz ?
ren brumtone, eller mere Bzzzzz lyd

Antar det gjelder begge kanaler, og uavhengig av kilde (USB eller analog), og uavhengig av volumkontoll.

Kan sjekke om det kommer fra utgangstrin, eller inngangstrinn ved å ta ut driverrørene. Er det fortsatt brum, er det for dårlig PS filtrering. Blir brum borte, kommer det fra driverrør, eller signalveien før driverrør.

Svein.
Det er 100 hz ren brum, ikke noe rasp. Samme nivå i begge kanaler uavhenging av volumkontroll. Skal høre hva som skjer uten driverrør. Det er helt på grensen til hørbart så det kan hende det ikke er plagsomt på høyttalere med lavere sensitivitet.

mvh
Lars G.
 

larsggu

Hi-Fi entusiast
Ble medlem
06.07.2007
Innlegg
456
Antall liker
19
Sted
Trondheim
Torget vurderinger
5
Prøve forsterkeren uten smårøra, med samme resultat. Dvs. 100 hz brum. Betyr det at problemet sitter i utgangen/utgangsrør/-trafoer?

mvh
Lars G.
 

Audiomix

Bransjeaktør
Ble medlem
05.07.2004
Innlegg
11.371
Antall liker
2.424
Sted
Kongsberg
Torget vurderinger
18
larsggu skrev:
Prøve forsterkeren uten smårøra, med samme resultat. Dvs. 100 hz brum. Betyr det at problemet sitter i utgangen/utgangsrør/-trafoer?

mvh
Lars G.
Mye tyder på det ja.
Det kan skyldes for høy ripple på høyspenningen.
Feil bias. Er den justerbar eller fixed / auto?
Hvis den er justerbar, kan den også være justert forskjellig på hver "side". Ikke høyre / venstre, men "oppe / nede" hvis du skjønner.
Hvis brum ikke er hørbart på 1m avstand og med høyttalere på rundt 90 dB, er den trolig ikke bedre.
 

larsggu

Hi-Fi entusiast
Ble medlem
06.07.2007
Innlegg
456
Antall liker
19
Sted
Trondheim
Torget vurderinger
5
Audiomix skrev:
larsggu skrev:
Prøve forsterkeren uten smårøra, med samme resultat. Dvs. 100 hz brum. Betyr det at problemet sitter i utgangen/utgangsrør/-trafoer?

mvh
Lars G.
Mye tyder på det ja.
Det kan skyldes for høy ripple på høyspenningen.
Feil bias. Er den justerbar eller fixed / auto?
Hvis den er justerbar, kan den også være justert forskjellig på hver "side". Ikke høyre / venstre, men "oppe / nede" hvis du skjønner.
Hvis brum ikke er hørbart på 1m avstand og med høyttalere på rundt 90 dB, er den trolig ikke bedre.
Har høyttalere med sensitivitet på 93 dB og brummingen er såvidt hørbart på 1m. Bias vet jeg ikke, siden det ikke står spesifisert. Jeg kommenterte i første posten at den i hvertfall ikke har en slikk brum opp/ned syklus ved oppstart som en annen forsterker jeg har som jeg vet har autobias. Det kan nok være at den ikke er bedre og det iofs. kan funke med litt mindre sensitive høyttalere.

mvh
Lars G.
 

andreas

Hi-Fi freak
Ble medlem
03.10.2003
Innlegg
2.342
Antall liker
104
Det ligger en fin artikkel om "jord" av D.Davenport på diyaudio.com. Les den og jobb deg gjennom hele anlegget ditt. Det er mye arbeid, men knapt noe er så deilig som et totalt støyfritt stereoanlegg. Veldig mye bedre lyd blir det også.
 

Audiomix

Bransjeaktør
Ble medlem
05.07.2004
Innlegg
11.371
Antall liker
2.424
Sted
Kongsberg
Torget vurderinger
18
Aller først bør du koble i fra alle innganger og eventuelt terminere de. Hvis forsterkeren har volumkontroll (har ikke lest så nøye), skrur du den til minimum.
Da vil det ikke være annet igjen enn egenstøy og brum.
 

larsggu

Hi-Fi entusiast
Ble medlem
06.07.2007
Innlegg
456
Antall liker
19
Sted
Trondheim
Torget vurderinger
5
Andreas skrev:
Det ligger en fin artikkel om "jord" av D.Davenport på diyaudio.com. Les den og jobb deg gjennom hele anlegget ditt. Det er mye arbeid, men knapt noe er så deilig som et totalt støyfritt stereoanlegg. Veldig mye bedre lyd blir det også.
Mulig jeg formulerte meg uklart i åpningsinnlegget, men det er ikke noe brum i anlegget som sådan, kun i Jasmine'n. Kobler jeg den fra anlegget og bruker hodetelefoner er det nøyaktig samme, uansett plassering og kurs.

mvh
Lars G.
 

larsggu

Hi-Fi entusiast
Ble medlem
06.07.2007
Innlegg
456
Antall liker
19
Sted
Trondheim
Torget vurderinger
5
Audiomix skrev:
Aller først bør du koble i fra alle innganger og eventuelt terminere de. Hvis forsterkeren har volumkontroll (har ikke lest så nøye), skrur du den til minimum.
Da vil det ikke være annet igjen enn egenstøy og brum.
Det har jeg gjort og det er denne gjenstående brummingen som jeg vil til livs (hvis mulig) i denne tråden.

mvh
Lars G.
 

Svein_B

Overivrig entusiast
Ble medlem
07.04.2005
Innlegg
715
Antall liker
11
Vi har fastslått at brum kommer fra strømforsyningen, forplantet gjennom utgangstrinnet.

Utgsngstrinnet er ser ut til å være single-ended, og har dermed liten (~ingen) undertrykkelse av brum fra strømforsyningen. Bias har vært nevnt, men det er mest trolig katodebias som ikke krever noen justering.

Forbedringsmuligheter er da stort sett bare større elektrolytt om det er plass. Større choke er trolig ikke mulig av plasshensyn.

Det kan være mulighet for litt kansellering av PS-ripple med såkalt "ultra-path capacitor".


Litt vanskelig å komme videre med mere konkrete tips uten et skjema.

Svein.
 

larsggu

Hi-Fi entusiast
Ble medlem
06.07.2007
Innlegg
456
Antall liker
19
Sted
Trondheim
Torget vurderinger
5
Svein_B skrev:
Vi har fastslått at brum kommer fra strømforsyningen, forplantet gjennom utgangstrinnet.

Utgsngstrinnet er ser ut til å være single-ended, og har dermed liten (~ingen) undertrykkelse av brum fra strømforsyningen. Bias har vært nevnt, men det er mest trolig katodebias som ikke krever noen justering.

Forbedringsmuligheter er da stort sett bare større elektrolytt om det er plass. Større choke er trolig ikke mulig av plasshensyn.

Det kan være mulighet for litt kansellering av PS-ripple med såkalt "ultra-path capacitor".


Litt vanskelig å komme videre med mere konkrete tips uten et skjema.

Svein.
Ja, mangelen på skjema gjør det umulig å komme noe videre. Jeg har ikke fått noe respons fra Jasmine Audio heller. Jeg kommer nok til å gå tilbake til Yaqin'en så lenge og heller vente på tid og anledning til å gjøre noen større inngrep i Jasmine'n, som foreslått her. Takk for alle tilbakemeldinger. :)

mvh
Lars G.
 

larsggu

Hi-Fi entusiast
Ble medlem
06.07.2007
Innlegg
456
Antall liker
19
Sted
Trondheim
Torget vurderinger
5
Brainfart: Forsterkeren er tyst uten gløding på EL84'ene (også uten EL84-rørene). Kan det være verdt et forsøk å gjøre noe med glødingen? Enten lage en kunstig center point eller lodde inn snubbers over pin 4 og 5? (Med assistanse av noen som kan slikt, forøvrig.) Glødingen ser ut til å komme rett fra trafo og kan vel bære med seg brum?

Fra en gitarforsterker-tråd ett eller annet sted på Teh Internets:

"120hz buzz (hum is 50/60hz) is often from the heaters. If the amp is cathode biased, you could reference the heater winding (center tap or 2x100 ohm resistors) to the cathode (or another suitable +ve voltage) instead of ground. This old trick usually kills heater buzz on the spot."

Kunne kanskje testet å ta glødestrøm fra en ekstern strømforsyning og se om det hadde noen effekt, men litt usikker på hvordan jeg skulle fasilitere det. Noen som har noen tips of en ekstern strømforsyning/trafo som kan brukes til noe slikt?
 

J.O

Overivrig entusiast
Ble medlem
09.02.2007
Innlegg
584
Antall liker
339
Torget vurderinger
23
[/quote]

Mulig jeg formulerte meg uklart i åpningsinnlegget, men det er ikke noe brum i anlegget som sådan, kun i Jasmine'n. Kobler jeg den fra anlegget og bruker hodetelefoner er det nøyaktig samme, uansett plassering og kurs.

mvh
Lars G.
[/quote]

Mener du at det er selve forsterkeren som bråker/durer og ikke ut høytalerene?
I så fall kan det være at trafoen i strømforsyningen er laget for 220v og ikke 230v som vi har her.
Det kan føre til mekanisk brum. Vet at noen østen ting og amerikanske kan ha det problemet.

Mvh J.O
 

BerntJ

Overivrig entusiast
Ble medlem
29.11.2002
Innlegg
1.190
Antall liker
59
"Noen som har noen tips of en ekstern strømforsyning/trafo som kan brukes til noe slikt?"
Yup. Bruk et kraftig 6 Volt batteri. ( Tror Elfa fortsatt har disse ) Til EL84 bør vel brukes et motorsykkelbatteri på 6 Volt.
Har aldri vært plaget av brum fra batteri. VH. Bernt
 

larsggu

Hi-Fi entusiast
Ble medlem
06.07.2007
Innlegg
456
Antall liker
19
Sted
Trondheim
Torget vurderinger
5
Mener du at det er selve forsterkeren som bråker/durer og ikke ut høytalerene?
I så fall kan det være at trafoen i strømforsyningen er laget for 220v og ikke 230v som vi har her.
Det kan føre til mekanisk brum. Vet at noen østen ting og amerikanske kan ha det problemet.

Mvh J.O
Nei, det er definitivt brum i høyttalerne, ikke mekanisk.
 

larsggu

Hi-Fi entusiast
Ble medlem
06.07.2007
Innlegg
456
Antall liker
19
Sted
Trondheim
Torget vurderinger
5
BerntJ skrev:
"Noen som har noen tips of en ekstern strømforsyning/trafo som kan brukes til noe slikt?"
Yup. Bruk et kraftig 6 Volt batteri. ( Tror Elfa fortsatt har disse ) Til EL84 bør vel brukes et motorsykkelbatteri på 6 Volt.
Har aldri vært plaget av brum fra batteri. VH. Bernt
Kan noe slikt brukes? -> http://www.clasohlson.no/Product/Product.aspx?id=55313240
 

BerntJ

Overivrig entusiast
Ble medlem
29.11.2002
Innlegg
1.190
Antall liker
59
Til testing virker alt som gir rett spenning og strøm. No hum from batteries.
Og det trenger ikke være helt rette verdier for test. Rør er ikke SÅ nøye. BJ.
 

LMC

Æresmedlem
Ble medlem
03.08.2006
Innlegg
22.490
Antall liker
8.330
Sted
Drøbak
Torget vurderinger
33
om det er en choke i psu kan skjerming av denne hjelpe
choker kan lett forårsake støy om de ikke er plassert 90 grader ifht følsomme deler etc
du får kjøpt alu/kobbertape som kan kobles til jord...bare isoler den med gaffa e.l først
mvh
Leif
 

Erlingen

Medlem
Ble medlem
30.05.2010
Innlegg
11
Antall liker
0
Eg har hatt en slik en gang , tror det kan vere lurt å lodde ut den blå lys dioden.Eg gjorde det på min og eg var ikke plaget med brum , men det kan jo vere andre ting som gjør det.
 
Topp Bunn