Brum i Conrad Johnson MF 2300

Tussi68

Medlem
Ble medlem
22.02.2007
Innlegg
29
Antall liker
0
Har ett problem med brumming i høyttalerene når jeg slår av forsterkeren med av/på bryteren.
Brummet forsvinner når jeg tar ut støpsel så jeg lurer på om det er noe jordingsproblemer.
Når forsterkeren står på er det kun litt hørbar brumming (100 Hz ?) i høyttalerene i tilleg til litt mekanisk brum fra trafoen.
Noen forslag ? Andre som har hatt lignende problem ?
Forresten noen som har skjema til denne forsterker ?
Fantastisk forsterker forresten, varm rørlyd fra en transistorforsterker (Mosfet)
 

jono

Medlem
Ble medlem
26.02.2008
Innlegg
39
Antall liker
7
Hei
Få egen strøm kurs til forsterkeren.
Mvh jono
 

GisleB

Hi-Fi entusiast
Ble medlem
16.08.2007
Innlegg
416
Antall liker
26
Jeg har også akkuratt det samme problemet med min Audio note OTO phono SE. Det er veldig lav brum så det er ikke hørbart i lytteposisjon så det gjør meg ingenting.

Men mitt spørsmål er vel om det er farlig for forsterkeren ? Om det er noe galt e.l
 

Audiomix

Bransjeaktør
Ble medlem
05.07.2004
Innlegg
11.363
Antall liker
2.406
Sted
Kongsberg
Torget vurderinger
18
Brum er ikke farlig.
Bare irriterende.
Ny eller sepparat kurs hjelper ikke på dette.
Skjønner ikke problemet med CJ'en.
Brum når du slår av?
Er det noe foran CJ som du slår av?
I så faller det ikke noe problem. I hvert fall ikke noe feil.
 
M

MORNING STAR

Guest
Noen forsterkere brummer mere enn andre.
Hvis brum ikke skal være der, kan det årsaken være så mangt, og av en grunn man minst aner hvor.

Jeg hadde brum nylig i ett oppsett av den enkle grunn at jeg slurvet med kablene, der høyttalerkablene viklet seg i hop med strømførene og signalkablene til XBOX, + noen flere, bare som ett eksempel!

Så logikken er, start i den ekleste ende, sjekk kablene som f.eks kontakt på signalkablen ikke er skitten (minuspol).
 

GisleB

Hi-Fi entusiast
Ble medlem
16.08.2007
Innlegg
416
Antall liker
26
HAY2 skrev:
Noen forsterkere brummer mere enn andre.
Hvis brum ikke skal være der, kan det årsaken være så mangt, og av en grunn man minst aner hvor.

Jeg hadde brum nylig i ett oppsett av den enkle grunn at jeg slurvet med kablene, der høyttalerkablene viklet seg i hop med strømførene og signalkablene til XBOX, + noen flere, bare som ett eksempel!

Så logikken er, start i den ekleste ende, sjekk kablene som f.eks kontakt på signalkablen ikke er skitten (minuspol).
Hmm men tilfellet er jo at brummen er jo der selv om enheten er slått av. Altså strøm av.

Jeg må også dra ut selve strømkabelen fra forsterker for å fjerne brum. Det medfører at jeg drar den ut hver gang jeg ikke skal spille musikk. Litt merkelig :)

edit: ikke mening å "kuppe" tråden, men vi har nøyaktig samme problem så kanskje det er samme feil også.
 

Audiomix

Bransjeaktør
Ble medlem
05.07.2004
Innlegg
11.363
Antall liker
2.406
Sted
Kongsberg
Torget vurderinger
18
Det er komplett umulig å generere brum (eller noe annet) hvis forsterkeren er slått av.
Hvis det er en forforsterker som er avslått, kan det godt komme inn brum til utgangsforsterkeren.
Det er verken feil eller et problem.
 

tdbil

Hi-Fi entusiast
Ble medlem
29.06.2006
Innlegg
319
Antall liker
4
Sted
Slemmestad
Hadde cj for en tid siden og det brummet,fikk tips om å fjærne jorden på forsterkeren og bru men ble borte :D

Tommy
 

Audiomix

Bransjeaktør
Ble medlem
05.07.2004
Innlegg
11.363
Antall liker
2.406
Sted
Kongsberg
Torget vurderinger
18
tdbil skrev:
Hadde cj for en tid siden og det brummet,fikk tips om å fjærne jorden på forsterkeren og bru men ble borte :D

Tommy
Trådstarters "problem" er at han har brum når forsterkeren er avslått:
Har ett problem med brumming i høyttalerene når jeg slår av forsterkeren med av/på bryteren.

Din CJ hadde sikkert blitt brum fri om du slo av.
Enten uttrykker trådstarter seg klønete, eller han har et annet problem enn brum fra en avslått forsterker.
 

GisleB

Hi-Fi entusiast
Ble medlem
16.08.2007
Innlegg
416
Antall liker
26
Audiomix skrev:
tdbil skrev:
Hadde cj for en tid siden og det brummet,fikk tips om å fjærne jorden på forsterkeren og bru men ble borte :D

Tommy
Trådstarters "problem" er at han har brum når forsterkeren er avslått:
Har ett problem med brumming i høyttalerene når jeg slår av forsterkeren med av/på bryteren.

Din CJ hadde sikkerft blitt brum fri om du slo av.
Enten uttrykker trådstarter seg klønete, eller han har et annet problem enn brum fra en avslått forsterker.
Det brummer faktisk litt i høytallerene mine med forsterker slått av hos meg. Altså den er avslått med av og på bryter bak. Vet du skriver det er umulig men det skjer nå her :). Må dra ut strømmen for å fjerne brummen. Det er en integrert forsterker.
 

Tussi68

Medlem
Ble medlem
22.02.2007
Innlegg
29
Antall liker
0
En liten oppklaring til problemet med brummingen:
Jeg får brumming i høyttalerene etter at jeg har slått av signalkilder og forforsterker og så slår av effektforsterker med av/på bryter. Brummingen varer da ganske lenge og forsvinner når jeg trekker ut ledningen til effektforsterker.
Jeg har lurt på om det er en kondensator som lades ut, for om jeg lar forsterkeren stå å brumme avtar lyden over tid for så å forsvinne helt.
Er det ett rele som skulle kuttet signal ut til høyttalerene når den slåes av ?
 

ovitzi

Hi-Fi entusiast
Ble medlem
24.07.2008
Innlegg
326
Antall liker
51
Sted
Snarøya
Har du radio i anlegget ditt? Jeg hadde også brum i mitt anlegg tidligere. Også når d noe slått av. Det viste seg at støyen kom via antennekabelen til tuneren(tilkoblet kabelnett). Jeg løste det med et galvanisk skille.
 

Tussi68

Medlem
Ble medlem
22.02.2007
Innlegg
29
Antall liker
0
Har ikke radio i anlegget, men lurer på om jeg skal kutte ut jordingen bare for å se om det gjør noen forskjel, men er vel smart å beholde jordingen med tanke på sikkerhet ?
 
Topp Bunn