Brum fra sub/høynivåinngang (Velodyne CHT-12Q)

Hamram

Overivrig entusiast
Ble medlem
10.09.2006
Innlegg
1.115
Antall liker
4
Torget vurderinger
1
Jeg opplever et snodig problem. En sub tilkobet ved bruk av høynivåinngangen lager brum ala trafostøy, og lyden kommer fra selve høyttaleren, altså ikke som en brummelyd i selve kassen. Økes volumet på subben, øker også brummelyden. Jeg har prøvd den på både jordet og ujordet stikk, men resultatet er identisk,

Har noen en ide om hva det kan være..?
 

Class

Hi-Fi freak
Ble medlem
11.03.2009
Innlegg
2.763
Antall liker
481
Sted
Vestfold
Torget vurderinger
7
Andre høyttalere koblet til samme utgang på forsterker er tyst?
For ordens skyld, har du prøvd en reset? 1-2-3-4-4-3-2-1 på fjernkontrollen om jeg husker rett.
 

Hamram

Overivrig entusiast
Ble medlem
10.09.2006
Innlegg
1.115
Antall liker
4
Torget vurderinger
1
Ikke antydning til ulyd i hovedhøyttalerne nei. Jeg har ikke prøvd noen reset. Tror du det kan påvirke noe? Er det ikke bare volum og sånt som påvirkes da..? Jeg kan selvsagt prøve, da det neppe ødelegger noe. ;)
 

Class

Hi-Fi freak
Ble medlem
11.03.2009
Innlegg
2.763
Antall liker
481
Sted
Vestfold
Torget vurderinger
7
Nei, jeg tror ikke en reset vil hjelpe men jeg ville nå forsøkt likevel.
Om ingen andre her har tips kan du kanskje ta kontakt med Soundgarden og forklare problemet?
 

Hamram

Overivrig entusiast
Ble medlem
10.09.2006
Innlegg
1.115
Antall liker
4
Torget vurderinger
1
Ja, jeg må nesten det. Det pleier alltid å være en luring her som har god medisin, så sentralen er nesten alltid første stopp. :)
 
Topp Bunn