Audiolab 8000 A

TorgeirBøe

Fersking
Ble medlem
26.04.2015
Innlegg
1
Antall liker
0
Jeg har en eldre Audiolab 8000 A. Har hatt denne i ca 20 år og er fortsatt fornøyd med denne til mitt bruk.
Problemet nå er at sikringskretsløpet (tror jeg) kobler inn med jevne mellomrom.
Jeg mistenker at dette skyldes en ødelagt kondensator i utgangen (har ikke spesielt mye peiling, en antagelse).
Kan noen hjelpe meg med om dette lar seg reparere og evt. hvor dette kan utføres.
Takker så mye på forhånd for veiledning.

Torgeir
 

SveinungH

Hi-Fi entusiast
Ble medlem
05.10.2008
Innlegg
160
Antall liker
70
Sted
Horten, Norway
Hører du klikkelyd fra reléet når den kobler ut?
Er den varmere enn normalt?

Kan du måle spenningen over 0.22 ohms motstandene nær utgangen - helst når den er varm. Spenningen skal ligge rundt 22mV totalt over begge - gir ca 50mA bias.
Mål også DC-spenning på utgangen.

Det er disse to målingene som blir sendt til sikringskretsene som styrer reléet.
 
D

dustcap

Guest
Dette var egentlig litt interessant. Er det slik at Audiolab 8000Q og Audiolab 8200P også har sikringskrets?

Lurer, fordi jeg har disse to selv.
 
D

dustcap

Guest
Jeg brukte Rothwell in-line attenuator på -20dB mellom Audiolab 8000Q og Audiolab 8200P, for å gjøre det bedre å justere volumkontrollen på lave volum. Det førte til at jeg måtte vri volumkontrollen veldig høyt for å spille vanlig. Og lyden slukket seg faktisk i høyre kanal, den dempet seg nesten helt. Jeg lot anlegget få en pause på noen få minutter, og det gikk heldigvis over.

Det ble så jeg sluttet å bruke de in-line attenuatorene. Samt så fungerer det fint å justere ned digitale volumkontroller, hvis DAC fra PC brukes. Men med CD-spiller, så står ofte volumkontrollen veldig lavt.
 
Topp Bunn