Arbeidstråd: EC Preampliwire + effekt

Diskusjonstråd Se tråd i gallerivisning

  • mvno_subscriber

    Hi-Fi entusiast
    Ble medlem
    12.03.2020
    Innlegg
    247
    Antall liker
    123
    Sted
    Oslo
    Plutselig kom det to bokser seilende inn gjennom vinduet. Jeg sa ja takk, men aner egentlig ikke hva det er. Det jeg vet, er at det trenger litt kjærlighet. Og det har jeg!

    IMG_0359.jpg

    IMG_0360.jpg

    Det er en preamp og en effektforsterker, fra Electrocompaniet. Kjenner til navnet, men ingenting mer. Preampen heter "Preampliwire". Høres ut som en sånn "kortest mulig signalvei"-sak? Effektforsterkeren heter derimot ingen ting. Står ikke noe på den i det hele tatt. Hverken modellnummer, effekt, serienummer eller noen ting. Prøver den å være mystisk, kanskje?

    Preampen er i hvert fall laget Skårer. Det er ikke verst, bare det!

    IMG_0361.jpg

    Hvordan denne inngangsvelgeren funker, er et lite mysterium.. Hører man på to kilder om gangen?

    Jaja, la oss sprette den opp og kikke inni!


    IMG_0368.jpg

    Artig kabinett. Til høyre kan skimtes en strikkende kone

    IMG_0369.jpg

    Enkel å skru opp for hånd, ingen verktøy behøvdes!


    IMG_0370.jpg

    Magefølelsen sier slutten av 70-tallet til begynnelsen av 80-tallet?




    IMG_0371.jpg

    Fydda! Lim er noe skit. Skamme seg litt, de som gjorde dette..

    IMG_0372.jpg

    Snasen trafo! Made in Danmark!



    IMG_0373.jpg

    63V, 1000µF aksialkondiser ved strømforsyningen. Populært dette på gamle greier virker det som, og koster $$$ å erstatte..


    IMG_0374 2.jpg

    Kombinert klips og kjøleribbe. Snedig..


    IMG_0376 2.jpg

    Hvis du noen gang har lurt på hvordan man lager flere motstander..


    Lurer på om denne preampen funker, jeg fikk vite at den skrudde seg på i hvert fall. Har ingen forsterker å teste med (integrert variant i stua!), så må få effektforsterkeren i drift for å vite det.. og alt jeg vet om den, er at sikringen ryker med en gang den skrus på..
     
    Sist redigert:

    bambi

    Hi-Fi freak
    Ble medlem
    27.01.2011
    Innlegg
    9.379
    Antall liker
    4.376
    Sted
    Nedre Eiker
    Har du sjekket at det sitter riktig sikring der?

    Og må bare informere om at det heter Skårer. ;)
     

    bambi

    Hi-Fi freak
    Ble medlem
    27.01.2011
    Innlegg
    9.379
    Antall liker
    4.376
    Sted
    Nedre Eiker
    Interessant å se, siden jeg har blitt lovet et sånt sett selv og som også trenger litt TLC. I mitt tilfelle blir det nok å levere det inn, siden det visstnok er noen skurrelyder og sånn. Når jeg kommer så langt. :)
     

    Voff

    Hi-Fi freak
    Ble medlem
    03.11.2006
    Innlegg
    6.616
    Antall liker
    1.874
    Torget vurderinger
    1
    Mener jeg kjøpte et slikt sett i 1986. Effektforsterkeren heter Ampliwire 100, om jeg husker rett.....
     

    michell

    Hi-Fi freak
    Ble medlem
    18.09.2005
    Innlegg
    2.179
    Antall liker
    416
    Mangler det et RIIAA-kort her mon tro? Så heller tvilsom ut den tjuvkoplingen fra phono-inngangen...
     

    PederP

    Hi-Fi entusiast
    Ble medlem
    27.04.2019
    Innlegg
    147
    Antall liker
    214
    Sted
    Nordvest på Jæren
    Eg har eit slikt sett i anlegg to. Holder godt følge med moderne forsterkere.
    Effektforsterkeren er knallgod, er vel ikkje meir enn 50-60W per kanal, men driver det meste.
     

    bambi

    Hi-Fi freak
    Ble medlem
    27.01.2011
    Innlegg
    9.379
    Antall liker
    4.376
    Sted
    Nedre Eiker
    Interessant å se, siden jeg har blitt lovet et sånt sett selv og som også trenger litt TLC. I mitt tilfelle blir det nok å levere det inn, siden det visstnok er noen skurrelyder og sånn. Når jeg kommer så langt. :)
    Kan hende jeg husker feil, at det jeg har i bakhånd er av litt nyere dato. Lurer på om det kan være rød skrift på fronten?
     

    toral1

    Hi-Fi entusiast
    Ble medlem
    01.06.2005
    Innlegg
    112
    Antall liker
    34
    Torget vurderinger
    11
    Noen som vet hvor jeg kan få tak i lysdioden som står i frontplaten på 25 watteren til Companiet ?

    Noen som har liggende ?

    tor arne
     

    geirendre

    Hi-Fi entusiast
    Ble medlem
    27.12.2017
    Innlegg
    252
    Antall liker
    149
    Sted
    Bodø
    63V, 1000µF aksialkondiser ved strømforsyningen. Populært dette på gamle greier virker det som, og koster $$$ å erstatte..
    Nye koster under 35.- pr. stk. om du bestiller 5 fra Elfa.
    Du bør nok sjekke alle kondensatorer i den, spesielt for kortsluttinger.
    Det samme med alle komponenter i strømforsyningen dersom den smeller sikringen hele tiden.

    BTW, du kan teste den uten egen effektforsterker. Bare koble den til en Line eller AUX inngang på den forsterkeren du har oppkoblet.
     

    Aurora

    Hi-Fi freak
    Ble medlem
    04.06.2004
    Innlegg
    8.113
    Antall liker
    4.027
    Sted
    Ytterst i havgapet...
    Bytte av kondiser på eldre utstyr, og særlig ting som har stått lagret lenge, er nokså vanlig. De kondisene koster lite i forhold til mye annet....noen tiere pr stk...
    Lysdioder får du også i hytt og gevær på Elfa... hvor enkelt det er å skifte dioden i en bryter, vet jeg ikke før jeg har sett bryteren..
     
    Sist redigert:

    mvno_subscriber

    Hi-Fi entusiast
    Ble medlem
    12.03.2020
    Innlegg
    247
    Antall liker
    123
    Sted
    Oslo
    Har du sjekket at det sitter riktig sikring der?

    Og må bare informere om at det heter Skårer. ;)
    Jeg legger meg paddeflat. Slikt skal ikke skje. Vi skal gjennomgå rutinene våre.

    Mangler det et RIIAA-kort her mon tro? Så heller tvilsom ut den tjuvkoplingen fra phono-inngangen...
    Aha, lurte på hvorfor den siste der så så snål ut. Kan det være at han som eide den før ville kjøre egen RIAA? Æsj, jaja. Noen som vet om kvaliteten på EC-RIAA? Går jeg glipp av noe?

    Nye koster under 35.- pr. stk. om du bestiller 5 fra Elfa.
    Du bør nok sjekke alle kondensatorer i den, spesielt for kortsluttinger.
    Det samme med alle komponenter i strømforsyningen dersom den smeller sikringen hele tiden.

    BTW, du kan teste den uten egen effektforsterker. Bare koble den til en Line eller AUX inngang på den forsterkeren du har oppkoblet.
    Du skjønner ikke, jeg er gniten. Med moms så nærmer det seg 50 kr/stk. Det gjør vondt i gnierhjertet. Samtidig så klarer jeg ikke ha generiske komponenter med middels kvalitet, jeg må ha bra saker. Og denne indre splid, den river meg i tu.
     

    geirendre

    Hi-Fi entusiast
    Ble medlem
    27.12.2017
    Innlegg
    252
    Antall liker
    149
    Sted
    Bodø
    Med moms så nærmer det seg 50 kr/stk.
    Nei, 33,63 NOK inkl moms.
    De er større, 1400uF mot originalen på bare 1000.
    Kemet er nok også et par etasjer over originalen i kvalitet.
    At du har loddebolt vegring må du ikke kamuflere som gnienhet! :LOL:
     

    mvno_subscriber

    Hi-Fi entusiast
    Ble medlem
    12.03.2020
    Innlegg
    247
    Antall liker
    123
    Sted
    Oslo
    Så var det tid for effektforsterkeren, eller Ampliwire som den visstnok heter. Tung sak!

    IMG_0377.jpg

    IMG_0378.jpg

    Frontpanelet skrus av, lett som en plett. Kikke inni..

    IMG_0379.jpg

    Jeg syntes preampen hadde en fin trafo. Denne her er bare drøy! Har ikke noe erfaring med å mekke forsterkere, jeg er en svak(strøms)-mann. Så dette er mektig imponerende.

    IMG_0380.jpg

    Lytterbank på 44 mF. Her er det lekkasje gitt... Og får meg til å tenke på hvor smart det er å montere dem den veien, så kan griset komme andre steder enn på kretskortet!

    IMG_0382.jpg

    Tror det blir litt mas å demontere denne kammeraten...


    Masse kabler som er loddet fast, som går fra det ene kortet til det andre, skrudd fast i transistorer som igjen er skrudd og limt(?) inntil gigantiske kjøleribber.. Kan bli artig det her. Hvis noen av transistorene er gått, håper jeg det finnes maken å få tak i..
     

    mvno_subscriber

    Hi-Fi entusiast
    Ble medlem
    12.03.2020
    Innlegg
    247
    Antall liker
    123
    Sted
    Oslo
    Nye kondiser er bestilt, og ikke ble det billig. 700 blanke kroner kun for effektforsterkeren, men da er det fete og kjappe saker fra KEMET på strømsiden, og Nichicon UKZ i signalveien. Gleder meg spesielt til å bytte ut den stygge varianten i off-white som var der fra før. Den tar seg bare ikke ut! 😧
     

    geirendre

    Hi-Fi entusiast
    Ble medlem
    27.12.2017
    Innlegg
    252
    Antall liker
    149
    Sted
    Bodø
    transistorer som igjen er skrudd og limt(?)
    Det er IKKE lim, men varmeledende pasta.
    Må du ha løs transistorene så må pastaen fjerne og erstattes med ny.
    Skal bare være et syyyyyle tynt lag.
    Det ligger også en tynn glimmerskive (ser ut som plast) mellom transistoren og kjøleribben.
    Denne MÅ være der for å isolere elektrisk mellom transistoren og metallet kjøleribba.
    På bildene ser det nå ut som de har brukt varmeledende folie.
    Kan du unngå og ta de løs, så er nok det å foretrekke. Heller lodde de løs fra kretskortet.
     

    KJ

    Hi-Fi freak
    Ble medlem
    10.10.2004
    Innlegg
    9.634
    Antall liker
    1.181
    Nei, 33,63 NOK inkl moms.
    De er større, 1400uF mot originalen på bare 1000.
    Kemet er nok også et par etasjer over originalen i kvalitet.
    At du har loddebolt vegring må du ikke kamuflere som gnienhet! :LOL:
    De kemet kondensatorene er vel avleggere fra da kemet tok over evox rifa, dvs oprinnelig rifa kondensatorer. Uansett top-notch og prima vare.

    Mvh
    KJ
     

    mvno_subscriber

    Hi-Fi entusiast
    Ble medlem
    12.03.2020
    Innlegg
    247
    Antall liker
    123
    Sted
    Oslo
    Det er IKKE lim, men varmeledende pasta.
    Må du ha løs transistorene så må pastaen fjerne og erstattes med ny.
    Skal bare være et syyyyyle tynt lag.
    Det ligger også en tynn glimmerskive (ser ut som plast) mellom transistoren og kjøleribben.
    Denne MÅ være der for å isolere elektrisk mellom transistoren og metallet kjøleribba.
    På bildene ser det nå ut som de har brukt varmeledende folie.
    Kan du unngå og ta de løs, så er nok det å foretrekke. Heller lodde de løs fra kretskortet.
    Det er kanskje ikke lim, men jeg er litt redd at det oppfører seg som det. Lodde løs var ikke så dumt. Det er litt trangt der, men mulig deler av operasjonen blir in vivo.

    Så snart jeg får komponenter (og huset er gemyttlig) kommer flere bilder. Drømmen er at den spiller naboen ut av huset, fulle av stjerner i øynene. Jeg skal i hvert fall teste den opp mot stueforsterkeren, for jeg lurer veldig på hvor mye (eller lite) teknologien har forandret seg siden den gang. Men det blir i så fall med klump i halsen, siden jeg kjenner prisforskjellen mellom de to 😳
     

    mvno_subscriber

    Hi-Fi entusiast
    Ble medlem
    12.03.2020
    Innlegg
    247
    Antall liker
    123
    Sted
    Oslo
    De kemet kondensatorene er vel avleggere fra da kemet tok over evox rifa, dvs oprinnelig rifa kondensatorer. Uansett top-notch og prima vare.

    Mvh
    KJ
    Veldig interessant, for jeg har byttet ut gamle Rifa med Kemet, og syntes det var artig at de var såpass like. Nå vet jeg hvorfor! Deilige, de nakne Kemetene..
     

    mvno_subscriber

    Hi-Fi entusiast
    Ble medlem
    12.03.2020
    Innlegg
    247
    Antall liker
    123
    Sted
    Oslo
    Jess, da var det dags for litt norsk hifi-historie igjen!

    Å åpne kassa på dette beistet er som tidligere nevnt relativt enkelt; få av fronten og tak og gulv kan trekkes ut.

    IMG_0680.jpg

    Freidig (men ikke frekk), klar for nye eventyr

    Men etter å ha åpnet boksen, så stopper det litt... For å illustrere, la oss gå tilbake til et tidligere oversiktsbilde:

    IMG_0379.jpg


    Det er veldig vanskelig å komme til noe som helst i det hele tatt. Selv om man fint kan åpne topp og bunn, er det ingen måte å komme til alt på. Strømkortene er skrudd fast i trafoen (eller, ledninger fra den er skrudd fast i strømkortet), og igjen så er strømkortet tredd på noen pinner på forsterkerkortene. Jeg fjerner stripsen rundt de store kondisene, men får ikke leet kortene en tomme. Jeg blir litt bøs, og med hell, for de putene i bunnen er skikkelig klissete! Spesielt den til venstre, som er full av guffe fra den ene kanna. Nå er de mer løse, og jeg får leet litt på dem. Men alt er trangt, og jeg får ikke gjort noen ting.

    IMG_0688.jpg

    Skru løs kortene og så lirke dem ut? Nei, vettu hva..

    Trafoen er skrudd godt fast med en bolt. Hardt som fy, men vi bare må komme til her.

    IMG_0690.jpg

    Sånn ja, bedre!

    Det går ledninger fra strømkortet og ut til noen pinner igjen på forsterkerkortene (av en eller annen grunn), men alt er lett å få bort. Noe strøm må loddes av, men jeg er i siget, så..

    IMG_0692.jpg


    Kondensatorer skal byttes, nå er det ingen ting som står i veien!

    IMG_0703.jpg IMG_0704.jpg
    Gamle og unge, i skjønn forening

    Det tok litt tid å finne riktige komponenter, men her er alt i prima klasse. De nye kraftkondisene er noen svarte kjepper, som dessverre ikke er like lange som old boys. Men det er ikke lengden det kommer an på, sies det. Det er tykkelsen. Og der matcher de perfekt! Langt kjappere er de også, og skal ha en brukstid på over 150.000 timer. Ikke noe tull, altså.

    Fra svarte staker til sylindere av sølv.. det var en diskusjon her rundt KEMET-kondensatorer på 63V 1000µF vs 1400µF, hvor sistnevnte var billigere. Vel, jeg bestilte begge. Og her kan vi se - den på 1400µF er langt mindre. I min verden betyr det høyere indre motstand, så jeg kommer nok til å fortsette å selge skjorta når jeg trenger noe nytt. Kan ikke holde på med sånne småtasser, hva kommer naboene til å si? Skam, hadde det vært!

    Når det er sagt, så er det hell i uhell. 1000µF-varianten er rett og slett for store til å passe - jeg så ikke nøye nok på målene da jeg bestilte akkurat dem, og der får man svi.. Så det ble fjortenhundrisene i stedet. Menneh...

    IMG_0722.jpg

    For trangt høl?

    Veldig smått her altså. Lodde på mindre ledning og sveise i begge ender? Æsj, nei.. Prøve å trimme beinet på kondisen? Vanskelig, og de er rent kobber, bare tynt lag tinn utenpå. Uuuuurk, det var da voldsomt, da!! Jeg er sur. Jeg vil borre. Men å borre når man er sur, det er ikke lurt. Vi tar kondisene på forsterkerdelen i mens, vi.

    IMG_0726.jpg

    Har jeg nevnt det er ei trang dåse, dette?

    Om den er like tight i bassen som den er i designet, så må det bli den beste forsterkeren jeg noen gang har hørt. Ser du de to beige dingsene? Skal vi få byttet dem på noe vis? De sitter fast i kjøleribba, så da drar vi ut kjøleribba.

    IMG_0728.jpg IMG_0730.jpg
    Alle transistorene er skrudd fast..

    Dette har vi snakket om før i denne tråden. Det ble anbefalt at jeg ikke skrudde alt fra hverandre. "Kan du fjerne kondisene uten å skru av transistorene, så er det lurt". Ja IKKE HELVETE om jeg skal skru dem løs, detta skal jeg klare!!

    IMG_0732.jpg

    Tie Fighter

    IMG_0734.jpg IMG_0735.jpg
    Trangt, hæ?? Jeg bare kjører den inn!

    Fikk fjernet den øverst, men hvordan skal jeg få ut den under?? Dette her er virkelig knot. Og JEG SKAL IKKE SKRU UT TRANSISTORENE. Jeg skal vinne her. Hva har jeg i ermet? På tide med Knipex..

    IMG_0738.jpg IMG_0739.jpg
    Twist and shout :p

    Joda, det funker det. Eneste ulempen er disse pinnene som sitter igjen i hølet. Så det er ut med loddebolt, vakuum og pirk og helvete. Men jeg får det til, hæ?? Jeg slipper å demontere hele skiten, hæ?? JEG VINNER!!!!!

    IMG_0742.jpg

    Å, føkk... loddepunktet er løst, henger i kretsbanen.. med en god klump loddetinn klistra på..



    🤯
     

    Vedlegg

    mvno_subscriber

    Hi-Fi entusiast
    Ble medlem
    12.03.2020
    Innlegg
    247
    Antall liker
    123
    Sted
    Oslo
    Jeg har innsett at det å være lat ikke fører til annet enn sorg, smerte og mer arbeid. Så jeg legger stoltheten død og bare skrur kortet av kjøleribben. Samtidig forbanner jeg meg selv for at jeg ikke bare gjorde det med én gang.

    IMG_0756.jpg

    Fot i hose

    Nå ble plutselig verden veldig enkel. Alle de "smarte" triksene var ikke nødvendige lenger! Alt dette for å bytte to kondiser..

    IMG_0758.jpg

    Mmm..

    Litt større var nå disse nye Nichiconene. Men det gjør forhåpentligvis ingenting.

    IMG_0759.jpg

    Ingen kjepp i hølet her heller..

    Åååå, er det muuulig.... Hva er vitsen med å gjøre ting så innmari knotete? Abrahamsen sitter og knegger et eller annet sted nå, det er jeg bombesikker på. Ikke tør jeg bore heller, med tanke på at det ene loddepunktet er løst. Men jeg har heldigvis noe i bakhånd.. da jeg bestilte deler så jeg at Nichicon UKZ var relativt store (fant ikke 16V, måtte helt opp til 50V) - så jeg snek med noen Elna Silmic II for sikkerhets skyld. Ikke favoritten (jeg var klar for svart og gull på denne), men direkte ulyd blir det vel ikke heller. Det løse loddepunktet får jeg fint trykket på plass, alt loddes sammen, det er god kontakt, ikke noe probblem.

    IMG_0760.jpg

    Pling

    Sånn, nå er det bare å skru igjen disse! Og der har jeg enda et hjertesukk:

    IMG_0761.jpg

    Trangt, trangt, trangt. Umulig å ikke skrape opp motstandene..

    Jeg er ganske sikker på at dette er den aller første Ampliwiren. Ikke bare har den ikke noe modellnummer på seg, men det er så mange tegn på jomfrudom her at jeg tror jeg dåner. Kan tenke meg de som monterte disse hadde et ekstra forbruk av Paracet (eller Dispril, eller Globoid eller hva nå som var lovlig på den tiden). Jeg misunner dem ikke.

    Men jobben er gjort, og nå gjenstår bare strømkortet!

    IMG_0762.jpg

    Tykkelsen som teller..

    Mens jeg vider ut hullene svinger Anne Grethe Preuss seg i hodet mitt, med den "Millimeter"-sangen. Ikke at jeg har noe forhold til AGP. Jeg vet ikke om hun lever fremdeles en gang. Jeg husker henne bare fra barndommen, da hun på 90-tallet stod frem som lesbisk. Ikke at jeg hadde noe peil på hva det var, men det var det som festet seg da. Også så hun ikke ut, men det gjorde for så vidt ingen popstjerner på den tiden, det var sliten narkis-look som gjaldt.

    Jeg husker en gang for noen år siden at jeg gikk inn på Oslo HifiCenter. Der @Skink_123 viste meg, strålende av lykke, sitt opplag spesielle Anne Grethe Preuss-plater, supert og sjeldent, hvorpå jeg med min høflige uvitenhet ble nødt til å skuffe ham på det dypeste. Jeg har fremdeles dårlig samvittighet. Jeg mente ikke noe vondt. Men jeg vet egentlig ingenting om henne.

    Tilbake til loddingen... Det er fremdeles ganske trangt her. Og det er ikke bare mine komponenter, de originale satt temmelig stivt i det de også. Jeg blir nødt til å lodde fra oversiden enkelte steder, da banene er der og det er for trangt til at loddetinnet kan flyte gjennom. Ikke at jeg føler meg så original; de som monterte det opprinnelig hadde tydeligvis sett seg nødt til å gjøre det samme.

    IMG_0764.jpg

    Hurra!

    Men nå er alt byttet ut, og jeg skyndter meg sette ting på plass igjen. De gamle, gusjete limpaddene med kondensatorkliss stryker jeg bort med Super 10, og legger noen vinduslister der i steden. Kanskje jeg bytter dem.. men det holder som støtdemping! Tar ingen bilder nå, bare skyndter meg å skru alt sammen, for nå skal det låte, og jeg er superspent! Jeg blir endelig ferdig med denne boksen, jess jess jess!!!


    IMG_0766.jpg

    Poff

    Sikringen gikk med et brak.
     

    Rudi

    Hi-Fi freak
    Ble medlem
    06.05.2004
    Innlegg
    5.440
    Antall liker
    2.909
    Sted
    I de dype skoger i Viken.
    Torget vurderinger
    34
    Tror dette er en AW50 fra ca 1985...... MEN, det kan også være en av de første AW100 for de brukte samme kabinett som AW50, AW65 f.eks fikk et litt lavere kabinett........ AW100 bruker og ha 80 volt 10000 microfarad lytter, mens AW50 brukte og ha 6300 microfarad lytter ala de som satt i 25 wattern......... er så lenge siden jeg drev med Electrocompaniet ting at mye har gått i glemmeboka....... kan være jeg husker feil...... men tror ikke det.
     

    mvno_subscriber

    Hi-Fi entusiast
    Ble medlem
    12.03.2020
    Innlegg
    247
    Antall liker
    123
    Sted
    Oslo
    Så jeg slenger den opp på benken igjen, og kobler fra forsterkerkortene. Tanken er å først sjekke at strømkortet alene er ok, deretter koble til ett og ett kort for å se hvor feilen ligger.

    IMG_0905.jpg

    Klar som et egg

    Nå er det bare strømkortet, så dette er mer en formalitet. Regner ikke med det er noe galt her. Jeg kobler til strøm og skrur på, og det lyser nydelig rubinrødt av bryteren!! Regnet med det, altså. Litt svakt lys, egentlig. Var den ikke kraftigere i sted? Lyser den egentlig? Hallo, lampe??

    IMG_0906.jpg

    Skuffelse

    Å æsj, ligger problemet i strømkortet? Kan det være trafoen?? Motet ebber litt, jeg tar noen biter Mila (den voksne varianten av å sutte på tommelen) og setter meg tilbake. Etter å ha tørket en tåre kikker jeg nærmere, og ser på noen jordkabler som går fra forsterkerkortene til strømkortet. Disse kan da vel ikke ha hatt noe å si? Det er ren minus, så skal vel ikke gå noe strøm gjennom der? Menneh.. hmm... vi kobler fra.

    Prøver på nytt, nå med 110% frakoblet strømkort.

    IMG_0907.jpg

    Ta-ta, Turtle man!

    Det lyser igjen, trafoen durer fint og den fortsetter å holde seg. Eureka! Fantastisk! Fint, da er det sikkert en av utgangstransistorene (eller "transer", som noen sier - dem om det) som er bustet likevel. Sånt er greit å finne.

    Så jeg plugger i jordkabelen til venstre kort.
    Den skrur seg på, og alt går fint.
    Så plugger jeg i jordkabelen til høyre kort.
    Den skrur seg på, og alt går fint.

    Høh?? Nå er vi jo tilbake dit vi var, og ting virker greit? Forstå det den som kan. Jeg skrur av, venter til alt lys er borte og plugger i hele venstre kort denne gangen. En gnist. Sånt er bare sunt. Skrur på. POFF! sier det, og deilig røyk velter opp. Dessverre rakk jeg ikke ta noe bilde, da jeg var så dum å fokusere på å skru av strømmen. Det som derimot er relativt hyggelig, er at jeg har en avtrekksvifte over benken. Tror kona satte pris på det. "Noe gikk opp i røyk", sa jeg. "Sier du det", sa hun.

    For ordens skyld tok jeg ut venstre kort igjen, plugget i høyre og skrudde på. Denne var helt fin. Så problemet er isolert til venstre kanal, og ikke nok med det, tenk å ha sånn flaks at det dårlige komponentet rakte hånda i været! Snakk om service. Ordentlig fredagsfølelse, det her 😄

    Skrur opp og drar ut, men kan ikke se noen brannmerker. Sært, for den lukta var verre enn når naboen "griller"!

    IMG_0908.jpg

    Finn minst én feil

    Ikke at det er noe problem. Som alltid her i livet er det bare å følge nesa. Det luktet ugreit på generell basis, men den nede til høyre hadde helt tydelig glemt å ta på seg deo i dag. Så jeg drar ut multimeteret og gjør litt enkel testing i kretsen.

    IMG_0910.jpg

    Fine Toshiba-transer, fra en svunnen tid da menn var menn (og flussmiddel var som hår på brøstet)

    Nummer 1, 4 og 5 virker rimelig kaputt. Men jeg må dra dem ut for å dobbeltsjekke. Også er det de andre transistorene også, da, men da må jeg skru opp skiten. Det er mat for i morgen. En artig fun fact her, er hvordan Toshiba valgte å fargekode transistorene sine. Svart er NPN, grønn er PNP. En vennlig tanke fra Japan, til de forsmådde menneskene som måtte lodde sammen monsteret og presse det inn i kassa. Sånt varmer hjertet!

    Transistorene det er snakk om her, er 2SC2824-Y, og 2SA1184-Y. De selges hverken på Kiwi eller Meny (det måtte i så fall ha vært på Jens Evensen i sin tid), så det blir litt research. Med mindre en av de mange veteraner her på forumet har noen visdomsord.. 😇

    Med ønske om en god kveld!
     

    geirendre

    Hi-Fi entusiast
    Ble medlem
    27.12.2017
    Innlegg
    252
    Antall liker
    149
    Sted
    Bodø
    De transitorene er ikke bare kodet ut fra farger (det er nok bare tilfeldig at PNP er grønne her),
    de følger den japanske JIS navnestandarden.
    Slik at 2SA er PNP, og 2SC er NPN transistorer.
    Mulig du kan finne erstattere her:
    2SC2824-Y
    2SA1184-Y

    Egentlig så er det litt risky å starte opp en slik sak (slå på strømmen) uten noen form for begrensning eller beskyttelse.
    Tenker da på noe slikt som dette:

    Lykke til :)
     
  • Laster inn…

Diskusjonstråd Se tråd i gallerivisning

  • Laster inn…
Topp Bunn