Digitale avspillere Abrahamsen V6 problem.

Ble medlem
12.05.2019
Innlegg
30
Antall liker
11
Jeg har de siste mnd foretatt div oppgraderinger. Bla så kjøpte jeg meg en Abrahamsen SA-1 og solgte så min Abrahamsen V2. V2 hadde en tape out utgang som kunne benyttes til hodetelefonforsterker utgang selv om jeg mutet V2en. Sa-1 er en power amp, og kjøpte da en V3. Men denne hadde ingen tape utgang, men fant ut at jeg kunne bruke V6 dacens rca utgang. Dette fungerte veldig bra, en stund. Så skjedde det noe. Den venstre kanalen i min Shiit Magni 3 kuttet ut. Men kom tilbake ved restart. Leverte så inn Magnien og de satte inn ny innmat i den. Dette var i går på lørdag. Jeg koblet opp igjen og det fungerte veldig bra noen timer. Så skjedde det igjen. Venstre kanal falt ut, men fungerte igjen etter restart. Jeg lurer på, i påvente av respons fra Abrahamsen audio, om det er noen som har noe forslag om hva som er feilen? kan det være rca utgangen på dacen som svikter? Synes det er litt merkelig og, iogmed at da jeg slår av å på head ampen så kommer lyden tilbake... Og når innmaten er helt ny i headampen, så er det naturlig å tenke at feilen ligger et annet sted, ikke sant?
 

gunnarium

Hi-Fi interessert
Ble medlem
12.11.2004
Innlegg
51
Antall liker
15
Sted
Rogaland Klepp stasjon
Hei,

Prøv å ta ut kablene til hodetelefonforsterkeren på dacen, tror ikke det er smart å bruke XLR og RCA utgangene sammen.
 
Ble medlem
12.05.2019
Innlegg
30
Antall liker
11
Hmm bruke sammen? Hva mener du? Jeg bruker bare headampen sent på kvelden og da er V3 mute. Eller mener du at det kan oppstå fordi dacen sender signalet til begge samtidig uansett? Er løsningen da å slå av V3 og ampen ikke bare mute?
 
Ble medlem
12.05.2019
Innlegg
30
Antall liker
11
For å gjøre det klart da. Når jeg bruker ampen og ht i stua, så er headampen avslått og da vil vel rca utgangen ikke sende noe signal. Men når jeg bruker headampen så står både pre og power på men muted.
 

gunnarium

Hi-Fi interessert
Ble medlem
12.11.2004
Innlegg
51
Antall liker
15
Sted
Rogaland Klepp stasjon
Hmm bruke sammen? Hva mener du? Jeg bruker bare headampen sent på kvelden og da er V3 mute. Eller mener du at det kan oppstå fordi dacen sender signalet til begge samtidig uansett? Er løsningen da å slå av V3 og ampen ikke bare mute?
Hjelper ikke om du muter for signalet går forsatt ut på xlr og rca.
Ta ut xlr kontaktene fra V6 og test om alt er i orden, husk å slå av SA1 først og så V3 før du tar ut xlr kablene.
 

Dazed

Æresmedlem
Ble medlem
29.01.2003
Innlegg
20.040
Antall liker
6.768
Sted
Sarpsborg
Torget vurderinger
2
Hmm bruke sammen? Hva mener du? Jeg bruker bare headampen sent på kvelden og da er V3 mute. Eller mener du at det kan oppstå fordi dacen sender signalet til begge samtidig uansett? Er løsningen da å slå av V3 og ampen ikke bare mute?
Det har jeg gjort i årevis uten problemer.
 
Ble medlem
12.05.2019
Innlegg
30
Antall liker
11
Ok, ja jeg antok det. Men det bør vel holde å slå av V3 og ampen? Jeg har gjort det nå, og så langt ser det ut til å funke. Får sjekke en tid om det virker sånn. Litt dumt for SA-1 er også varmekilde i stua hehe. Men en lærer så lenge man lever. Kanskje du rett og slett har rett i det du sier at konflikt kan forekomme pga at dacen sender signal på både xlr og rca samtidig.
 
Ble medlem
12.05.2019
Innlegg
30
Antall liker
11
Hmm bruke sammen? Hva mener du? Jeg bruker bare headampen sent på kvelden og da er V3 mute. Eller mener du at det kan oppstå fordi dacen sender signalet til begge samtidig uansett? Er løsningen da å slå av V3 og ampen ikke bare mute?
Det har jeg gjort i årevis uten problemer.
Bare mutet V3 og bruke rca utgangen på Dacen?
 

gunnarium

Hi-Fi interessert
Ble medlem
12.11.2004
Innlegg
51
Antall liker
15
Sted
Rogaland Klepp stasjon
Hmm bruke sammen? Hva mener du? Jeg bruker bare headampen sent på kvelden og da er V3 mute. Eller mener du at det kan oppstå fordi dacen sender signalet til begge samtidig uansett? Er løsningen da å slå av V3 og ampen ikke bare mute?
Det har jeg gjort i årevis uten problemer.
Det er en meget dårlig løsning da signalet ikke er riktig balansert ut på xlr da rca ut gangen tas fra pinne 2 på xlr utgangen, positivt signal ser en annen motstand kontra minus signalet.
 
Ble medlem
12.05.2019
Innlegg
30
Antall liker
11
Hmm bruke sammen? Hva mener du? Jeg bruker bare headampen sent på kvelden og da er V3 mute. Eller mener du at det kan oppstå fordi dacen sender signalet til begge samtidig uansett? Er løsningen da å slå av V3 og ampen ikke bare mute?
Det har jeg gjort i årevis uten problemer.
Det er en meget dårlig løsning da signalet ikke er riktig balansert ut på xlr da rca ut gangen tas fra pinne 2 på xlr utgangen, positivt signal ser en annen motstand kontra minus signalet.

Det du sier da, er at dacen "ser" at en xlr plugg er i kontakten selv om pre og amp er slått av? Kan det være bedre å bruke rca utgangen på pre da til head ampen, eller vil det bli det samme for den om xlr fra pre til amp står i?
 
Ble medlem
12.05.2019
Innlegg
30
Antall liker
11
Ja, for på preampen så er rca signalet tatt ut før det balanserte signalet.
Som sagt, du er kanskje inne på noe, men det funker å gjøre det sånn. Jeg får lyd og godlyd selv om jeg enten kobler head ampen i pre rca out eller dacen. Avventer fortsatt svar fra Thomas Abrahamsen. Da jeg først tok opp det med å bruke headampen fra V3, så var saken at på V3 så blir det stille når jeg bruker pre rca out og muter.Edir; den virker ikke med xlr i for V3 viser cd balanced i displayet, så det betyr vel at vr ikke kan brukes som dacen kan) Jeg tenkte ikke da på at jeg kunne bare slå av SA-1 da vi akkurat hadde snakket om at SA-1 kunne stå på konstant i likhet med min gamle V2. Derfor foreslo jeg å bruke dacen, for den gir full guffe ut uansett og jeg kunne kun ha behov for volumkontrollen på head ampen. Rart at Thomas Abrahamsen ikke nevnte at det kunne oppstå problemer om jeg brukte rca og xlr samtidig. Løsningen vil kanskje være om de greier å gjøre rca utgangen om til samme som tape out på V2. Den som lever får se heter det. :)
 
Sist redigert:

Dazed

Æresmedlem
Ble medlem
29.01.2003
Innlegg
20.040
Antall liker
6.768
Sted
Sarpsborg
Torget vurderinger
2
det var masse feil med første utgave v6, sjekk hvilket kort som står i din, det til venstre ble erstattet gratis med høyre
https://cdn.head-fi.org/a/618660.jpg
"Masse feil" er vel å ta i. Det opprinnelige tranceiver-kortet utviklet i mange tilfeller litt grumsete lyd, og ble erstattet med det nye, som samtidig fjernet noe av "electrocompaniet-varmen" fra lyden. Tviler på at dette har noe som helst med trådstarters problem å gjøre.
 

ufo

Overivrig entusiast
Ble medlem
12.02.2016
Innlegg
899
Antall liker
253
mulig det ikke er problemet her, men når alle apparatene sendt fra abrahamsen gav "grumsete lyd" og var altså feilkonstruert, det er ikke et lite problem.
 

lovemusikk

Hi-Fi freak
Ble medlem
22.11.2009
Innlegg
8.133
Antall liker
1.894
Torget vurderinger
8
mulig det ikke er problemet her, men når alle apparatene sendt fra abrahamsen gav "grumsete lyd" og var altså feilkonstruert, det er ikke et lite problem.
Første person jeg har hørt som har fått grumsete lyd på alle apparater.
Dette skal kun gjelde V6 og noen få.
Har hatt flere V6 og bare en var slik og fikk nytt kort til den.
 

Dazed

Æresmedlem
Ble medlem
29.01.2003
Innlegg
20.040
Antall liker
6.768
Sted
Sarpsborg
Torget vurderinger
2
mulig det ikke er problemet her, men når alle apparatene sendt fra abrahamsen gav "grumsete lyd" og var altså feilkonstruert, det er ikke et lite problem.
De var uheldige med en IC. Ett problem med en batch komponenter er ikke "masse problemer" med et produkt. Det var poenget mitt.
 
Ble medlem
12.05.2019
Innlegg
30
Antall liker
11
Har hatt nevnte problem med V6 og fikk byttet kort da. Jeg var den første eller andre som fikk det fikset. Og nei, det er ikke det som er problemet. Les start innlegget. Var i kontakt med Thomas Abrahamsen i dag, og han sa ikke mer enn at det ville bli , antagelig, vanskelig å finne ut av i all den tid det ikke var et konstant problem, men som dukker opp sporadisk og kun på rca utgangen på dacen. Men jeg skulle komme innom. Frykten er at jeg blir uten dac en periode. Skal selvfølgelig fremlegge gunnariums forklaring . Det blir vel at TA setter den på konstant bruk, med begge utgangene, eller at om han er enig med Gunnarium, og da må jeg finne en annen løsning rett og slett. Kanskje det er mulig å sette inn en "tape" utgang på V3, som det er på V2, som jeg har hatt før og brukte uten problemer.
 
Ble medlem
12.05.2019
Innlegg
30
Antall liker
11
mulig det ikke er problemet her, men når alle apparatene sendt fra abrahamsen gav "grumsete lyd" og var altså feilkonstruert, det er ikke et lite problem.
De var uheldige med en IC. Ett problem med en batch komponenter er ikke "masse problemer" med et produkt. Det var poenget mitt.
Har aldri hørt om en "massse problemer" med Abrahamsen produkter. Det med dacene var jo fikset på et blunk. Var inne i 10 minutter så var det fikset. Tvert i mot så har jeg lest og hørt masse positivt om Abrahamsen. Det eneste negative er at de kan være litt trege til å respondere, men servicen du får når du får kontakt er top notch i mine øyne. Er forøvrig veldig fornøyd med alle mine Abe produkter. De leverer en lyd signatur som går rett inn hos meg.
 
Ble medlem
12.05.2019
Innlegg
30
Antall liker
11
Snakket med Abrahamsen audio om mitt problem, og de sa at det var merkelig, for de hadde flere kunder som gjorde det på den måten jeg gjorde, altså brukte begge utgangene på dacen og de hadde ikke fått noen tilbakemeldinger om problemer pga dette. Men jeg forela problemet på et annet forum, og de var enig med gunnariums teori. Spørsmålet på den andre forumet var kanskje litt ledende da jeg også nevnte hva gunnarium sa, som faktisk høres logisk ut. Spørsmålstegnet i trynet mitt blir bare større og større. Men så tenker jeg at det er jo ingen problemer med xlr utgangen noen gang selv om rca kabler er koblet inn og til og med når headampen er på. Får avklaring i løpet av neste uke, håper jeg, da Thomas Abrahamsen skulle ta opp mitt problem med de andre i teamet, og også om det er mulig og sette inn en rec out utgang på V3. Jeg sjekker ut alt i tillegg. til og med signal kabelen. Har byttet denne nå og skal forsøke det en periode, så får jeg se om det kan være en årsak. Jeg blir noe inni helvete intens når det er noe slikt. :)
 
Sist redigert:
Ble medlem
12.05.2019
Innlegg
30
Antall liker
11
Da er denne saken løst. Det var hverken head amp eller dac. Det var kabelen... Takk for alle innspill.
 
Topp Bunn