500 GB 2,5" Disk

LydMekk

Hi-Fi freak
Ble medlem
01.08.2003
Innlegg
2.307
Antall liker
1
Hvis du vil ha litt hastighet og ikke bare lagringskapasitet velger du en disk med 7200rpm og ikke 5400. Er faktisk ganske stor forskjell i bruk hastighetsmessig IMO observert på ulike kundePCer.
 

Smibakkjen

Hi-Fi entusiast
Ble medlem
27.10.2006
Innlegg
396
Antall liker
5
Sted
Sogn og Fjordane
Har en 320GB WD Scorpio disk nå, den virker å være rask nok til mitt bruk (video/musikk), men jeg synst den støyer litt for mye. Så dersom noen har tips å komme med, setter jeg pris på det.
 

Just4Fun

Hi-Fi freak
Ble medlem
12.11.2005
Innlegg
1.469
Antall liker
29
Sted
Sauda
Torget vurderinger
1
Tror ikke det er noen 500Gb HD med 7200rpm enda, da må du gå for en 5400rpm. De er litt tregere en den du har nå.
Har en Toshiba Qosmio med 2 X 500 gb Hitachi travelstar i raid, og kan ikke si at disse støyer.
 

LydMekk

Hi-Fi freak
Ble medlem
01.08.2003
Innlegg
2.307
Antall liker
1
Synes ikke Scorpio støyer. Sikker på at det ikke er kjølevifta i laptopen du hører når ting begynner å bli varmt?
 

Smibakkjen

Hi-Fi entusiast
Ble medlem
27.10.2006
Innlegg
396
Antall liker
5
Sted
Sogn og Fjordane
Både og, kjølevifta ser ut til å starte mye oftere nå, en den gjorde med den 160GB store Toshiba disken som stod i maskinen levert fra Dell, da startet så og si aldri vifta under ren internet surfing og bruk av enklere programmer. Men nå går den i tide og utide. Dessuten hører jeg litt "knitring" fra selve disken, noe jeg ikke kan huske å ha hørt fra Toshiba disken.
 

LydMekk

Hi-Fi freak
Ble medlem
01.08.2003
Innlegg
2.307
Antall liker
1
Er du kanskje litt for følsom for lydene her? :)
Vifta kan jeg forstå men lese/skrivelyden fra disken bør man ikke legge MYE merke til... ;D
 

Just4Fun

Hi-Fi freak
Ble medlem
12.11.2005
Innlegg
1.469
Antall liker
29
Sted
Sauda
Torget vurderinger
1
Smibakkjen skrev:
Både og, kjølevifta ser ut til å starte mye oftere nå, en den gjorde med den 160GB store Toshiba disken som stod i maskinen levert fra Dell, da startet så og si aldri vifta under ren internet surfing og bruk av enklere programmer. Men nå går den i tide og utide. Dessuten hører jeg litt "knitring" fra selve disken, noe jeg ikke kan huske å ha hørt fra Toshiba disken.
Hvis vifta starter oftere nå så kan du prøve litt støvfjerning først, kjøp en boks med trykkluft hos en elektronikk forhandler og blås rent. Det kan ofte gjøre undreverker :D
 

Smibakkjen

Hi-Fi entusiast
Ble medlem
27.10.2006
Innlegg
396
Antall liker
5
Sted
Sogn og Fjordane
LydMekk skrev:
Er du kanskje litt for følsom for lydene her? :)
Vifta kan jeg forstå men lese/skrivelyden fra disken bør man ikke legge MYE merke til... ;D
Lese/skrivelyden kan jeg leve med om ikke den er værre en dette. Støvfjerning har ikke sett ut til å hjelpe, har nylig hatt besøk av en tekniker som skiftet hovedkort/skjermkort, han gjorde grundig rent før han satte den sammen igjen, dette så ikke ut til å være noen hjelp. Så derfor har jeg konkludert med att WD disken utvikler mer varme enn Toshiba disken. Er det noen som har vet om noen oversikt over arbeids temperaturen på disker, eller om slikt i det hele tatt finnest?
 

Baron

Hi-Fi interessert
Ble medlem
07.06.2005
Innlegg
51
Antall liker
0
jeg kjøpte akkurat en 500gb WD scorpio 2,5 sata, og prøvde å stappe den rett i maskina etter at jeg hadde formatert den. Det gikk veldig dårlig. Når jeg booter fra cd/dvd så finner den ikke harddisken. Noen her som har en bra forklaring? De på Komplett sa det skulle gå smertefritt :mad: Mulig litt off-topic men en liten pekepinn kan ndet jo være!
 

Springbank

Hi-Fi entusiast
Ble medlem
11.09.2003
Innlegg
132
Antall liker
0
Baron skrev:
jeg kjøpte akkurat en 500gb WD scorpio 2,5 sata, og prøvde å stappe den rett i maskina etter at jeg hadde formatert den. Det gikk veldig dårlig. Når jeg booter fra cd/dvd så finner den ikke harddisken. Noen her som har en bra forklaring? De på Komplett sa det skulle gå smertefritt :mad: Mulig litt off-topic men en liten pekepinn kan ndet jo være!
Manglende drivere? I alle fall er WinXP kronisk når det gjelder SATA-drivere. På hjemmemaskinen er det bare å ha en diskett med de rette driverene klar, men på lapperten derimot... for å installere Windows XP på min Lenovo N200 må jeg først lage en XP-CD med SATA-drivere.
Søk på "slipstream" på hardware.no for å finne en bruksanvisning for dette.
 

mokris

Medlem
Ble medlem
11.09.2003
Innlegg
14
Antall liker
0
Baron skrev:
jeg kjøpte akkurat en 500gb WD scorpio 2,5 sata, og prøvde å stappe den rett i maskina etter at jeg hadde formatert den. Det gikk veldig dårlig. Når jeg booter fra cd/dvd så finner den ikke harddisken. Noen her som har en bra forklaring? De på Komplett sa det skulle gå smertefritt :mad: Mulig litt off-topic men en liten pekepinn kan ndet jo være!
Hadde noe lignende problem da jeg skiftet harddisk.
Forandret fra Auto til Large for HD i BIOS, og innstallerte på nytt. Det løste problemet, maskina fant HD etter reboot.
Står skrevet litt om dette hos microsoft,
SITAT: Before you partition the hard disk, you can disable the "automatic disk translation" feature in the BIOS configuration. For example, you can change the disk type from Auto to Large.
LINK til Microsoft: http://support.microsoft.com/kb/931760

Kanskje dette hjelper deg ;)


Mvh
 

Baron

Hi-Fi interessert
Ble medlem
07.06.2005
Innlegg
51
Antall liker
0
Takk for svar, skal prøve ut dette, men fikk en mail fra fujitsu siemens som mente at maskinen ikke taklet større enn 120gb. Men han var ikke sikker og siden jeg hadde kjøpt wd ville han ikke gi noe særlig mer info.

B
 

LydMekk

Hi-Fi freak
Ble medlem
01.08.2003
Innlegg
2.307
Antall liker
1
Har ettermontert HDer i FSC maskiner fra 80 opp til 320 uten problemer. Mener du heller har manglende driver på CDen. Har du prøvd å enten slipstreame driver til CDen eller lage en driverdiskett som du trykker F6 for i begynnelsen av setupprogrammet?

Er ikke alle drivere som ligger med.

Et annet tips er å sette HD IKKE til AHCI i setup men "vanlig" ATA/SATA/IDE setting. Da slipper man drivere.
 
Topp Bunn