Resultater 1 til 13 av 13
Abonnér på denne tråden
  1. #1
    Hifi-entusiast bevisfrond's Avatar
    Ble medlem
    Jan 2005
    Innlegg
    451
    Tagget i
    3 Innlegg

    12ax7 rør "flasher" ved oppstart av forsterker.

    På min Pathos TT forsterker sitter det to stk 12ax7 rør.
    Ved oppstart "flasher"/lyser det venstre røret kraftig opp , før det roer seg ned til normal glød.
    Dette er jo en forsterker med endel år på baken. Kan fenomenet skyldes at en komponent eller to bør vurderes byttet ut?

  2. #2
    Hifi Freak Laban MK3's Avatar
    Ble medlem
    Mar 2016
    Sted
    Plankebyen
    Innlegg
    1,577
    Tagget i
    2 Innlegg
    Bånnfyring helt normalt

  3. #3
    Hifi Freak Balle Clorin's Avatar
    Ble medlem
    Jun 2012
    Innlegg
    2,948
    Tagget i
    0 Innlegg
    ja, OK om det er NOS, google Mullard flash. Har ikke sett eller lest om det på dagensnyproduserte rør, da ville jeg vært litt skeptisk

  4. #4
    Æresmedlem rama's Avatar
    Ble medlem
    Jun 2003
    Sted
    oslo
    Innlegg
    12,761
    Tagget i
    1 Innlegg
    Sitat Sitat fra bevisfrond Se Innlegg
    På min Pathos TT forsterker sitter det to stk 12ax7 rør.
    Ved oppstart "flasher"/lyser det venstre røret kraftig opp , før det roer seg ned til normal glød.
    Dette er jo en forsterker med endel år på baken. Kan fenomenet skyldes at en komponent eller to bør vurderes byttet ut?
    du har selvfølgelig prøvd å bytte om på rørene, evt prøvd andre rør?
    Medlem av Hornalliansen
    og kåt-trist på speednedtur

  5. #5
    Hifi Freak Aurora's Avatar
    Ble medlem
    Jun 2004
    Sted
    Ytterst i havgapet...
    Innlegg
    6,140
    Tagget i
    1 Innlegg
    Dette er et relativt vanlig fenomen med rør, og visstnok særlig dobbeltrioder. På noen rør ligger litt av gløderen utenfor selv katoden ( oftest ligger hele glødetråden inni katoden), og denne delen blir svært synlig. Når glødingen starter fra kaldt rør til normal temp på 8-900 grader, er strømmen mye høyere enn etter oppvarmingen. Derfor blir det et kortvarig blink itl strømmen har stabilisert seg på normalt nivå. Fenomenet varierer med forskjellige konstruksjoner på rørene.
    Mens Løgnen løp fra Bagdad til Konstantinopel, lette Sannheten fortsatt etter sine sandaler

  6. #6
    Hifi Freak E.I.A.'s Avatar
    Ble medlem
    Jul 2004
    Innlegg
    4,572
    Tagget i
    0 Innlegg
    Mine 12AT7 gjør det samme, ganske vanlig.


    Stue: Roon - Denon AVR X4500H - ProAc SM100 - REL Habitat 1
    Minirom: Roon - MacMini - Bryston Bda1 - Rega Brio - ProAc Response 2

  7. #7
    Æresmedlem rama's Avatar
    Ble medlem
    Jun 2003
    Sted
    oslo
    Innlegg
    12,761
    Tagget i
    1 Innlegg
    helt vanlig, ja.
    bare litt underlig at det er kun på den ene siden/røret, hvis begge rørene er av samme fabrikat og og årgang.
    Medlem av Hornalliansen
    og kåt-trist på speednedtur

  8. #8
    Hifi Freak Laban MK3's Avatar
    Ble medlem
    Mar 2016
    Sted
    Plankebyen
    Innlegg
    1,577
    Tagget i
    2 Innlegg
    Er i alle fall et flott skue bånnfyring ikke alle forunt å se ohm lov i aksjon på filamentet .

  9. #9
    Overivrig entusiast GunnarS's Avatar
    Ble medlem
    Jul 2010
    Innlegg
    847
    Tagget i
    2 Innlegg
    Jeg har en VAC pa80/80. På den ene rørposisjonen flasher røret (12au7) opp ved oppstart. Den har alltid vært slik. Hjelper ikke å bytte rør.
    Vh GunnarS

  10. #10
    Hifi-entusiast bevisfrond's Avatar
    Ble medlem
    Jan 2005
    Innlegg
    451
    Tagget i
    3 Innlegg
    Sitat Sitat fra Balle Clorin Se Innlegg
    ja, OK om det er NOS, google Mullard flash. Har ikke sett eller lest om det på dagensnyproduserte rør, da ville jeg vært litt skeptisk
    Mullard M8137
    Takk, da slapper jeg av.

  11. #11
    Hifi-entusiast
    Ble medlem
    Feb 2005
    Sted
    Kr.sand
    Innlegg
    351
    Tagget i
    0 Innlegg
    Alle lydteknologier som formidler følelser er korrekte......

  12. #12
    Hifi Freak Laban MK3's Avatar
    Ble medlem
    Mar 2016
    Sted
    Plankebyen
    Innlegg
    1,577
    Tagget i
    2 Innlegg
    Men har noen sett eller hørt om et rør som har sluttet å virke grunnet filamentet i bunn på røret har blitt brent ut ? ( er det filamentet i bunn som tar kvelden først ? )
    Magefølelsen lurer på om ved gitt materialvalg ved konstruksjon av enkelte rør som flasher så kan det ha en hensikt (avgassing ) ?

  13. #13
    Hifi Freak Aurora's Avatar
    Ble medlem
    Jun 2004
    Sted
    Ytterst i havgapet...
    Innlegg
    6,140
    Tagget i
    1 Innlegg
    Getter flashing, dvs bruken av reaktivt materiale inni et vacuumsystem ( som et rør) er noe helt annet, og har til hensikt å forbrenne siste rest av oksygen etter vacumeringen. Selvsagt kan også filamentet brenne av, særlig ved forhøyet gløde spenning. Mulig det er noe jeg innbiller meg, men mener å huske å ha lest at problemet med at glødetråden flasher ved oppstart er mer vanlig ved seriegløding, og også noe høyere ved 12V gløding på rør med doble filamenter.
    Mens Løgnen løp fra Bagdad til Konstantinopel, lette Sannheten fortsatt etter sine sandaler

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed