Resultater 1 til 14 av 14
Abonnér på denne tråden
  1. #1
    Hifi Freak Olav2's Avatar
    Ble medlem
    Apr 2014
    Innlegg
    3,285
    Tagget i
    1 Innlegg

    Nok et spørsmål om bråk/brumming i forsterker

    Hei folkens. Et lite spørsmål som går over min tekniske forstand. Jeg solgte nylig en Hypex-forsterker via Finn. Det var en UCD 180 (HG HxR). Hos meg fungerte den helt knirkefritt. Etter å ha mottatt den, meldte imidlertid kjøperen at forsterkeren laget bråk/brumming hos ham. Hørtes ut som en 50 hz-lyd. Lyden kom bare man koblet høyttalerne til forsterkeren, altså uten signalkilde.

    Hva kan dette skyldes? Han fortalte at han tidligere hadde opplevd tilsvarende brumming med subwoofere og aktive høyttalere, men ikke med den siste integrerte forsterkeren han har hatt stående. Selv vet jeg at jeg hadde brumming i en subwoofer i den forrige leiligheten jeg bodde i, men at det forsvant da jeg flyttet til leiligheten jeg bor i nå.

    Så det er åpenbart noe med forstyrrelser på strømnettet, og at ulike elektroniske dingser i ulik grad er sensitive for dette.

    Jeg føler meg litt ansvarlig for at kjøperen skal bli fornøyd her... Finnes det noen enkel teknisk fix på dette?
    God lyd er når man glemmer at man hører på høyttalere.

  2. #2
    Hifi Freak BeetleBug's Avatar
    Ble medlem
    Jun 2009
    Sted
    FBU / ENFB
    Innlegg
    3,127
    Tagget i
    7 Innlegg
    Har både du og han nye strømmålere?

    -BB-
    KINKI STUDIO EX-M1 | Dared Saturn KT150 SET | Henry DAC | KINKI STUDIO DAC-1 | HifiMe DAC | Ifi Nano iUSB 3.0 | Harbeth C7ES3 | Harbeth SHL5 Anniversary | Spendor LS3/5A | Mac Mini | Parks Audio Puffin | Rega RP8 | Whest Audio riia| Hana SL PU | VPI ScoutMaster (på utlån) | Transfiguration Aria PU | Soundsmith MCP2 MK2 riia | Cyrus 8vs2 | Cyrus CDi | Sony WH-1000XM2 | Sennheiser M2 | Audeze EL8.

    Medlem i Asker & Bærum Audio

  3. #3
    Hifi Freak Olav2's Avatar
    Ble medlem
    Apr 2014
    Innlegg
    3,285
    Tagget i
    1 Innlegg
    Vet ikke med kjøperen! Strømmålerne hos meg tror jeg er fra 2006/2007 (pluss minus et par år), hvis jeg ikke husker helt feil... de er i hvert fall relativt moderne, selv om den ikke er automatisk.
    God lyd er når man glemmer at man hører på høyttalere.

  4. #4
    Æresmedlem motoren's Avatar
    Ble medlem
    Jan 2007
    Sted
    Flekkefjord
    Innlegg
    11,711
    Tagget i
    11 Innlegg
    Torget
    2
    Sitat Sitat fra Olav2 Se Innlegg
    Hei folkens. Et lite spørsmål som går over min tekniske forstand. Jeg solgte nylig en Hypex-forsterker via Finn. Det var en UCD 180 (HG HxR). Hos meg fungerte den helt knirkefritt. Etter å ha mottatt den, meldte imidlertid kjøperen at forsterkeren laget bråk/brumming hos ham. Hørtes ut som en 50 hz-lyd. Lyden kom bare man koblet høyttalerne til forsterkeren, altså uten signalkilde.

    Hva kan dette skyldes? Han fortalte at han tidligere hadde opplevd tilsvarende brumming med subwoofere og aktive høyttalere, men ikke med den siste integrerte forsterkeren han har hatt stående. Selv vet jeg at jeg hadde brumming i en subwoofer i den forrige leiligheten jeg bodde i, men at det forsvant da jeg flyttet til leiligheten jeg bor i nå.

    Så det er åpenbart noe med forstyrrelser på strømnettet, og at ulike elektroniske dingser i ulik grad er sensitive for dette.

    Jeg føler meg litt ansvarlig for at kjøperen skal bli fornøyd her... Finnes det noen enkel teknisk fix på dette?
    Problemet ligger åpenbart hos kjøper og da vil jeg si at det ikke er ditt problem,kjøpte en sub av en som hadde mye brum men hos meg var det helt tyst

    God helg

    mvh
    JMLab Electra 920.1<br />Audio Research LS 3 pre<br />Monarchy Audio NM 24 tube DAC<br />Denon DCD 1650AR<br />biamper med Pass F5 Power amp/Hypex UCD 180<br //Clearaudio Concept/Mcru power supply/LM Audio LP33 Tube riaa/ Audio Technica 33EV <br /Tributaries serie 8 speaker cables>/Audioquest K2 Ht cables<br />In.Akustik Reference digital<br />In-Akustik Reference ic<br />Marantz DV 8003 Multispiller/ Nos Mullard

  5. #5
    Hifi Freak Olav2's Avatar
    Ble medlem
    Apr 2014
    Innlegg
    3,285
    Tagget i
    1 Innlegg
    Sitat Sitat fra motoren Se Innlegg
    Sitat Sitat fra Olav2 Se Innlegg
    Hei folkens. Et lite spørsmål som går over min tekniske forstand. Jeg solgte nylig en Hypex-forsterker via Finn. Det var en UCD 180 (HG HxR). Hos meg fungerte den helt knirkefritt. Etter å ha mottatt den, meldte imidlertid kjøperen at forsterkeren laget bråk/brumming hos ham. Hørtes ut som en 50 hz-lyd. Lyden kom bare man koblet høyttalerne til forsterkeren, altså uten signalkilde.

    Hva kan dette skyldes? Han fortalte at han tidligere hadde opplevd tilsvarende brumming med subwoofere og aktive høyttalere, men ikke med den siste integrerte forsterkeren han har hatt stående. Selv vet jeg at jeg hadde brumming i en subwoofer i den forrige leiligheten jeg bodde i, men at det forsvant da jeg flyttet til leiligheten jeg bor i nå.

    Så det er åpenbart noe med forstyrrelser på strømnettet, og at ulike elektroniske dingser i ulik grad er sensitive for dette.

    Jeg føler meg litt ansvarlig for at kjøperen skal bli fornøyd her... Finnes det noen enkel teknisk fix på dette?
    Problemet ligger åpenbart hos kjøper og da vil jeg si at det ikke er ditt problem,kjøpte en sub av en som hadde mye brum men hos meg var det helt tyst

    God helg

    mvh
    Takk for støtten
    Men hvis jeg kan gi ham noen tips for å løse problemet, så skader jo ikke det!
    God lyd er når man glemmer at man hører på høyttalere.

  6. #6
    Hifi Freak BeetleBug's Avatar
    Ble medlem
    Jun 2009
    Sted
    FBU / ENFB
    Innlegg
    3,127
    Tagget i
    7 Innlegg
    Sitat Sitat fra motoren Se Innlegg
    kjøpte en sub av en som hadde mye brum men hos meg var det helt tyst
    Og jeg solgte en sub som hos meg var helt tyst. Når kjøper koblet den til hos seg var han plaget med en irriterende 50hz tone. Heldigvis hadde han selv hørt den spille hjemme hos meg.

    -BB-
    KINKI STUDIO EX-M1 | Dared Saturn KT150 SET | Henry DAC | KINKI STUDIO DAC-1 | HifiMe DAC | Ifi Nano iUSB 3.0 | Harbeth C7ES3 | Harbeth SHL5 Anniversary | Spendor LS3/5A | Mac Mini | Parks Audio Puffin | Rega RP8 | Whest Audio riia| Hana SL PU | VPI ScoutMaster (på utlån) | Transfiguration Aria PU | Soundsmith MCP2 MK2 riia | Cyrus 8vs2 | Cyrus CDi | Sony WH-1000XM2 | Sennheiser M2 | Audeze EL8.

    Medlem i Asker & Bærum Audio

  7. #7
    Hifi Freak Olav2's Avatar
    Ble medlem
    Apr 2014
    Innlegg
    3,285
    Tagget i
    1 Innlegg
    Sitat Sitat fra BeetleBug Se Innlegg
    Sitat Sitat fra motoren Se Innlegg
    kjøpte en sub av en som hadde mye brum men hos meg var det helt tyst
    Og jeg solgte en sub som hos meg var helt tyst. Når kjøper koblet den til hos seg var han plaget med en irriterende 50hz tone. Heldigvis hadde han selv hørt den spille hjemme hos meg.

    -BB-
    Ok, men hva er grunnen til at dette er så forskjellig fra hus til hus? Og finnes det andre måter å ordne det på enn å a) få en elektriker til å gå over hele det elektriske anlegget, eller b) installere ny strømforsyning?

    Kan det funke med strømrenser feks?
    God lyd er når man glemmer at man hører på høyttalere.

  8. #8
    Æresmedlem motoren's Avatar
    Ble medlem
    Jan 2007
    Sted
    Flekkefjord
    Innlegg
    11,711
    Tagget i
    11 Innlegg
    Torget
    2
    Sitat Sitat fra Olav2 Se Innlegg
    Sitat Sitat fra BeetleBug Se Innlegg
    Sitat Sitat fra motoren Se Innlegg
    kjøpte en sub av en som hadde mye brum men hos meg var det helt tyst
    Og jeg solgte en sub som hos meg var helt tyst. Når kjøper koblet den til hos seg var han plaget med en irriterende 50hz tone. Heldigvis hadde han selv hørt den spille hjemme hos meg.

    -BB-
    Ok, men hva er grunnen til at dette er så forskjellig fra hus til hus? Og finnes det andre måter å ordne det på enn å a) få en elektriker til å gå over hele det elektriske anlegget, eller b) installere ny strømforsyning?

    Kan det funke med strømrenser feks?
    Det er jeg tvilende til men kanskje i noen tilfeller

    mvh
    JMLab Electra 920.1<br />Audio Research LS 3 pre<br />Monarchy Audio NM 24 tube DAC<br />Denon DCD 1650AR<br />biamper med Pass F5 Power amp/Hypex UCD 180<br //Clearaudio Concept/Mcru power supply/LM Audio LP33 Tube riaa/ Audio Technica 33EV <br /Tributaries serie 8 speaker cables>/Audioquest K2 Ht cables<br />In.Akustik Reference digital<br />In-Akustik Reference ic<br />Marantz DV 8003 Multispiller/ Nos Mullard

  9. #9
    Hifi Freak BeetleBug's Avatar
    Ble medlem
    Jun 2009
    Sted
    FBU / ENFB
    Innlegg
    3,127
    Tagget i
    7 Innlegg
    Spør Ymir

    Jeg vet rett og slett ikke. Men det jeg vet er at min rørforsterker var helt stille (jeg takler ikke støy av noe slag) før jeg nylig fikk installert automatisk strømmåler. Etter byttet har jeg svak 50hz brum som ikke varierer med volumkontrollen. Utrolig irriterende!

    Har prøvd to forskjellige filtre uten brummingen forsvinner.

    -BB-
    KINKI STUDIO EX-M1 | Dared Saturn KT150 SET | Henry DAC | KINKI STUDIO DAC-1 | HifiMe DAC | Ifi Nano iUSB 3.0 | Harbeth C7ES3 | Harbeth SHL5 Anniversary | Spendor LS3/5A | Mac Mini | Parks Audio Puffin | Rega RP8 | Whest Audio riia| Hana SL PU | VPI ScoutMaster (på utlån) | Transfiguration Aria PU | Soundsmith MCP2 MK2 riia | Cyrus 8vs2 | Cyrus CDi | Sony WH-1000XM2 | Sennheiser M2 | Audeze EL8.

    Medlem i Asker & Bærum Audio

  10. #10
    Æresmedlem rama's Avatar
    Ble medlem
    Jun 2003
    Sted
    oslo
    Innlegg
    12,761
    Tagget i
    1 Innlegg
    be han i første omgang bruke en strømkabel uten nettjord og se hva som skjer.
    enten åpne støpselen på kablen og fjerne jordingsledningen, eller tape over de to jordingspunktene på utsiden av støpselen.
    Siste redigert av rama; 13.04.2018 kl. 14:02.
    Medlem av Hornalliansen
    og kåt-trist på speednedtur

  11. #11
    Hifi Freak TrompetN's Avatar
    Ble medlem
    Mar 2004
    Innlegg
    8,700
    Tagget i
    3 Innlegg
    Det er vel gjerne jordsløyfer som forårsaker denne type brumming.

    Se denne:
    https://www.dinside.no/data/bli-kvit...egget/61714093

    Hvis det er feil i forsterkerkontruksjonen kan dette trigge ytterligere, men det er det mange kyndige her som kan svare bedre enn meg.
    En tråd om lydmekanismene i lytterom :
    http://www.hifisentralen.no/forumet/...ml#post2042676

  12. #12
    Hifi Freak Olav2's Avatar
    Ble medlem
    Apr 2014
    Innlegg
    3,285
    Tagget i
    1 Innlegg
    Sitat Sitat fra rama Se Innlegg
    be han i første omgang bruke en strømkabel uten nettjord og se hva som skjer.
    enten åpne støpselen på kablen og fjerne jordingsledningen, eller tape over de to jordingspunktene på utsiden av støpselen.
    Høres ut som en enkel løsning, hvis det fungerer. Takk. Meldt det videre!
    God lyd er når man glemmer at man hører på høyttalere.

  13. #13
    Æresmedlem motoren's Avatar
    Ble medlem
    Jan 2007
    Sted
    Flekkefjord
    Innlegg
    11,711
    Tagget i
    11 Innlegg
    Torget
    2
    Sitat Sitat fra Olav2 Se Innlegg
    Sitat Sitat fra rama Se Innlegg
    be han i første omgang bruke en strømkabel uten nettjord og se hva som skjer.
    enten åpne støpselen på kablen og fjerne jordingsledningen, eller tape over de to jordingspunktene på utsiden av støpselen.
    Høres ut som en enkel løsning, hvis det fungerer. Takk. Meldt det videre!
    Har gjort det samme her hjemme, kuttet alle jordledninger i mitt oppsett pga slike problemer

    mvh
    JMLab Electra 920.1<br />Audio Research LS 3 pre<br />Monarchy Audio NM 24 tube DAC<br />Denon DCD 1650AR<br />biamper med Pass F5 Power amp/Hypex UCD 180<br //Clearaudio Concept/Mcru power supply/LM Audio LP33 Tube riaa/ Audio Technica 33EV <br /Tributaries serie 8 speaker cables>/Audioquest K2 Ht cables<br />In.Akustik Reference digital<br />In-Akustik Reference ic<br />Marantz DV 8003 Multispiller/ Nos Mullard

  14. #14
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    10,958
    Tagget i
    3 Innlegg
    Album
    7
    Torget
    36
    Kan ikke tenke muligheten for at en ny strømmåler skal lage støy på HiFi 'n.
    Om det hadde skjedd hos meg (fikk ny i vinter) ville jeg vært en konstant plage for nett selskapet!
    Hans - DIY'er

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed