Resultater 1 til 9 av 9
Abonnér på denne tråden
  1. #1
    Hifi-interessert
    Ble medlem
    Apr 2005
    Innlegg
    76
    Tagget i
    0 Innlegg

    Summing fra Audionet amp 3

    Har en Audionet amp 3 ( 2 kanals) effektforsterker. Kommer en liten summing ca hvert minutt Høres direkte fra forsterker. Høres ikke når jeg spiller musikk | radio. Hva kan dette være?
    Siste redigert av Creative; 04.11.2017 kl. 12:50. Årsak: Feil tid

  2. #2
    Hifi-interessert
    Ble medlem
    Apr 2005
    Innlegg
    76
    Tagget i
    0 Innlegg
    Ingen som vet noe om dette?

  3. #3
    Hifi-interessert
    Ble medlem
    Apr 2005
    Innlegg
    76
    Tagget i
    0 Innlegg
    Har funnet ut noe. Tror det er brumming / summing fra trafo. Høres når jeg lytter helt innpå, men svakt. Er sterkere brumming
    ca hvert tiende /femtiende sek. Høres ikke når når jeg spiller. Lyden kommer altså fra effektforsteren.
    Ser ikke dette som noe problem.

  4. #4
    Hifi-entusiast
    Ble medlem
    Dec 2013
    Innlegg
    167
    Tagget i
    0 Innlegg
    Mulig du har DC støy i strømforsyningen fra annet utstyr i huset/nabolaget.

  5. #5
    Hifi Freak skorob's Avatar
    Ble medlem
    May 2012
    Sted
    Brumunddal
    Innlegg
    2,944
    Tagget i
    0 Innlegg
    Kanskje isotek syncro kan være til hjelp der??
    Galskapen: Auralic Aries G2 - Accuphase DC-37- Accuphase C-3850 - Accuphase M-6200 - Spendor D9- Arendal Sub2 - Wireworld Electra7 strømkabling - Cardas signalkabler og Chord høyttalerkabler.
    Stue: Squeezebox Touch - Primare Pre32 & 2xA34.2 - Klipsch RF7mk3 - Luxman JPS100 kabling.

  6. #6
    Hifi-interessert
    Ble medlem
    Apr 2005
    Innlegg
    76
    Tagget i
    0 Innlegg
    Tenkte du på strømkabelen? Har ikke rå til den nå. Det kan sikkert hjelpe med den. Men måtte i tilfelle få,prøve først. Hører bare svak og litt sterkere brumming. Lytter helt innpå forsterkeren / sitter ca 2 meter unna. Høres bare når det er stille i rommet
    Hører ikke noe fra høyttalerne. Musikk/ tale overdøver brummingen.

  7. #7
    Hifi Freak xerxes's Avatar
    Ble medlem
    Jan 2005
    Sted
    Holmestrand
    Innlegg
    4,913
    Tagget i
    1 Innlegg
    Sitat Sitat fra Creative Se Innlegg
    Tenkte du på strømkabelen? Har ikke rå til den nå. Det kan sikkert hjelpe med den. Men måtte i tilfelle få,prøve først. Hører bare svak og litt sterkere brumming. Lytter helt innpå forsterkeren / sitter ca 2 meter unna. Høres bare når det er stille i rommet
    Hører ikke noe fra høyttalerne. Musikk/ tale overdøver brummingen.
    Feilen du beskriver kommer ganske sikkert IKKE fra strømkabelen, og kan derfor heller ikke fikses med ny ledning.
    Uansett pris. Beklager.
    Proac Studio 148S | Music Angel/SAT Amplifix | Vincent CD-S1.1 | Cambridge DACmagic | Pro-Ject Debut
    Rogers LS3/5a | Xindak 6950 | miniDSP 2x4 HD | iMac
    Ledninger: Ja... og stolt av det...

  8. #8
    Hifi-interessert
    Ble medlem
    Apr 2005
    Innlegg
    76
    Tagget i
    0 Innlegg
    Har hatt effektforsterker for lenge siden også. 2 stk bryston 6b. Brummingen hørtes mye bedre på dem. Tengte da at det egentelig
    ikke var noe galt i det. Behøver det å være noe feil med forsterker?

  9. #9
    Hifi-interessert
    Ble medlem
    Apr 2005
    Innlegg
    76
    Tagget i
    0 Innlegg
    Ny oppdagelse. Når jeg lar volumet på Nad m 51 stå på (ikke dempet), og TV eller rikstvtuner (brukes som dab) er slått av, og jeg slår av nad´n
    Kommer duringen/summingen ca hvert tiende sek, og varer ca 5 sek. Duringen /summingen er anderledes når alt det andre er slått av altså.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed