Resultater 1 til 5 av 5
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Oct 2007
    Innlegg
    35
    Tagget i
    0 Innlegg

    Project Tube Box RIAA - Diskanten forsvant

    Hei,

    Har en førstegenerasjons Project Tube Box riaa, med originale rør. Den er mange år gammel, har blitt brukt en del, men ikke de siste årene.

    Tukla litt med møbleringen i går, og når jeg fyrte opp anlegget igjen fikk jeg en veldig "muted" lyd fra platespilleren, helt uten diskant. Fungerte helt som vanlig før ommøblering, ved oppstart en halvtime senere er diskant borte. Har kjørt signalet inn på phono inngangen på en surround receiver jeg har, og der er lyden ok så noe må ha skjedd med Project Tube Box.

    Kan det være et tegn på at rørene gir seg når diskanten fosvinner? Det er ikke noe annet galt med lyden, klar og uten forvrengning/støy av noe slag, men mangler som sagt diskant.

    mvh,
    B

  2. #2
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,482
    Tagget i
    0 Innlegg
    Album
    1
    Torget
    11
    Bytt inngang, eller koble opp uten tube-boksen...
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  3. #3
    Hifi Freak
    Ble medlem
    May 2002
    Sted
    Narvik
    Innlegg
    5,825
    Tagget i
    1 Innlegg
    Sjekk at innstillingene på dipswitchen under tube boxen er korrekt. Du kan ha kommet borti bryterne.

    Johan-Kr
    Solid State: A component that has been specifically designed to make a guitar amplifier sound bad. Compared to tubes, these devices can have a very long lifespan, which guarantees that your amplifier will retain its thin, lifeless, and buzzy sound forever.

  4. #4
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    10,949
    Tagget i
    3 Innlegg
    Album
    7
    Torget
    33
    Kjenner ikke boksen din, men merkelig hvis diskant "forsvinner" i begge kanaler.
    Mest sannsynlig operatørfeil :-)
    Hans - DIY'er

  5. #5
    Medlem
    Ble medlem
    Oct 2007
    Innlegg
    35
    Tagget i
    0 Innlegg
    Gents,

    Vær forsiktige dersom dere opererer utstyr som dere ikke har brukt på en stund, det kan være detaljer som går dere forbi, blant annet idiotisk plasserte dip switcher. Det kan være fort gjort å klemme MM switchen over på MC, noe som vil drepe diskanten. Har en "kamerat" som gjorde dette nylig.
    Samme "kamerat" konkluderte forøvrig med at rørene var gått, og plasserte et par Mullards i posten før han fikk hjelp til å forstå det egentlige problemet av kyndige folk på et lokalt hifi-forum.

    B

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed