Resultater 1 til 6 av 6
Abonnér på denne tråden
  1. #1
    Hifi Freak Antonsen's Avatar
    Ble medlem
    Apr 2010
    Sted
    Hvittingfoss
    Innlegg
    2,845
    Tagget i
    1 Innlegg

    Spørsmål Feilsøking effektforsterker

    Jeg har to stk tandberg 3036A effektforsterkere som jeg bruker til atmos kanalene i kinoen.. Etter mye feilsøking og kobling frem-og-tilbake har jeg kommet frem til at det er noe feil med den effektforsterkeren, og begge kanaler. Jeg får alt fra "dårlig kontakt lyd", til ingen lyd og tidvis full lyd i de to høyttalerne tilkoblet forsterkeren. Syns det er rart det er feil på begge kanalene egentlig, 90% av gangene har jeg ingen lyd i den ene kanalen og dårlig kontakt på den andre.

    Tilkoblingene er ganske dårlig på tandberg syns jeg, så kun for å teste skrudde jeg av pluggene og koblet høyttalerne rett på internkablingen ved hjelp av wagoklemmer. Fortsatt samme symptom. Kobler jeg ht på den andre tandberg fungerer det fint. Kan ikke se noe galt eller svart inne i forsterkeren. Siden det er på begge kanaler er det kanskje noe med den negative fasen? Føles dog ut som kabler og koblinger sitter fint sammen internt i forsterkeren. Tok noen bilder, men selvsagt vanskelig å ta bilde av dette.

    Noen som har tips/forslag? Er nok ikke noe jeg gidder å bruke mye penger på å fikse, men hadde jo vært fint å reparere kontra kjøpe en ny effekt til 2-3-4 tusen kun for atmos.


    Vedlegg 396137
    Navn:      IMG_6679.jpg
Visninger: 239
Størrelse: 63.5 Kb
    Navn:      IMG_6680.jpg
Visninger: 233
Størrelse: 124.1 Kb
    Navn:      IMG_6681.jpg
Visninger: 227
Størrelse: 87.1 Kb
    Vedlegg 396141
    Navn:      IMG_6683.jpg
Visninger: 313
Størrelse: 113.2 Kb
    Høyttaler: Dali Helicon 400, Mentor vokal. DIY tapped-horn. XTZ Surround
    Forsterkere: Yamaha, Adcom, Rotel
    Riaa: ASR
    Kilder: VPI Scout Ortofon Cadenza Bronze, Oppo103D, QNKTY - Roon
    Byggetråd
    Min tråd

  2. #2
    Hifi Freak Aurora's Avatar
    Ble medlem
    Jun 2004
    Sted
    Ytterst i havgapet...
    Innlegg
    6,145
    Tagget i
    1 Innlegg
    Dårlig rele på utgangen...

  3. #3
    Hifi Freak Antonsen's Avatar
    Ble medlem
    Apr 2010
    Sted
    Hvittingfoss
    Innlegg
    2,845
    Tagget i
    1 Innlegg
    Takk for tips - er det ett relé for begge utganger eller en til hver? Litt rart hvis to stykker tar kvelden samtidig. Hvis det er to releer Kan det være spenningen inn til relé som er for lavt kanskje, er signalet som er svagt?

    er vel mange muligheter her, kanskje bedre å se seg om etter ett nytt effekttrinn.
    Høyttaler: Dali Helicon 400, Mentor vokal. DIY tapped-horn. XTZ Surround
    Forsterkere: Yamaha, Adcom, Rotel
    Riaa: ASR
    Kilder: VPI Scout Ortofon Cadenza Bronze, Oppo103D, QNKTY - Roon
    Byggetråd
    Min tråd

  4. #4
    Hifi Freak Aurora's Avatar
    Ble medlem
    Jun 2004
    Sted
    Ytterst i havgapet...
    Innlegg
    6,145
    Tagget i
    1 Innlegg
    Er vel bare ett - antageligvis den svarte kladumpen i høyre side... kan selvfølgelig også være styrespenningen til releet, men jeg har skiftet noen pga defekte kontakter... Bør være enkelt å måle om spolespenningen er OK....
    Hvis du ikke gidder reparere kan du jo sende den nordover...

  5. #5
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,755
    Tagget i
    0 Innlegg
    Sjekke rele som sakt tidligere,hvist det er i orden så ville jeg gått over loddinger.
    Eldre tb er jo ikke akkurat kjent for å være loddet bra i sammen..

  6. #6
    Hifi Freak Antonsen's Avatar
    Ble medlem
    Apr 2010
    Sted
    Hvittingfoss
    Innlegg
    2,845
    Tagget i
    1 Innlegg
    Takker for tipsene.

    Hvis jeg skal prøve å reparere skal jeg gå for bytte av relé først. Har en mulig kjøper på det andre trinnet - blir jeg kvitt den går jeg heller til innkjøp av en fem kanaler.
    Høyttaler: Dali Helicon 400, Mentor vokal. DIY tapped-horn. XTZ Surround
    Forsterkere: Yamaha, Adcom, Rotel
    Riaa: ASR
    Kilder: VPI Scout Ortofon Cadenza Bronze, Oppo103D, QNKTY - Roon
    Byggetråd
    Min tråd

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed