Resultater 1 til 7 av 7
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    May 2012
    Innlegg
    33
    Tagget i
    0 Innlegg

    Rørforsterker som ikke tenner effektrørene

    Hei! Har en SET forsterker som ikke vil virke.
    For en stund siden så begynte effektørene (6C33C-B) å gi fra seg "plipp-plopp-bang" lyder, og jeg tok hintet om at nå var det på tide å få nye rør i hus. Har byttet disse rørene en gang tidligere, når første paret ga fra seg lignende symptomer.

    Denne gangen fikk jeg låne forsterker i mellomtiden av en kamerat og innkjøp av nye rør drøyde og drøyde. Vi snakker om et helt år!! Bestilte endelig nye rør rett før julaften, fra partsconnexion, som var matchet og gledet meg til å fyre opp forskerkeren. Gleden gikk over til forvirring temmelig fort. Alle rør bortsett fra effektrørene tenner. Byttet alle NOS rørene mine med originale som knapt er spilt inn i håp om at det kunne hjelpe. Nei, det gjorde det ikke. Byttet så til mine gamle effektrør som ga fra seg lyd før jeg tok forsterkeren ut av anlegget. Heller ikke disse vil tenne.

    HJELP!
    Foobar -> HD10/H160 -> Phast -> RF82
    Rega P2 -> ASR Mini Basis MKII -> Phast -> RF82
    Ipod Classic / Huawei P9+ ->Just Audio uHA-120 -> Koss Porta Pro, , Sennheiser Momentum, Beyerdynamic T70p
    Schiit Gumpy -> Little Dot MKIV SE / Schiit Mjolnir 2 -> Sennheiser HD555(595mod) -> Beyerdynamic DT1770 Pro, DT1990 Pro, Audeze LCD-3

  2. #2
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,309
    Tagget i
    6 Innlegg
    Album
    7
    Torget
    25
    Hva mener du med at rørene ikke "tenner"?
    Ingen gløding?
    Ingen strøm i rørene?
    Hva slags forsterker?
    Hans - DIY'er

  3. #3
    Medlem
    Ble medlem
    May 2012
    Innlegg
    33
    Tagget i
    0 Innlegg
    Ingen glødning. Ikke noe utslag på potmeterne
    Dette er en Phast Anniversary Edition - bilde
    Foobar -> HD10/H160 -> Phast -> RF82
    Rega P2 -> ASR Mini Basis MKII -> Phast -> RF82
    Ipod Classic / Huawei P9+ ->Just Audio uHA-120 -> Koss Porta Pro, , Sennheiser Momentum, Beyerdynamic T70p
    Schiit Gumpy -> Little Dot MKIV SE / Schiit Mjolnir 2 -> Sennheiser HD555(595mod) -> Beyerdynamic DT1770 Pro, DT1990 Pro, Audeze LCD-3

  4. #4
    Medlem
    Ble medlem
    May 2012
    Innlegg
    33
    Tagget i
    0 Innlegg
    En oppdatering. Slang ut en lignende post på DIY audio og de mente jeg burde bruke litt sandpapir på pinnene. Samt måle med voltmeter. Ble sagt at jeg skulle måle 1-2 og 6-7. Prøvde diverser komboer på høyre kanal. 1-6, 2-6, 2-7 og 1-7, gjorde dette flere ganger. Fikk 13.2V på 1-7. Ble fortalt at jeg skulle forvente 6.3.. så hmm ja, jeg vet sannelig ikke.

    Når jeg satte røret tilbake var det jaggu LIV. Gløden kom og potmeteret livnet til, på høyre kanal vel og merke. Så jeg tenker at connecterne har oksidert.
    Foobar -> HD10/H160 -> Phast -> RF82
    Rega P2 -> ASR Mini Basis MKII -> Phast -> RF82
    Ipod Classic / Huawei P9+ ->Just Audio uHA-120 -> Koss Porta Pro, , Sennheiser Momentum, Beyerdynamic T70p
    Schiit Gumpy -> Little Dot MKIV SE / Schiit Mjolnir 2 -> Sennheiser HD555(595mod) -> Beyerdynamic DT1770 Pro, DT1990 Pro, Audeze LCD-3

  5. #5
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,309
    Tagget i
    6 Innlegg
    Album
    7
    Torget
    25
    Har aldri vært utsatt for korroderte pinner på disse rørene, men sikkert mulig at det kan skje.
    Uansett lurt å ha et DMM som du kan måle med.
    Hans - DIY'er

  6. #6
    Medlem
    Ble medlem
    May 2012
    Innlegg
    33
    Tagget i
    0 Innlegg
    Gleden var kortvarig. Etter å fått fyrt på høyre kanal 2 ganger. Er det atter igjen dødt. Må vel skru forsterkeren fra hverandre og se om jeg får gjort noe med kontaktene
    Foobar -> HD10/H160 -> Phast -> RF82
    Rega P2 -> ASR Mini Basis MKII -> Phast -> RF82
    Ipod Classic / Huawei P9+ ->Just Audio uHA-120 -> Koss Porta Pro, , Sennheiser Momentum, Beyerdynamic T70p
    Schiit Gumpy -> Little Dot MKIV SE / Schiit Mjolnir 2 -> Sennheiser HD555(595mod) -> Beyerdynamic DT1770 Pro, DT1990 Pro, Audeze LCD-3

  7. #7
    Medlem
    Ble medlem
    May 2012
    Innlegg
    33
    Tagget i
    0 Innlegg
    Åpnet forsterkeren og satte i gang med pussearbeidet. Kronglete som bare det. Fikk ikke tatt ut kontakten uten å måtte lodde på nytt så dette ble et veldig pirkete arbeide. Siden jeg ikke har tannlegeborr eller noe lignende måtte jeg bruke det jeg hadde liggende. Pinsett og sandpapir. Prøvde diverser metoder, men det som fungerte best for meg var å surre sandpapir rundt ene gaffelen på pinsetten. For så å pusse en og en pinne på kontakten om gangen. Først prøvde jeg med sandpapir rundt begge gafflene for å få litt fortgang, men ble for trangt og sandpapiret revnet gang på gang.

    Etter at jeg nå har pusset alle flatene på venstre kontakt måtte jeg koble opp for å se om jeg var på riktig spor. TAKK OG PRIS! Venstre kanal fyrte opp på første forsøk. Må bare få tilbake kreftene i fingrene så setter jeg i gang og fikser høyre kanal. Pirkete arbeide, men veldig tilfredsstillende å få bekreftet at jeg antok korrekt og atarbeide gir resultat.
    Foobar -> HD10/H160 -> Phast -> RF82
    Rega P2 -> ASR Mini Basis MKII -> Phast -> RF82
    Ipod Classic / Huawei P9+ ->Just Audio uHA-120 -> Koss Porta Pro, , Sennheiser Momentum, Beyerdynamic T70p
    Schiit Gumpy -> Little Dot MKIV SE / Schiit Mjolnir 2 -> Sennheiser HD555(595mod) -> Beyerdynamic DT1770 Pro, DT1990 Pro, Audeze LCD-3

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed