Resultater 1 til 3 av 3
Abonnér på denne tråden
  1. #1
    Overivrig entusiast
    Ble medlem
    Feb 2015
    Sted
    Sulitjelma
    Innlegg
    529
    Tagget i
    0 Innlegg

    Et element beveger seg mindre en de andre. Hva er feil ?

    Har 3 selvbygde front høyttalere.

    Skulle ta en batteritest for og se om alle element var i fase. Merker da at på den ene høyttaleren beveger det ene elementet seg mindre en de andre. Går samme vei men mindre bevegelse. Noen som vet hva dette kan være?

    Det er 4 stk 4 ohm 6,5" element koblet i serie og parallell.

  2. #2
    Hifi Freak permorten's Avatar
    Ble medlem
    Oct 2005
    Innlegg
    3,562
    Tagget i
    6 Innlegg
    Sjekk impedansen med et vanlig multimeter, kjennes opphenget likt ut når du trykker forsiktig på membranen ?
    Mest interessert i diy høyttalere

    Tilfører forvrengning musikalitet ?

  3. #3
    Overivrig entusiast
    Ble medlem
    Feb 2015
    Sted
    Sulitjelma
    Innlegg
    529
    Tagget i
    0 Innlegg
    Alle elementene kjennes like ut. Er totalt 12 element og det er kun et som dette skjer med. Men andre veien altså innover beveger det seg like langt.

    Har kommet fram til at jeg skal sende inn videoklipp og klage, så får jeg se hva som skjer.

    Kan vel selvfølgelig være feil i produksjon.

    Men jeg skal sjekke impedansen.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed