Resultater 1 til 4 av 4
Abonnér på denne tråden
  1. #1
    Overivrig entusiast joha's Avatar
    Ble medlem
    Aug 2003
    Innlegg
    604
    Tagget i
    0 Innlegg

    Sub virker ikke

    Har en kompis som kom hjem etter ferie til livløs sub.

    Han har en JL Audio Fathom 110 V modell og en stepdown trafo. Har hatt sub avslått, men antakelig ikke trafoen. Er det da ting kan skjære seg? Hva går først, trafoen eller forsterkeren?

    Ingen lys i panelet på subben. Det tyder kanskje på at den ikke får strøm overhodet? Uansett, man kan vel bare måle utgangen på trafoen, hvis den gir 110 Volt ut, så er det forsterkeren som er gåen? Hvis ikke, så er det trafoen?
    Er visst ikke synlige sikringer på verken trafo eller sub.

  2. #2
    Hifi Freak Joppe's Avatar
    Ble medlem
    Jun 2003
    Sted
    Sydpolen
    Innlegg
    1,514
    Tagget i
    0 Innlegg
    ville målt ac spenningen på stepdown-trafoen for å se om det var den.

    kanskje det er sikringer innvendig på plateampen så den må skrus ut? hvis sikringen byttes så hadde jeg prøvd å slå på før jeg skrudde inn plateampen igjen. hvis sikringen går med en gang så er det tegn på kortslutning en plass i ampen.

    noen ganger er det sikring på iec c14 inntaktet også. se i bruksannvisningen til subben.

  3. #3
    Overivrig entusiast joha's Avatar
    Ble medlem
    Aug 2003
    Innlegg
    604
    Tagget i
    0 Innlegg
    Sitat Sitat fra hutsefruts Se Innlegg
    ville målt ac spenningen på stepdown-trafoen for å se om det var den.

    kanskje det er sikringer innvendig på plateampen så den må skrus ut? hvis sikringen byttes så hadde jeg prøvd å slå på før jeg skrudde inn plateampen igjen. hvis sikringen går med en gang så er det tegn på kortslutning en plass i ampen.

    noen ganger er det sikring på iec c14 inntaktet også. se i bruksannvisningen til subben.

    Ja, måler spenningen på trafo først, så får vi se. Drar ned til han i morgen.

    Hvis trafoen er inntakt så må vi skru ut ampen og se på sikringene der (trur det er to). Skal visst være et herk å få ut ampen, meeeget godt forseglet/lufttetting.
    Mener at jeg har vært bort i en tråd hvor det var snakk om at trafoen også måtte være avslått hvis forsterkeren var det, men husker ikke hvor. Brenner man trafoen hvis det ikke er noe belastning/tilslutning på utgangen?

  4. #4
    Servicemann RJEL's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    1,974
    Tagget i
    4 Innlegg
    Nei det gjør man ikke...
    Det finnes 10 typer mennesker. De som forstår binært tallsystem og de som ikke gjør det!
    http://www.rj-elektronikk.no

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed