Resultater 1 til 6 av 6
Abonnér på denne tråden
  1. #1
    Hifi-entusiast Loui's Avatar
    Ble medlem
    Aug 2007
    Sted
    Skudeneshavn
    Innlegg
    187
    Tagget i
    0 Innlegg

    Ayon Typhon I ( så å si 0 bias)

    Har et sett med Ayon Typhon I bokker hvor den ene fungerer ikke.

    Når jeg slår den på kommer det et klikk og lampene begynner å gløde men jeg får ikke justert bias ( så å si 0 bias).
    Den spiller veldig svakt i forhold til den andre blokka. Har byttet rørene fra den syke blokka til den friske og der får jeg utslag på bias.
    Noen som har forslag til hva som kan være galt ?

    Loui

  2. #2
    Overivrig entusiast HAREPUSEN's Avatar
    Ble medlem
    Nov 2009
    Sted
    telemark
    Innlegg
    1,040
    Tagget i
    1 Innlegg
    Hei loui , har du lyd og når du har byttet over rørene ?

  3. #3
    Hifi-entusiast Loui's Avatar
    Ble medlem
    Aug 2007
    Sted
    Skudeneshavn
    Innlegg
    187
    Tagget i
    0 Innlegg
    Jeg tok ut alle rørene og byttet med et sett som jeg fikk med når jeg kjøpte dem.
    Nå virker de men jeg vet ikke tilstanden på rørene så jeg bestilte meg en rør tester fra BECK ELEKTROAKUSTIK som tar disse rørene.

    Test socket 1: E88CC=6922
    Test socket 2: 6H30
    Test socket 3: ECC81=12AT7 and ECC82=12AU7 (switchable)
    Test socket 4: ECC83=12AX7
    Test socket 5: EL34=6CA7 / KT77
    Test socket 6: 300B
    Test socket 7: 6C33C

    Har også bestilt alle rørene nye (6C33C og 6H30) så antar jeg at jeg kan spille I noen år til før neste bytte.

    Leste litt på nettet om at rørene har en leve tid på ca 750 timer (6C33C )men jeg skal teste dem hver 100 timer for å se utviklingen

    Loui

  4. #4
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,309
    Tagget i
    6 Innlegg
    Album
    7
    Torget
    25
    Sitat Sitat fra Loui Se Innlegg
    Jeg tok ut alle rørene og byttet med et sett som jeg fikk med når jeg kjøpte dem.
    Nå virker de men jeg vet ikke tilstanden på rørene så jeg bestilte meg en rør tester fra BECK ELEKTROAKUSTIK som tar disse rørene.

    Test socket 1: E88CC=6922
    Test socket 2: 6H30
    Test socket 3: ECC81=12AT7 and ECC82=12AU7 (switchable)
    Test socket 4: ECC83=12AX7
    Test socket 5: EL34=6CA7 / KT77
    Test socket 6: 300B
    Test socket 7: 6C33C

    Har også bestilt alle rørene nye (6C33C og 6H30) så antar jeg at jeg kan spille I noen år til før neste bytte.

    Leste litt på nettet om at rørene har en leve tid på ca 750 timer (6C33C )men jeg skal teste dem hver 100 timer for å se utviklingen

    Loui
    Det er ikke sant alt du kan lese på nettet. Ikke på HiFi sider heller.
    En kompis kjørte sine 6C33 i 3000 timer. De feilet ikke da heller. Han syntes (!) imidlertid det ble bedre lyd etter bytte.
    Vi monterte timeteller på forsterkeren for å følge med. Han hadde også hørt eller sett at disse rørene hadde kort levetid.
    Hvis forsterkeren spiller og du får justert bias riktig er det ikke noe galt med rørene.
    Så lenge bias holder seg rimelig konstant (10% drift er ikke noe å bli hysterisk for) er det ikke nødvendig å teste rørene.
    Det som er sant er at det sendes ut en mengde rør fra diverse fabrikker som aldri skulle blitt sendt ut porten.
    Kjøp rør som er testet (innbrent i minst 50 timer) og gjerne matchet. Det siste er ikke noe hokus pokus. Så enkelt som å lage par eller kvartetter av rør som måler rimelig likt. Innenfor 10% anses som match.
    Hans - DIY'er

  5. #5
    Hifi-entusiast Loui's Avatar
    Ble medlem
    Aug 2007
    Sted
    Skudeneshavn
    Innlegg
    187
    Tagget i
    0 Innlegg

  6. #6
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,309
    Tagget i
    6 Innlegg
    Album
    7
    Torget
    25
    Jeg vet litt om disse og kjenner mange av de som bruker 6C33.
    Kjenner til noen forsterkere også

    en kompis fikk hardwiret Graaf GM-20 og vi tok ut bunnplaten og erstattet med 24cm datavifte på 6v i ny plexiplate
    etter dette har rørene spilt over 3.000 timer!
    mao...varme er killer nr 1 !
    spør Audiomix som har gått gjennom og "reddet" en drøss av disse!
    mvh
    Leif


    Hans - DIY'er

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed