Resultater 1 til 3 av 3

Tråd: Sony TA-FA3ES

Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Dec 2003
    Sted
    A.Agder
    Innlegg
    36
    Tagget i
    0 Innlegg

    Sony TA-FA3ES

    Min Sony TA-FA3ES har vært koplet til TV`n i noen år. Fin lyd.
    Etterhvert så har relèet begynt å fuske. Lyden forsvinner med et klikk. , men så kommer lyden på etter en stund. Irriterende midt i en tv-sending.
    Det kan vel være flere årsaker til dette, kanskje ikke nødvendigvis relèet som er dårlig.
    Noen som har erfaring her ?
    ADYTON TEMPER / ADYTON CORDIS 1.6 SIGNATUR / THORENS 321 m/MØRCH UP-4 m/BENZ GOLD / Patos 302 / SONY CDP-X3000ES + DOXA DAC / Electracompaniet EC-3 / Electracompaniet AW100 DMB / MONITOR AUDIO R300MD / D.P. NETTFILTER.

  2. #2
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,173
    Tagget i
    0 Innlegg
    Ikke erfaring med denne forsterkeren, men som regel måler sikkerhetskretsen DC og noen ganger HF på utgangen. Så det kan også være at kretsen gjør som den skal og at det er ustabilitet på selve forsterkeren. Sjekkes med Oscilloskop før releet og kjølespray/ Hårføner for å skape termisk ustabilitet.VH. Bernt.

  3. #3
    Medlem
    Ble medlem
    Dec 2003
    Sted
    A.Agder
    Innlegg
    36
    Tagget i
    0 Innlegg
    Takk for svar BerntJ !
    Skal få det sjekket.
    ADYTON TEMPER / ADYTON CORDIS 1.6 SIGNATUR / THORENS 321 m/MØRCH UP-4 m/BENZ GOLD / Patos 302 / SONY CDP-X3000ES + DOXA DAC / Electracompaniet EC-3 / Electracompaniet AW100 DMB / MONITOR AUDIO R300MD / D.P. NETTFILTER.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed