Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 29
Abonnér på denne tråden
  1. #1
    Overivrig entusiast Akapaz's Avatar
    Ble medlem
    Feb 2008
    Sted
    Sørreisa
    Innlegg
    666
    Tagget i
    0 Innlegg
    Album
    1

    Platespillermotor på vandring

    Har en BIX platespiller hvor motoren lever sitt eget liv. Den klarer rett og slett ikke å holde seg på korrekt hastighet og går alltid fortere og fortere. Må stille hastigheten tilbake hver gang jeg bytter plate, noe som har begynt å bli noe tungvint og ikke minst uholdbart ved needledroping der nøyaktighet er nøkkelen til et godt resultat.

    Navn:      _MG_3335 copy.jpg
Visninger: 621
Størrelse: 489.1 Kb

    Har startet en tråd på diyAudio.com, men har selv minimalt med peiling på elektronikk. Speed problems (BIX) - diyAudio

    Så lurer rett og slett på om noen klarer å få noe fornuftig ut av denne situasjonen til hva jeg kan gjøre. Hvis det er noen fingernemme her på forumet som kunne tatt seg en titt på motoren ved hjelp av transport fra det kongelige norske postvesen (Med mindre du bor i mitt beiteområde) så hadde jeg blitt strålende fornøyd Selvfølgelig mot et lite honorar i form av norsk valuta i digitalt format.


    PS: Trenger du flere bilder er det bare å hyle ut.

    God kveld videre fra Mikal
    Tjobing!

  2. #2
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,174
    Tagget i
    0 Innlegg
    Hadde et lignede problem med en Luxman spiller. Renset potmetrene som var i styringen til motoren og problemet ble borte. Burde nok byttet dem. VH. Bernt

  3. #3
    Overivrig entusiast Akapaz's Avatar
    Ble medlem
    Feb 2008
    Sted
    Sørreisa
    Innlegg
    666
    Tagget i
    0 Innlegg
    Album
    1
    Sitat Sitat fra BerntJ Se Innlegg
    Hadde et lignede problem med en Luxman spiller. Renset potmetrene som var i styringen til motoren og problemet ble borte. Burde nok byttet dem. VH. Bernt
    Tror du det kan være noe så enkelt som det? Flere på diyAudio mener at den ikke har noen "feedback control", slik at den aldri vil klare å holde en jevn hastighet. Fikk dermed anbefalt å lage en servosyring til den.
    Siste redigert av Akapaz; 17.12.2013 kl. 20:02.
    Tjobing!

  4. #4
    Servicemann RJEL's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    1,974
    Tagget i
    4 Innlegg
    Det syntes jeg hørtes rart ut. Den holdt vel jevn hastighet når den var ny?
    Jeg ville nu ha startet med å rense potmetrene. Det koster jo ingenting......
    Oppfører den seg likens på 33 og 45 forresten?
    Det finnes 10 typer mennesker. De som forstår binært tallsystem og de som ikke gjør det!
    http://www.rj-elektronikk.no

  5. #5
    Overivrig entusiast Akapaz's Avatar
    Ble medlem
    Feb 2008
    Sted
    Sørreisa
    Innlegg
    666
    Tagget i
    0 Innlegg
    Album
    1
    Kjøpte den brukt, så vet ikke om den var sånn fra starten. Merket ikke noe med en gang jeg hadde kjøpt den, men etterhvert når jeg begynte med needledroping og skulle dele opp i spor opdaget jeg at tidene aldri stemte overens med CD-utgivelsene. Er likens på 33 og 45. Eksakt hvordan renser jeg disse potmeterene?

  6. #6
    Servicemann RJEL's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    1,974
    Tagget i
    4 Innlegg
    Enten skrur du sund boksen å renser skikkelig foreks med isopropanol. Samtidig mens du dreier potmetrene fram og tilbake.
    Eller kjøp elektronikkspray og stikk røret i hullet og spray. Og deretter skru potmetrene fram og tilbake.
    Denne elektronikkspayen må for guds skyld være UTEN olje....
    Det finnes 10 typer mennesker. De som forstår binært tallsystem og de som ikke gjør det!
    http://www.rj-elektronikk.no

  7. #7
    Overivrig entusiast Akapaz's Avatar
    Ble medlem
    Feb 2008
    Sted
    Sørreisa
    Innlegg
    666
    Tagget i
    0 Innlegg
    Album
    1
    Navn:      _MG_3334 copy.jpg
Visninger: 491
Størrelse: 536.3 Kb

    Vet ikke hvordan jeg skal få skrudd opp disse potmetrene. Har prøvd med litt isopropanol rundt skruene i håp om at det skal klare å trekke inn under skruen, men uten hell.
    Tjobing!

  8. #8
    Servicemann RJEL's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    1,974
    Tagget i
    4 Innlegg
    Åja, det er sånne potmeter. Ja de er dessverre ikke mulig å rense. Skjeldent det er feil på de også.
    Ser det er 2-3 lytter på kortet. Hadde vært greit å måle esr og kapasitans på de. Men de er sikkert ok.

    Nei, jeg tipper det er motoren som er problemet. For å avgjøre det så er det jo bare å koble et voltmeter over polene og starte.
    Er spenninga stabil når motor begynner å kødde så er motoren defekt.
    Ser at motor skal ha 12volt DC. Jeg ville ha loddet løs ene ledning og kjørt motor på 15volt DC fra et eksternt power en halvtimes tid.
    Jeg har lykkes å "reparere" motorer før med denne framgansmåte.
    Ett annet alternativ er å bryte opp bakplate på motor og gjøre rent sleperinger og børster med sprit.
    Også prøve å få lokket på igjen. En litt riski måte å gjøre det på, men går som regel bra. Ihvertfall når man har gjort det før.....
    Siste redigert av RJEL; 23.12.2013 kl. 00:54.
    Det finnes 10 typer mennesker. De som forstår binært tallsystem og de som ikke gjør det!
    http://www.rj-elektronikk.no

  9. #9
    Overivrig entusiast Akapaz's Avatar
    Ble medlem
    Feb 2008
    Sted
    Sørreisa
    Innlegg
    666
    Tagget i
    0 Innlegg
    Album
    1
    Har latt motoren stått å gå noen timer nå. Ved oppstart lå spenninga på 3,55V. Sjekket igjen etter en time og da lå den på 3,62V. Etter det har den variert sånn smått mellom 3,60 og 3,64V. Er dette OK verdier eller det nok til å sette hastigheten helt ut av spill?
    Tjobing!

  10. #10
    Overivrig entusiast Akapaz's Avatar
    Ble medlem
    Feb 2008
    Sted
    Sørreisa
    Innlegg
    666
    Tagget i
    0 Innlegg
    Album
    1
    Noen tips til hvordan du får opp bakdekselet? Er redd for å bryte opp noe som ikke bør brytes opp.

    Navn:      _MG_1268.jpg
Visninger: 367
Størrelse: 164.2 Kb
    Tjobing!

  11. #11
    Hifi Freak ymir's Avatar
    Ble medlem
    Dec 2013
    Innlegg
    3,240
    Tagget i
    7 Innlegg
    Hei

    Er det denne?

    Navn:      bix draaitafel.jpg
Visninger: 353
Størrelse: 12.0 Kb

  12. #12
    Overivrig entusiast Akapaz's Avatar
    Ble medlem
    Feb 2008
    Sted
    Sørreisa
    Innlegg
    666
    Tagget i
    0 Innlegg
    Album
    1
    Japp, dog med hvit talerken og litt annerledes fot plassering.
    Tjobing!

  13. #13
    Hifi Freak
    Ble medlem
    Mar 2007
    Innlegg
    1,448
    Tagget i
    0 Innlegg
    For å åpne denne må du, såvidt jeg kan se, bore ut de 4 naglene. Det kan fort bli en kinkig affære å få den satt sammen igjen.



    Navn:      motor.PNG
Visninger: 444
Størrelse: 132.5 Kb

    Mvh.
    Delle

  14. #14
    Hifi Freak ymir's Avatar
    Ble medlem
    Dec 2013
    Innlegg
    3,240
    Tagget i
    7 Innlegg
    Hei

    Prøv motor og drivreim på en annen spiller.

    Sjekk om tallerken virkelig er rund.
    Har avbildet tallerken,den var langt fra rund.

    Dersom lageret til tallerken er som på bildet,
    prøv olje til Mitchell spiller.OsloHiFisenter.
    Har opplevd noe lignende med det lageret.

    Motor will not run slowly enough
    The usual cause for motor kit installations running slow is that the sub-platter is too small - Rega and Rock decks are specific examples of this - we can fix this problem by inserting a drop down voltage diode so please return the switch box to us.

    DC Motors & Power Supplies Troubleshooting


    Har en gang lest noe om elektronikk problemer til motor,men kan ikke finne dette.



  15. #15
    Overivrig entusiast Akapaz's Avatar
    Ble medlem
    Feb 2008
    Sted
    Sørreisa
    Innlegg
    666
    Tagget i
    0 Innlegg
    Album
    1
    Litt pinlig dette her. Ser etter nøyere inspisjon av bruksanvisningen og litt leting på nett etter annen protraktor at jeg har brukt en armbase som ikke var beregnet til Regaarmer. Samme hull, bare at det var litt lengre bak. Prøvde med en trepunkts protraktor og fikk det aldri til å stemme, posisjonsmessig. Skal nå prøve å bytte armbord og se hva som skjer. Skal dette ha kunne påvirket hastigheten?
    Tjobing!

  16. #16
    Overivrig entusiast Akapaz's Avatar
    Ble medlem
    Feb 2008
    Sted
    Sørreisa
    Innlegg
    666
    Tagget i
    0 Innlegg
    Album
    1
    Har nå demontert hele spilleren og rengjort alle deler for så å sette den i hop igjen. Tørket vekk gammel olje med blårens og tatt på ny olje. Byttet armbord og satt arm og PU i rett vinkel med ny protraktor, lastet ned fra det vide Internett. Tror faktisk den går meget jevnt nå. Skal dobbeltsjekke hastigheten i morgen. Fikk også satt på en ny PU kjøpt i statene tidligere i uken (Grado Prestige Gold1). Låter meget bra foreløbig

    Kan det hele ha skyldtes gammel olje?

    Navn:      243854d1392590396-ra-r-horn-musikk-og-vinyl-i-nord-_mg_1300.jpg
Visninger: 350
Størrelse: 249.2 Kb

    Navn:      243855d1392590409-ra-r-horn-musikk-og-vinyl-i-nord-_mg_1301.jpg
Visninger: 333
Størrelse: 132.3 Kb
    Tjobing!

  17. #17
    Overivrig entusiast Akapaz's Avatar
    Ble medlem
    Feb 2008
    Sted
    Sørreisa
    Innlegg
    666
    Tagget i
    0 Innlegg
    Album
    1
    Forbanna avføring av en motor. Nå går det så ujevnt at det høres ut som et Ungarsk jungelsirkus. Prøvde som Delle sa, å åpne opp motoren, men klarte i prosessen og borre inn i statorviklingene, noe som da ikke er helt heldig. Er vel ikke bare og sette strøm på det da igjen?

    Har funnet en motor av samme type på nettet og funderer på om jeg skal investere i en slik eller bare gå for et helt nytt motorkit, ala Origin Live sitt.
    Tjobing!

  18. #18
    Hifi Freak ymir's Avatar
    Ble medlem
    Dec 2013
    Innlegg
    3,240
    Tagget i
    7 Innlegg
    Har spilleren dette lageret?

    Low Friction Turntable Bearing

  19. #19
    Overivrig entusiast Akapaz's Avatar
    Ble medlem
    Feb 2008
    Sted
    Sørreisa
    Innlegg
    666
    Tagget i
    0 Innlegg
    Album
    1
    Sitat Sitat fra ymir Se Innlegg
    Har spilleren dette lageret?

    Low Friction Turntable Bearing
    Nei, den har ikke den oljematingsfunksjonen.
    Tjobing!

  20. #20
    Overivrig entusiast Akapaz's Avatar
    Ble medlem
    Feb 2008
    Sted
    Sørreisa
    Innlegg
    666
    Tagget i
    0 Innlegg
    Album
    1
    Slik ser lageret ut.

    Navn:      _MG_3310.jpg
Visninger: 230
Størrelse: 196.5 KbNavn:      _MG_3313.jpg
Visninger: 249
Størrelse: 212.2 Kb
    Tjobing!

Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed