Resultater 1 til 7 av 7
Abonnér på denne tråden
  1. #1
    Overivrig entusiast
    Ble medlem
    Aug 2005
    Sted
    Ålesund
    Innlegg
    706
    Tagget i
    1 Innlegg

    Hegel h1 se problem

    Noen som vet hva som feiler hegelen min? Den spiller lavt og tynt uten bunn i h kanal selv om volumet på den er skrudd helt ned.. Straks en kobler til en lydkilde så begynner det.. Det gjelder alle inngangene, og jeg har også byttet om på høyttalerne og det er fortsatt h kanal.. Og når en skrur opp kommer v kanal med og(som vanlig funksjon) Lyden er ikke god.. Den er jo ganske ny og spiller på lettdrevne Cabasse baltic som jo heller ikke spiller under 80hz..
    Cabasse BalticII+Velodyne DD-10.Hegel H1Se,Mac mini,Hegel h2 dac. Nr.2: Dali 40.Mk1.Denon Pra 1500.2xPoa6600a.Dcd 3560 Nad 6300

  2. #2
    tce-teams
    Guest
    Sitat Sitat fra Balticthor Se Innlegg
    Noen som vet hva som feiler hegelen min? Den spiller lavt og tynt uten bunn i h kanal selv om volumet på den er skrudd helt ned.. Straks en kobler til en lydkilde så begynner det.. Det gjelder alle inngangene, og jeg har også byttet om på høyttalerne og det er fortsatt h kanal.. Og når en skrur opp kommer v kanal med og(som vanlig funksjon) Lyden er ikke god.. Den er jo ganske ny og spiller på lettdrevne Cabasse baltic som jo heller ikke spiller under 80hz..
    Dra dit du kjøpte den og kræve ein ny , dette høres ut som et problem som ikke kan fikses selv.

  3. #3
    Servicemann RJEL's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    1,973
    Tagget i
    4 Innlegg
    Litt rotete feilbeskrivelse eller er det jeg som er treg?
    "Straks en kobler til en lydkilde så begynner det.. " Hva er som begynner?
    Er det "Den spiller lavt og tynt uten bunn i h kanal selv om volumet på den er skrudd helt ned" som begynner?
    Lyden er ikke god? Hva vil det si?
    "Og når en skrur opp kommer v kanal med og(som vanlig funksjon)"
    Nei, jeg skjønte ikke så mye av dette..........................
    Det finnes 10 typer mennesker. De som forstår binært tallsystem og de som ikke gjør det!
    http://www.rj-elektronikk.no

  4. #4
    Helt fersk
    Ble medlem
    Oct 2013
    Innlegg
    9
    Tagget i
    0 Innlegg
    Sitat Sitat fra Balticthor Se Innlegg
    Noen som vet hva som feiler hegelen min? Den spiller lavt og tynt uten bunn i h kanal selv om volumet på den er skrudd helt ned.. Straks en kobler til en lydkilde så begynner det.. Det gjelder alle inngangene, og jeg har også byttet om på høyttalerne og det er fortsatt h kanal.. Og når en skrur opp kommer v kanal med og(som vanlig funksjon) Lyden er ikke god.. Den er jo ganske ny og spiller på lettdrevne Cabasse baltic som jo heller ikke spiller under 80hz..
    Dette ser ut som et typisk potmeterproblem (potensiometer). Prøv å rengjøre det (se her) . Dette bør løse problemet med venstrekanalen.

  5. #5
    Hifi-entusiast mwt's Avatar
    Ble medlem
    Oct 2007
    Sted
    vestfold
    Innlegg
    291
    Tagget i
    0 Innlegg
    enig med RJEL fordi det kan også være den berømte Sound Engine modulen -synes det er elendig respons fra selve Hegel når det gjelder reserve deler til denne modellen ellers- jeg bestilte en SE modul for snart 2 år siden og mange emailer frem og tilbake uten å ha fått den ennå

  6. #6
    Hifi-entusiast
    Ble medlem
    Sep 2011
    Sted
    Bodø
    Innlegg
    235
    Tagget i
    0 Innlegg
    Sitat Sitat fra mwt Se Innlegg
    enig med RJEL fordi det kan også være den berømte Sound Engine modulen -synes det er elendig respons fra selve Hegel når det gjelder reserve deler til denne modellen ellers- jeg bestilte en SE modul for snart 2 år siden og mange emailer frem og tilbake uten å ha fått den ennå
    Hegel H1SE har vel ikke Sound Engine modulen?? SE bak H1 betegner vel "Special Edition". Sjekket dette med Hegel siden jeg hadde denne forsterkeren helt til i fjor. Min fungerte i i hvert fall helt eksemplarisk

  7. #7
    Hifi-entusiast mwt's Avatar
    Ble medlem
    Oct 2007
    Sted
    vestfold
    Innlegg
    291
    Tagget i
    0 Innlegg
    Sitat Sitat fra SAH Se Innlegg
    Sitat Sitat fra mwt Se Innlegg
    enig med RJEL fordi det kan også være den berømte Sound Engine modulen -synes det er elendig respons fra selve Hegel når det gjelder reserve deler til denne modellen ellers- jeg bestilte en SE modul for snart 2 år siden og mange emailer frem og tilbake uten å ha fått den ennå
    Hegel H1SE har vel ikke Sound Engine modulen?? SE bak H1 betegner vel "Special Edition". Sjekket dette med Hegel siden jeg hadde denne forsterkeren helt til i fjor. Min fungerte i i hvert fall helt eksemplarisk
    overså "se" siden den ikke var opphevet -så godt mulig den ikke har de modulene

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed