Resultater 1 til 12 av 12
Abonnér på denne tråden
  1. #1
    Hifi-entusiast Inter's Avatar
    Ble medlem
    Jun 2006
    Sted
    Oslo
    Innlegg
    184
    Tagget i
    0 Innlegg

    Bare diskant fra forsterker

    Hei alle,

    Ei venninne har en Vincent SV-236 rørforsterker. For en stund siden så skjedde det noe som gjorde at hun nå bare har diskant, KUN diskant, i venstre høyttaler. Det skal sies at kablene fra CDspiller ble byttet fra en aux til en annen når forsterkeren sto på.

    Det som er rart er at når jeg byttet om høyttalerkablene, satte L på R og R på L så flyttet ikke problemet seg.. det er fremdeles bare diskant i venstre høytaler. Alt annet er helt dødt.

    Er dette rør som har gått? Forsterkeren skal ha 3x 12ax7 rør. Den ble kjøpt brukt for en god del år siden så rørene er nok svært gamle. Har hun klart å ødelegge høytalerne på et vis? Det er ikke spilt høyt på dem, noengang.

    Takk for svar.
    Aerial Accoustics - Bryston - Accuphase - Vpi - Audeze - Burson

  2. #2
    Hifi-entusiast
    Ble medlem
    Nov 2004
    Innlegg
    455
    Tagget i
    0 Innlegg
    er det doble terminaler på høyttaleren?
    SSN Høyttalerteknikk / Søren Nielsen Tlf 90586541

  3. #3
    Hifi-entusiast Inter's Avatar
    Ble medlem
    Jun 2006
    Sted
    Oslo
    Innlegg
    184
    Tagget i
    0 Innlegg
    Ja. Det er Dali Ikon 7. Jeg kan sjekke laskene bak. Selv om elementer i høytaleren hadde blitt sprengt, så hadde vel det kommet noe lyd ut av dem? Det er total stillhet fra alt bortsett fra venstre høytalers diskantelement.
    Aerial Accoustics - Bryston - Accuphase - Vpi - Audeze - Burson

  4. #4
    Hifi Freak ptb's Avatar
    Ble medlem
    Nov 2008
    Sted
    MDG´s forsøkslaboratorium
    Innlegg
    9,129
    Tagget i
    16 Innlegg
    Torget
    6
    Du sier at det fortsatt er den samme høyttaler som har problemet - etter at du byttet om høyttalerutgangene på forsterkeren?

    Da er jo problemet i høyttaleren og ikke forsterkeren.
    Hva slags høyttalere er dette?
    Har de bi-wire terminaler (er det kun 2 tilkoblinger, + og - bak på de, eller er det 4 stk med "blikkplate" i mellom)?
    Er det to-veis, eller 3 veis - dvs. er det 2 eller 3 elementer i hver høyttaler?
    Is there anybody out there?
    Hi-Fi oppsett loftsstue: Leben CS-600/Sugden A21ai, Meridian 508.24, Sonus Faber Liuto, Linn Sondek LP12, Thorens TEP 302/Thorens DIY TD 150. Hi-Fi oppsett stue: NAIM Uniti Star, VA Mozart Grand, Beogram 4500
    Hobbyrom- og Head-Fi komboer: Pro-Ject MaiA, Klipsch Icon, Meridian 508.20, Beogram CD X, Ultrasone Edition 8, Oppo PM-1, B&W P5 S2, Violectric V200, Thorens TD 2001, Beogram 9000, Whest Two, Muffsy

  5. #5
    Hifi-entusiast Inter's Avatar
    Ble medlem
    Jun 2006
    Sted
    Oslo
    Innlegg
    184
    Tagget i
    0 Innlegg
    Det er Dali Ikon 7, dvs 4stk med plater i mellom. Jeg har ikke sjekket bak på dem pga at de står så krøkkete til, men det kan jeg sjekke. Det er veldig rart at det ikke er lyd i fra noe annet enn venstre høyttalers diskantelement.
    Aerial Accoustics - Bryston - Accuphase - Vpi - Audeze - Burson

  6. #6
    Hifi-entusiast
    Ble medlem
    Nov 2004
    Innlegg
    455
    Tagget i
    0 Innlegg
    ikke alltid lyd ved sprengte elementer nei

    heller sjelden
    SSN Høyttalerteknikk / Søren Nielsen Tlf 90586541

  7. #7
    Hifi-entusiast Inter's Avatar
    Ble medlem
    Jun 2006
    Sted
    Oslo
    Innlegg
    184
    Tagget i
    0 Innlegg
    Ok. Er det noen måte jeg kan sjekke om elementene er sprengt?
    Aerial Accoustics - Bryston - Accuphase - Vpi - Audeze - Burson

  8. #8
    Hifi Freak ptb's Avatar
    Ble medlem
    Nov 2008
    Sted
    MDG´s forsøkslaboratorium
    Innlegg
    9,129
    Tagget i
    16 Innlegg
    Torget
    6
    Sjekk først om det er kontakt mellom bi-wire terminalene bak på høyttaleren.
    Om det ikke er kontakt der, så vil det kunne være kun diskant og mellomtonen som har kontakt.

    Er det god kontakt der - dvs pluggene har god kontakt og alt er skrudd godt til, så er det trolig delefilteret (inni høyttaleren) der er noe feil med.
    Om det ikke er slik at det brukes bi-wire kabler da? Da kan feilen ligge i kablen.
    Is there anybody out there?
    Hi-Fi oppsett loftsstue: Leben CS-600/Sugden A21ai, Meridian 508.24, Sonus Faber Liuto, Linn Sondek LP12, Thorens TEP 302/Thorens DIY TD 150. Hi-Fi oppsett stue: NAIM Uniti Star, VA Mozart Grand, Beogram 4500
    Hobbyrom- og Head-Fi komboer: Pro-Ject MaiA, Klipsch Icon, Meridian 508.20, Beogram CD X, Ultrasone Edition 8, Oppo PM-1, B&W P5 S2, Violectric V200, Thorens TD 2001, Beogram 9000, Whest Two, Muffsy

  9. #9
    Hifi-entusiast Inter's Avatar
    Ble medlem
    Jun 2006
    Sted
    Oslo
    Innlegg
    184
    Tagget i
    0 Innlegg
    Ok, da gjør jeg det. Takk for svar så langt.
    Aerial Accoustics - Bryston - Accuphase - Vpi - Audeze - Burson

  10. #10
    Hifi Freak Barbaresco's Avatar
    Ble medlem
    Mar 2006
    Innlegg
    2,460
    Tagget i
    0 Innlegg
    Du kan teste høyttalere med et vanlig 1.5V batteri. Du trenger en kort ledningsstubb. Sett batteriet (via ledningsstubben) borti terminalene og ta det hurtig vekk igjen. Rører basselementet seg ikke, er det noe som bryter kretsen, f.eks brent spole.

    Sier det woof er det en OK woofer!

    Bruker du 9V batteri sier det mer woof :-)
    Alt for Piemonte

  11. #11
    Overivrig entusiast erlanddf's Avatar
    Ble medlem
    Jun 2012
    Innlegg
    667
    Tagget i
    0 Innlegg
    Er det sikring på disse høyttalerne som kan ha gått? Cerwin-høyttalerne jeg bruker på fest hadde sikring som gikk da vi "dro" til. Da kom det også bare lyd fra diskanten.
    Hi-Fi: Sonos -> DSPeaker AntiMode 2.0 Dual Core -> NAD M51 -> 2 x April Music Eximus S1 -> XTZ Divine 100.49
    Head-FI: Aune X1 DAC -> Sennheiser HD650

  12. #12
    Hifi Freak rock's Avatar
    Ble medlem
    Sep 2009
    Innlegg
    1,858
    Tagget i
    0 Innlegg
    Er vel nesten alltid bare diskanter og til tider mellomtoner som har sikringer mot overbelastning.

    Heller sjeldent basselementer - men er verdt ett forsøk å undersøke.

    Sjekk først som nevnt ovenfor, prøv annen kilde og forsterker hvis mulig, så får du vel lokalisert problemet til slutt.
    Tandberg 3018A-3028A-3006A-Adcom GFA 5500-Tandberg DCD 4025-Denon DCD 2560-Denon DCD S10-Denon TU S10 - 2 stk JVC QL-Y5F-Grado Gold-Infinity Kappa 8.2-Infinity Kappa 7.2

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed