Resultater 1 til 4 av 4
Abonnér på denne tråden
  1. #1
    Overivrig entusiast Tønnes's Avatar
    Ble medlem
    Feb 2012
    Sted
    Flekkefjord
    Innlegg
    645
    Tagget i
    0 Innlegg

    Sunnfire signatur MKII problemer

    Hei har en sunnfire signatur MKII som har during og ved høyt volum klapper,,men har du volumet på halt spiller den som en drømm,hærlikt og høre den gå så dypt,liker det,så av og til ønsker jeg jeg kunne dra på litt.Har lest på en link når jeg g,o,o,g,let dette med sunnfire signatur MKII,at de hadde det problemet med den duret og klappet,noen mente skru fast volumkontrollen fast skulle være løsningen på dette problemet ,noen sa skift ut kondisatorene ut,og han som hadde det broblemet med klapping og during ,var nå kvitt alt dette vi snakket om,jeg stresset litt med den i dag,iritere meg at den skall bare stå der og ikke bli brukt,så jeg skrudde den opp igjen,for og så skru litt fast på alt av skruer,jeg la den på sia og ,jo noen skruer var løse,jeg lot den ligge på sia av kassen og plugga i,jeg la øret inntil subben,men nei lite during der ja,men så satt jeg den inn igjen,during var der igjen for min store fortvilelse,pokker og tok den ut igjen,helt stilt igjen,så da må det være noe som den tar borti,kan ikke tenke meg noe annet i mitt hode da.mulikt en her på hifisentralen har våre borti samma greiene?jeg vill og prøve og skifte ut kondisatorene,alså 2 stk på 1500uf og på 200V,sto noe mer som 6474(M) ikke sikker på hva det e da,men de er nokså korte kondisatorer.

    TAKKER for alle svar jeg kan få.

    MVH:Tønnes

  2. #2
    Overivrig entusiast AAaF's Avatar
    Ble medlem
    Jan 2007
    Innlegg
    934
    Tagget i
    4 Innlegg
    Det er jo ikkje sikkert at den tar borti noko, det kan være at printet blir bøyd og derfor du mister kontakt. Eller er det kanskje det du meiner med å ta borti?

    Uansett, prøv å rikle litt når du har det ute. Sjekk spesielt flatkablar og stikk- in kort dersom det er det der.

  3. #3
    Overivrig entusiast Tønnes's Avatar
    Ble medlem
    Feb 2012
    Sted
    Flekkefjord
    Innlegg
    645
    Tagget i
    0 Innlegg
    Har funnet ut at kondisatorer var dårlige,så har nå bestilt nye,printkortet var i spenn,og fikk bøyet det på plass,legger lim på kondisatorer og litt på deler som kan være i faresonen for og riste løst,bruker varme lim ,som jeg ser de har brukt litt av fra før.Lodder litt på de jeg synes er litt kalllodda,så får jeg se,har nå kjøpt en til sunfire sub,som er helt fin,uten during.

  4. #4
    Overivrig entusiast Tønnes's Avatar
    Ble medlem
    Feb 2012
    Sted
    Flekkefjord
    Innlegg
    645
    Tagget i
    0 Innlegg
    Riktige kondiser til sunfire er på 2200uf ikke 1500uf som sto i,så takk Cobra for tipset,denne fønke som bare det,helt stil,så lite som skall til på disse før de e helt ok.

    MVH:Tønnes

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed