Resultater 1 til 19 av 19
Abonnér på denne tråden
  1. #1
    Hifi-entusiast Rockefot's Avatar
    Ble medlem
    Jan 2008
    Innlegg
    145
    Tagget i
    0 Innlegg

    Smell i høyttalerne når jeg starter platespillermotoren!

    God dag!

    Noen tips om hvordan jeg kan bli kvitt det uhyggelige smellet i høyttaleren (diskant og mellomtonen) når jeg starter platespillermotoren? Holder på å få nervøst sammenbrudd her! Virker som det kun skjer på venstre høyttaler.

    Om jeg skifter over til CD- knappen før jeg slår av/på motoren så "popper" det kun når jeg slår av.
    Ps. Har prøvd å trykke inn mute-knappen.

    Annlegget består av VPI Aries 3, CJ Premier 15, CJ PV 15 m/ Riia kort, VA Mahler, Kimber kabler.

    Er vel lite bra for høyttalerne dette. Takknemlig for en løsning..

  2. #2
    Æresmedlem Valentino's Avatar
    Ble medlem
    Apr 2008
    Sted
    Ottestad
    Innlegg
    17,570
    Tagget i
    4 Innlegg
    Har ingen løsning sånn i farten, men jeg hadde engang en Rega Planar 3 som laget slik lyd...
    At det kun skjer i venstre høyttaler er pussig. Du kan ha en defekt kabel, evt. en kabel som er plassert for nært grammofonens nettledning. Prøv å røre litt i kabelsalaten og se om problemet endrer karakter.
    Vik fra meg, O kjetterske Vranglærere! Jeg hører forskjell på alt! Halleluja!
    Anleggstråd: Bipolare Valentinos drodleDipol
    Grotesque music, million dollar sad / Got no tactics, got no time on hand

  3. #3
    Hifi Freak Andy's Avatar
    Ble medlem
    Jul 2003
    Sted
    Nøtterøy
    Innlegg
    1,934
    Tagget i
    0 Innlegg
    Jordingsproblem?
    Micro Seiki Vinyl - Bluesound Node 2i - I Pad - Copland CD - Cary SLP 03 - Cary Cad 120S - Canton Speakers

  4. #4
    Hifi-entusiast Rockefot's Avatar
    Ble medlem
    Jan 2008
    Innlegg
    145
    Tagget i
    0 Innlegg
    Hei begge to! Her var det kjapp respons!

    Jeg har nettop flyttet (fra leilighet til hus) og problemet er det samme her. I såfall må jordingsfeilen ligge i komponentene ett sted?
    Kablene er jo også selvsagt "flyttet" på. Mulig jeg må krype til en elektriker, men prøver her blant kloke hoder på Sentralen litt til tenker jeg.. Flere tips?

    Må bare føye til at jeg akkurat sitter og hører på en "ny" plate jeg fant i flyttelasset, "Rank and File" fra 1982. Morsom country rock, og ganske god innspilling fra det heslige 80-tallet! Men nå sporer jeg av min egen tråd...

  5. #5
    Hifi Freak Dr Dong's Avatar
    Ble medlem
    Jan 2011
    Innlegg
    7,908
    Tagget i
    0 Innlegg
    Torget
    1
    – det er malt i de foldede hender… (parelius)
    – […] there is no criminal more violent and dangerous than the altruist with a bomb. (mcneilly)
    – jeg vet hvem jeg er. (don quijote)
    – filantropi er utbytting og fornedrelse med et humant ansikt! (wolin/kant og de som tenker politisk)

  6. #6
    Hifi Freak JanOlav's Avatar
    Ble medlem
    Dec 2005
    Sted
    Sandefjord
    Innlegg
    7,246
    Tagget i
    0 Innlegg
    Kanskje Kimber kabelen din ikke er godt nok skjermet.
    *KLIPSCHORN*BOTTLEHEAD*EAR*VPI*PIONEER*TASCAM*TEAC *AUDIO NOTE

  7. #7
    Hifi-entusiast Rockefot's Avatar
    Ble medlem
    Jan 2008
    Innlegg
    145
    Tagget i
    0 Innlegg
    Såpass, hehe. Jeg er tydeligvis ikke alene nei! Virker som et ganske så vanlig problem med VPI motorer og også noen andre tydeligvis. Ser det er noen elektriker tips, og også noen litt mindre tekniske tips i tråden der. Skal finlese en gang til. Ser ut som det er liten vits å sende forespørsel til VPI ihvertfall..

  8. #8
    Hifi-entusiast Rockefot's Avatar
    Ble medlem
    Jan 2008
    Innlegg
    145
    Tagget i
    0 Innlegg
    Sitat Sitat fra JanOlav Se Innlegg
    Kanskje Kimber kabelen din ikke er godt nok skjermet.
    Hehe. En Kimber kabel som ikke er godt nok skjermet? De må spøke? I så fall tror jeg det hadde vært ett veldig mer utbredt problem med tanke på så mye jallakabler som florerer. Uansett; takk for tipset!

  9. #9
    Hifi Freak H.R's Avatar
    Ble medlem
    Dec 2008
    Sted
    Jessheim | Ullensaker
    Innlegg
    6,395
    Tagget i
    0 Innlegg
    En liten filmkondis over bryteren burde hjelpe. Koster nok 4kr uten frakt.
    Er du noen mil nord for oslo kan du få en.
    ALE OEM Member 001 | Medlem av hornalliansen | Anlegget
    "Arguing with idiots is like playing chess with a pigeon. No matter how good you are,
    the bird is going to shit on the board and strut around like it's won anyway."

  10. #10
    Hifi-entusiast Rockefot's Avatar
    Ble medlem
    Jan 2008
    Innlegg
    145
    Tagget i
    0 Innlegg
    Sitat Sitat fra H.R Se Innlegg
    En liten filmkondis over bryteren burde hjelpe. Koster nok 4kr uten frakt.
    Er du noen mil nord for oslo kan du få en.
    Hmmm. Jo det kan se ut for at jeg må åpne forforsterkeren?.
    Hadde håpet å løse dette uten å modde noen komponenter, ihvertfall forforsterkeren som er ubesudlet. Om ikke det dukker opp andre løsninger så får jeg ta frem verktøykassa. For øvrig bor jeg i Bergen, men takk for tilbudet!

  11. #11
    Hifi Freak H.R's Avatar
    Ble medlem
    Dec 2008
    Sted
    Jessheim | Ullensaker
    Innlegg
    6,395
    Tagget i
    0 Innlegg
    Eee, tenkte nå å plassere den på platespilleren da hvor du sier problemet ligger.
    ALE OEM Member 001 | Medlem av hornalliansen | Anlegget
    "Arguing with idiots is like playing chess with a pigeon. No matter how good you are,
    the bird is going to shit on the board and strut around like it's won anyway."

  12. #12
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,313
    Tagget i
    7 Innlegg
    Album
    7
    Torget
    25
    Rett over nettbryteren til spilleren. Lodd den på de samme terminalene.
    Husk at kondensatoren må tåle spenningen med god margin. 600V i hvert fall.
    Det finnes spesielle kondensatorer til formålet. De fleste hadde navnet Rifa på seg.
    Hans - DIY'er

  13. #13
    Hifi-entusiast Rockefot's Avatar
    Ble medlem
    Jan 2008
    Innlegg
    145
    Tagget i
    0 Innlegg
    Sitat Sitat fra H.R Se Innlegg
    Eee, tenkte nå å plassere den på platespilleren da hvor du sier problemet ligger.
    Ahaha. Selvsagt. Jo det må vel bli å åpne motoren. Ehem..

  14. #14
    Hifi-entusiast Rockefot's Avatar
    Ble medlem
    Jan 2008
    Innlegg
    145
    Tagget i
    0 Innlegg
    Sitat Sitat fra Audiomix Se Innlegg
    Rett over nettbryteren til spilleren. Lodd den på de samme terminalene.
    Husk at kondensatoren må tåle spenningen med god margin. 600V i hvert fall.
    Det finnes spesielle kondensatorer til formålet. De fleste hadde navnet Rifa på seg.
    Okay! Da begynner vi å bli veldig konkrete her. Var greit å få en DIYer på banen, hehe..

  15. #15
    Hifi Freak VilhelmW's Avatar
    Ble medlem
    Mar 2009
    Sted
    Alltid lofotværing
    Innlegg
    3,959
    Tagget i
    0 Innlegg
    Sitat Sitat fra Lytefri Se Innlegg
    Sitat Sitat fra H.R Se Innlegg
    En liten filmkondis over bryteren burde hjelpe. Koster nok 4kr uten frakt.
    Er du noen mil nord for oslo kan du få en.
    Hmmm. Jo det kan se ut for at jeg må åpne forforsterkeren?.
    Hadde håpet å løse dette uten å modde noen komponenter, ihvertfall forforsterkeren som er ubesudlet. Om ikke det dukker opp andre løsninger så får jeg ta frem verktøykassa. For øvrig bor jeg i Bergen, men takk for tilbudet!
    Nei, ikke rør forforsterkeren! Dete må da ha noe med platespillermotoren, jording eller kabling til/fra vinylspilleren å gjøre.
    Mvh. VilhelmW
    "Life is too short for boring hifi..."

    Densen B-150+ / DNRG, Densen B420XS, Vpi Scout m. Ortofon 70 Anniversary og Dynavector Karat 17d3 pu'er, Dynavector RIAA, Mini sub GII, Audiovector Mi3 Signature høytt, NordOst Frey kabler gjennomgående. Head-Fi: Lehmannaudio BCL, Beyerdynamic T1, AKG K-701

  16. #16
    Hifi-entusiast Rockefot's Avatar
    Ble medlem
    Jan 2008
    Innlegg
    145
    Tagget i
    0 Innlegg
    Sitat Sitat fra VilhelmW Se Innlegg
    Sitat Sitat fra Lytefri Se Innlegg
    Sitat Sitat fra H.R Se Innlegg
    En liten filmkondis over bryteren burde hjelpe. Koster nok 4kr uten frakt.
    Er du noen mil nord for oslo kan du få en.
    Hmmm. Jo det kan se ut for at jeg må åpne forforsterkeren?.
    Hadde håpet å løse dette uten å modde noen komponenter, ihvertfall forforsterkeren som er ubesudlet. Om ikke det dukker opp andre løsninger så får jeg ta frem verktøykassa. For øvrig bor jeg i Bergen, men takk for tilbudet!
    Nei, ikke rør forforsterkeren! Dete må da ha noe med platespillermotoren, jording eller kabling til/fra vinylspilleren å gjøre.
    Nei. Skal ikke røre forforsterkeren! Hehe. Det er vel i motoren..

  17. #17
    Hifi Freak McLaren's Avatar
    Ble medlem
    Feb 2002
    Innlegg
    1,909
    Tagget i
    0 Innlegg
    Jeg hadde en VPI Scout for 10-11 år siden hvor bortimot hver gang jeg startet eller stoppet motoren så gikk sikringen i forsterkeren min.

    Flott spiller, men jeg hadde denne ikke lenge.

    McLaren
    I love the smell of napalm in the morning!

  18. #18
    Hifi-entusiast Rockefot's Avatar
    Ble medlem
    Jan 2008
    Innlegg
    145
    Tagget i
    0 Innlegg
    Såpass ja! Hmmm. De VPi-motorene virker nesten litt sånn yankee "big and noisy".
    Men når det er sagt så starter motoren hver gang, kjapt og heeelt lydløst. Men vet det er noen som har hørt sjenerende motorstøy fra de. Gjerne mest i innkjøringsfasen. Min har forøvrig vært just plug and play..

  19. #19
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,313
    Tagget i
    7 Innlegg
    Album
    7
    Torget
    25
    Det er mest sannsynlig bryteren som slår PÅ / AV motoren eller spilleren (det er kanskje bare en motor...... ingen elektronikk) som lager en gnist. Den gnisten drepes ganske effektivt med en slik kondensator.
    Hans - DIY'er

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed