Resultater 1 til 13 av 13
Abonnér på denne tråden
  1. #1
    Lars.N
    Guest

    Pioneer sx 1010 støy problemer

    Sliter med stygg støy på 1010 den er konstant som trafo hum , mistenker power avd legger ved et bilde hvor mine målinger er merket med rødt på skjema .

    Håper noen kan bidra med noe hjelp da mine kunnskaper er lik null , men morro da har jo fått liv i den igjen etter div bytte av motstander på power .

    Mvh

    Lars

    Ligger skjema på hifiengine.com men litt for stor til å laste opp

    http://www.hifiengine.com/manuals/pioneer/sx-1010.shtml



    Vedlagte bilder Vedlagte bilder       

  2. #2
    Hifi-entusiast mwt's Avatar
    Ble medlem
    Oct 2007
    Sted
    vestfold
    Innlegg
    291
    Tagget i
    0 Innlegg

    Pioneer sx 1010 støy problemer

    hva måler du over C8/C9? D8 og D9? Q1 levere lavere spenning enn Q4 -det skal være en symetrisk spenning der er det R11 du har skiftet tlidigere?

  3. #3
    Lars.N
    Guest

    Pioneer sx 1010 støy problemer

    Sitat Sitat fra mwt
    hva måler du over C8/C9? D8 og D9? Q1 levere lavere spenning enn Q4 -det skal være en symetrisk spenning der er det R11 du har skiftet tlidigere?
    Måler 57v over c9

    85v over c8

    28.52v over d8

    33,86v over d9

    R11 ikke byttet den måler 10 ohm

    Dette var kjempe at noen gidder prøve hjelpe til , det setter jeg meget stor pris på

    Mvh

    ( bare så det ikke blir helt feil målinger så har jeg målt mellom + - på kondensator, å på hver side av Zener diode med utstyr spenningsatt)




  4. #4
    Lars.N
    Guest

    Pioneer sx 1010 støy problemer

    De Zener Diodene med type nummer WZ 320 WZ 140 er dette betegnelser som brukes i dag ? tenker på handle inn nye.

    Mvh

    Lars

  5. #5
    Hifi-entusiast mwt's Avatar
    Ble medlem
    Oct 2007
    Sted
    vestfold
    Innlegg
    291
    Tagget i
    0 Innlegg

    Pioneer sx 1010 støy problemer

    hei,

    tviler at det er noe galt med de zener diodene spenningen er allrede lav FØR de når diodene men du nevnte at noen motstander er skiftet tidligere: hvilken er de? ble de skiftet pga at de var brente regner jeg med? eller? eller bilde av kretsen -mye rart som er synlig FOR DET TRENTE ØYE

    Men det virker som om spenningen som leveres av Q1 er for lav, så enten er det for stor strøm trekk eller for lite strøm som den får. For å feilsøke metodisk så kan du utelukke det letteste: koble av/lage brudd der det går mest strøm ut fra Q1: koble av motstand R11 og mål hva som skjeer med spenningen til emitter for Q1. Om det er noe som trekker så mye strøm gjennom R11 så burde den bli veldig varm egentlig -men jeg må prøve meg frem mens du forteller hva du måler ellers må du kjenne etter om det er noen komponenter som blir mye varmere enn de andre enkelt og fort gjørt å kjenne etter, og med skjema er en hurtig måtte å finne ca feil kilde

  6. #6
    Lars.N
    Guest

    Pioneer sx 1010 støy problemer

    Ikke lett dette er nå på ekte bærtur så det griner etter , nå ligger driten med åpen pre avd også .

    Ender vel med jeg overleverer hele greia til søppla eller reppe kællen ugg



    Mvh

    ................ Boff

  7. #7
    Hifi-entusiast SvErD's Avatar
    Ble medlem
    Nov 2002
    Sted
    Bergen
    Innlegg
    246
    Tagget i
    0 Innlegg

    Pioneer sx 1010 støy problemer

    Om C8 og C9 er defekt vil du få mye rippel. Det vil gi en for lav DC spenning inn til regulatoren.

    Eller du kan ha en kortslutning i den tilkoblede krets. Kan du måle med skop over C8 eller C9? evt måle med multimeteret på AC?

  8. #8
    Lars.N
    Guest

    Pioneer sx 1010 støy problemer

    C8 c9 skal loddes ut for test så for jeg se hva som blir det neste , skal bare rote litt i pre avd før jeg kaster meg i veggen . Kanskje det kommer et bilde av vraket også med stunder ( hehe).

    Skjekke for ac bra tips har lurt ille på de refliktorene / dioder eller hva det heter om alle er i god stand .

    Sitter noen store beist i fuse avdeling også merket toshiba men hadde disse hatt en defekt ville kanskje sikkringer gått ?

    Mvh

    Lars

  9. #9
    Lars.N
    Guest

    Pioneer sx 1010 støy problemer

    Byttet kondinger i power avd så nå fyrer den opp noe inn i hampen , etter bias / dc justering ligger temp på 102 grader celsius på ribbene på utgangen er dette normalt på Pioneer sx 1010 at de blir så varme ? ?

    Bias 50 mv dc 0v

    Det var kondiser til rippel glatting som hadde sagt takk for laget .

    Mvh

    Lars

  10. #10
    Lars.N
    Guest

    Pioneer sx 1010 støy problemer

    Nede på 86'7 grader phuff

    Mvh

    Lars

    Noen komentarer til temp gjerne det svinger litt her


  11. #11
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,491
    Tagget i
    0 Innlegg
    Album
    1

    Pioneer sx 1010 støy problemer

    Sitat Sitat fra laban
    Byttet kondinger i power avd så nå fyrer den opp noe inn i hampen , etter bias / dc justering ligger temp på 102 grader celsius på ribbene på utgangen er dette normalt på Pioneer sx 1010 at de blir så varme ? ?

    Bias 50 mv dc 0v

    Det var kondiser til rippel glatting som hadde sagt takk for laget .

    Mvh
    Lars
    Det er noe for varmt... 50mV mellom punkt 14 & 16?
    Kan du ta en (DC mV) måling over en av 0,22 ohm motstandene? (R33/34/35/36..?)
    Kontroller om det er andre komponenter enn effekt-transistorene som ligger inntil kjøleprofilen.(diode/noe mindre transistor/?)-brukes ofte som bias/temp-regulatorer.

    Arne K
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  12. #12
    Lars.N
    Guest

    Pioneer sx 1010 støy problemer

    Sitat Sitat fra Cobra2
    Sitat Sitat fra laban
    Byttet kondinger i power avd så nå fyrer den opp noe inn i hampen , etter bias / dc justering ligger temp på 102 grader celsius på ribbene på utgangen er dette normalt på Pioneer sx 1010 at de blir så varme ? ?

    Bias 50 mv dc 0v

    Det var kondiser til rippel glatting som hadde sagt takk for laget .

    Mvh
    Lars
    Det er noe for varmt... 50mV mellom punkt 14 & 16?
    Kan du ta en (DC mV) måling over en av 0,22 ohm motstandene? (R33/34/35/36..?)
    Kontroller om det er andre komponenter enn effekt-transistorene som ligger inntil kjøleprofilen.(diode/noe mindre transistor/?)-brukes ofte som bias/temp-regulatorer.

    Arne K
    Ikke funnet noe som ligger inntil kjøleprofil så vet ikke om den eneste kontroll er over belastnings krets som måler av strømmen på transistorene .

    Lars

  13. #13
    Lars.N
    Guest

    Pioneer sx 1010 støy problemer

    Da er den oppe å kjører hadde flaks jeg ikke kokte den til de evige jaktmarker , fant feilen da jeg gikk opp ruta over det som var blitt byttet av kondensatorer / resistorer , hadde blingset kraftig på noe motstandere i power delen ( ikke rart den gikk varm på utgangen )

    Mvh

    Lars

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed