Resultater 1 til 2 av 2
Abonnér på denne tråden
  1. #1
    Hifi-interessert
    Ble medlem
    Jul 2007
    Innlegg
    64
    Tagget i
    0 Innlegg

    Lyd i en kanal

    Hei!
    Lurer på om noen kan komme med en kvalifisert gjetning. I forbindelse med montering av nytt utstyr måtte jeg flytte høyttalerne. For å hoppe over de flaue detaljene endte det med at høyttalere ledningene gled ut. Det var mye lyd, litt skraping og sviddlukt fra forsterkeren (MA KT8. Etterpå hadde jeg lyd i bare en kanal. (dvs dersom jeg kjører på veldig høyt volum kan jeg høre litt lyd i den ene kanalen, den andre har normal lyd.Har sjekket og feilen ligger i forsterkeren. Noen tips?

  2. #2
    Moderator bambadoo's Avatar
    Ble medlem
    Oct 2002
    Sted
    Lørenskog
    Innlegg
    17,815
    Tagget i
    2 Innlegg

    Lyd i en kanal

    Utgangstrafoen.....
    De liker ikke å spille uten last.

    Audiomix her (bl.a.) har mer og bedre erfaring enn meg når det gjelder slikt.
    I don't believe in system matching. If something is good, it's good. If it only sounds good under certain conditions, it is not good - it is incorrect. - Charles Hansen

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed