Resultater 1 til 5 av 5
Abonnér på denne tråden
  1. #1
    espenj2005
    Guest

    Støy fra cd-transport

    Hei, har akkurat satt sammen et cd-transport kit fra hifidiy http://us.hifidiy.net/list.asp?classid=29
    Alle funksjoner fungerer utmerket men da jeg koblet den på dac og prøvde den for første gang var ikke allt som det skulle lydmessig. Støy kan beskrives som "white noise" men roligere/sakte.Som snøhagl på plasttak
    Støyet overskygget lyden på plasser der musikken peaket. AES, s/pdif og optisk utgang var alle like.
    Sendte mail til Kinamannen og han foreslo å montere feritt ringer på motor kablene(medfulgt) så jeg monterte 3 ringer på 3 par kabler fra laser/motordelen og da ble støyen borte... Glad og fornøyd men er det noen som kan forklare hva dette kommer av? Er det mulig å finne kilden til støyet slik at jeg ikke er avhengig av ringene for å bruke transporten? Stoler ikke helt på at problemet er løst med ferritene. Har snakket med andre som har bygd kitet uten å ha brukt feritt ringene og de har ikke hatt samme problem som meg.
    Takker for svar.
    Mvh Espen

  2. #2
    Hifi Freak
    Ble medlem
    Dec 2005
    Sted
    Oslo
    Innlegg
    2,174
    Tagget i
    0 Innlegg

    Støy fra cd-transport

    Om jeg ikke tar fullstendig skivebom her så kan det jo ha noe med nettet på det stedet man bor å gjøre. (Nettet her i Norge er jo bare noe dritt) Kanskje du har et veldig ille strømnett og derfor trenger ferittene for å renske litt til motoren?
    Anlegget: JBL L-26, Topping TP-22 (backup), Topping D20, Luxman PD-300 m/SME S2 improved (midlertidig på lager)

  3. #3
    espenj2005
    Guest

    Støy fra cd-transport

    Sitat Sitat fra Pengvim
    Om jeg ikke tar fullstendig skivebom her så kan det jo ha noe med nettet på det stedet man bor å gjøre. (Nettet her i Norge er jo bare noe dritt) Kanskje du har et veldig ille strømnett og derfor trenger ferittene for å renske litt til motoren?

    Jo, strømmen er ikke så mye å skryte av. Har desverre noen trafoer til down-lights på kursen men det kan vel ikke være dette som skaper problemer? Det gjør ikke så stort utslag på annet utstyr annet enn riaa trinnet som støyer litt mer enn normalt når jeg har lyset på.
    Mvh Espen

  4. #4
    nb
    Guest

    Støy fra cd-transport

    Sitat Sitat fra Pengvim
    Om jeg ikke tar fullstendig skivebom her så kan det jo ha noe med nettet på det stedet man bor å gjøre. (Nettet her i Norge er jo bare noe dritt) Kanskje du har et veldig ille strømnett og derfor trenger ferittene for å renske litt til motoren?
    Tja, all den tid det finnes ørten CD-spillere brukt over hele Norge som ikke har dette problemet, så velger jeg heller å tro at forkaringen ligger i en eller begge av følgende

    - et dårlig design (når det gjelder akkurat dette vel og merke)
    - en lille byggefeil ett eller annet sted (siden dette er DIY)

  5. #5
    espenj2005
    Guest

    Støy fra cd-transport

    Jeg regner med at det er en byggefeil eller komponentfeil. Håpet at feilen var "opplagt" slik at jeg kunne gå rett i strupen på det
    Takker for hjelp
    Espen

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed