Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 27
Abonnér på denne tråden
  1. #1
    Hifi-interessert
    Ble medlem
    Jul 2018
    Innlegg
    52
    Tagget i
    0 Innlegg

    Merkelig feil med Yamaha-receiver

    Hei!

    Jeg har en Yamaha RX-A 2080 hjemmekino-receiver. I det siste har det oppstått et merkelig problem med lyden.
    Etter en stund (typisk under en times bruk), så forsvinner lyden i alle kanaler bortsett fra surround back.
    Jeg kjører et 5.1.4 oppsett, og effektforsterker på frontene.

    Når lyden først forsvinner er det INGENTING som hjelper. Siden lyden i perioder fungerer perfekt, er det jo ikke noe feil med tilkoblingen til høyttalerene, men jeg har selvfølgelig dobbelt og trippeltsjekket alle kabler. Det hjelper ikke å skru receiver av og på, eller å kjøre en reset på den... Når jeg lar receiver stå lenge nok avslått, så fungerer alle kanaler igjen på magisk vis...

    Noen som har vært borti noe lignende? Jeg frykter jo at den er defekt, men kan jo alltids være noe jeg ikke har tenkt på.

  2. #2
    Hifi Freak Torolan's Avatar
    Ble medlem
    Jul 2010
    Innlegg
    2,323
    Tagget i
    1 Innlegg
    Sitat Sitat fra espenfr Se Innlegg
    Hei!

    Jeg har en Yamaha RX-A 2080 hjemmekino-receiver. I det siste har det oppstått et merkelig problem med lyden.
    Etter en stund (typisk under en times bruk), så forsvinner lyden i alle kanaler bortsett fra surround back.
    Jeg kjører et 5.1.4 oppsett, og effektforsterker på frontene.

    Når lyden først forsvinner er det INGENTING som hjelper. Siden lyden i perioder fungerer perfekt, er det jo ikke noe feil med tilkoblingen til høyttalerene, men jeg har selvfølgelig dobbelt og trippeltsjekket alle kabler. Det hjelper ikke å skru receiver av og på, eller å kjøre en reset på den... Når jeg lar receiver stå lenge nok avslått, så fungerer alle kanaler igjen på magisk vis...

    Noen som har vært borti noe lignende? Jeg frykter jo at den er defekt, men kan jo alltids være noe jeg ikke har tenkt på.
    Denne høres fryktelig defekt ut ja.
    Bare å kontakte dem du har kjøpt den av å få det fikset.
    ELEKTRONIKK : Marantz AV7704 , ATI AT542NC , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Ø Icon , 2 X Arendal Sub 2 , AS Surround S THX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Sony UBP-X8000 , Dreambox HD-8000 og Apple-TV 4K.

  3. #3
    Hifi-interessert
    Ble medlem
    Mar 2011
    Innlegg
    60
    Tagget i
    0 Innlegg
    Torget
    1
    Jeg har opplev en annen type problem med min Marantz SR 7012. Når jeg spiller blu-ray disker (Oppo 203 ) står det på display Dolby D. + eller DTS + selv om filmen har ( og jeg velger ) DTS HD Master A. Dette har jeg opplev med mange skiver, faktisk husker ikke siste gang det står på display DTS HD Master A. Hva kan det være årsak ? Jeg har sett gjennom meny fra både Oppoen og selv receiveren ( begge to kjøp i nov 2018 og bruk bare noen få ganger ) og finner ikke måte å fikse dette. Noen sommkan om dette ?
    Jeg opplever også menyen til Marantz veldig rotete når det gjelder HDMI kontrol, ARC aktivering eller desaktivering, AVR som styrekontroll osv osv
    Enten man blir gammel og dum eller enkelte ting blir mer og mer komplisert

  4. #4
    Hifi-entusiast
    Ble medlem
    Mar 2016
    Innlegg
    268
    Tagget i
    0 Innlegg
    Sitat Sitat fra Caucaso Se Innlegg
    Jeg har opplev en annen type problem med min Marantz SR 7012. Når jeg spiller blu-ray disker (Oppo 203 ) står det på display Dolby D. + eller DTS + selv om filmen har ( og jeg velger ) DTS HD Master A. Dette har jeg opplev med mange skiver, faktisk husker ikke siste gang det står på display DTS HD Master A. Hva kan det være årsak ? Jeg har sett gjennom meny fra både Oppoen og selv receiveren ( begge to kjøp i nov 2018 og bruk bare noen få ganger ) og finner ikke måte å fikse dette. Noen sommkan om dette ?
    Jeg opplever også menyen til Marantz veldig rotete når det gjelder HDMI kontrol, ARC aktivering eller desaktivering, AVR som styrekontroll osv osv
    Enten man blir gammel og dum eller enkelte ting blir mer og mer komplisert
    Har du et atmos oppsett?
    Tror dolby digital + etellerannet og DTS + ... vises når du har valgt det i marantz lydmodus. Den grønne og røde knappen på fjernkontrollen, trykk på den grønne og gå ned til det du vil ha. Har du atmos tror jeg ...+... er riktig for å også bruke høyde/tak lagene.

    HDMI kontroll og ARC er noe herk som bør unngås hvis mulig uansett merker, man kan ha flaks men det er veldig mye trøbbel med de, dette kan variere over tid. Håper eARC som er på vei vil være ryddigere.


    Sent from my iPad using Tapatalk
    Audio Physic Scorpio 25 - Parasound A31 - Marantz av8805 - Wireworld - Isotek ohc40

  5. #5
    Medlem
    Ble medlem
    Jan 2016
    Innlegg
    16
    Tagget i
    0 Innlegg
    Hei. Det er nok shutdown protection som slår inn da receiveren har blitt for varm. Den virker jo da den er avslått en stund.
    Sett på en kjølevifte etc. så unngår du problemer med shutdown protection slår inn.

  6. #6
    Bransjeaktør Flageborg's Avatar
    Ble medlem
    Feb 2005
    Innlegg
    2,853
    Tagget i
    6 Innlegg
    Sitat Sitat fra Sony5600es Se Innlegg
    Det er nok shutdown protection som slår inn da receiveren har blitt for varm.
    I så tilfelle bør man sjekke alle tilkoblingspunkter/kabler for høyttalere for frynsete kordeler som kan trigge "protection mode"......
    http://www.kringlyd.no - Hosted by ProIsp

  7. #7
    Hifi Freak xerxes's Avatar
    Ble medlem
    Jan 2005
    Sted
    Holmestrand
    Innlegg
    5,083
    Tagget i
    1 Innlegg
    Hadde en fra RX-V serien. Den startet slik, for til slutt å dø helt.
    Proac Studio 148S | Music Angel/SAT Amplifix | Vincent CD-S1.1 | Cambridge DACmagic | Pro-Ject Debut
    Rogers LS3/5a | Xindak 6950 | miniDSP 2x4 HD | iMac
    Strømmemiljø | ROon Core Kit | Spotify | Tidal
    Ledninger: Ja... og stolt av det...

  8. #8
    Overivrig entusiast
    Ble medlem
    Nov 2017
    Innlegg
    652
    Tagget i
    3 Innlegg
    Det er nok noe som blir for varmt et sted....
    Har receiver nok luft ?
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision. Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  9. #9
    Hifi Freak xerxes's Avatar
    Ble medlem
    Jan 2005
    Sted
    Holmestrand
    Innlegg
    5,083
    Tagget i
    1 Innlegg
    Min hadde luft i bøtter og spann.
    Proac Studio 148S | Music Angel/SAT Amplifix | Vincent CD-S1.1 | Cambridge DACmagic | Pro-Ject Debut
    Rogers LS3/5a | Xindak 6950 | miniDSP 2x4 HD | iMac
    Strømmemiljø | ROon Core Kit | Spotify | Tidal
    Ledninger: Ja... og stolt av det...

  10. #10
    Hifi-interessert
    Ble medlem
    Mar 2011
    Innlegg
    60
    Tagget i
    0 Innlegg
    Torget
    1
    Takk for info, skal prøve det du sier.
    Jeg har ikke atmos oppsett med Marantzen men Hdmi kabel’n fra oppoen til Oled ( bare video) går gjennom en lydplank/box som støtter Atmos ( Lg signature w8 ) men jeg velger HDMI ARC i skjermen slik at lyden fra innebyfde apps ( Netflix etc etc ) går til Marantzen via hdmi mellon Oled/lydplanket/external box og receiveren og til mine høyttalere ( jeg bruker ikke høyttaleren fra Oled’n )

  11. #11
    Hifi-interessert
    Ble medlem
    Mar 2011
    Innlegg
    60
    Tagget i
    0 Innlegg
    Torget
    1
    Navn:      B9ED86FD-B2B9-4A74-BAD4-49A086AB0206.jpg
Visninger: 285
Størrelse: 121.7 Kb

  12. #12
    Hifi-interessert
    Ble medlem
    Mar 2011
    Innlegg
    60
    Tagget i
    0 Innlegg
    Torget
    1
    Og når jeg ser filmene fra oppoen, aktiveres to HDMI, en med video signaler mellon spilleren og lydplanket , og en ( bare audio ) mellon spilleren og Marantzen

  13. #13
    Overivrig entusiast
    Ble medlem
    Nov 2017
    Innlegg
    652
    Tagget i
    3 Innlegg
    Atmos er det siste nye, som en del henger seg opp i.... Netflix har noen få filmer med Atmos, det viktigste er vanlig 5.1 lyd på serier og filmer. Jeg har 9 små høyttalere, 2 til Atmos som brukes en sjelden gang, ellers et 7.1 opplegg. Det funker helt utmerket.
    Siste redigert av Classic46; 17.08.2019 kl. 12:52.
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision. Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  14. #14
    Hifi-interessert
    Ble medlem
    Mar 2011
    Innlegg
    60
    Tagget i
    0 Innlegg
    Torget
    1
    Det hjelper ikke å,bruke rød eller geønn knapp, det kommer feil lydspor i Marantz display , bare med en konsert av Sade klarte jeg å få i display ( etter å bytte med rød/grønn knapp til DTS Master Audio

  15. #15
    Hifi-interessert
    Ble medlem
    Mar 2011
    Innlegg
    60
    Tagget i
    0 Innlegg
    Torget
    1
    Navn:      BECB650A-EEAB-47EC-B480-2E8DBD3C4450.jpg
Visninger: 243
Størrelse: 141.1 KbNavn:      8234B86F-CE4B-45C0-976B-43A0625B7494.jpg
Visninger: 242
Størrelse: 208.5 KbNavn:      97EF10E0-F035-4061-9935-F0AFFBDD2D51.jpg
Visninger: 241
Størrelse: 169.6 KbNavn:      B81E1B5D-99ED-4316-8B7C-41721E587EFF.jpg
Visninger: 241
Størrelse: 130.4 Kb

  16. #16
    Hifi-entusiast
    Ble medlem
    Mar 2016
    Innlegg
    268
    Tagget i
    0 Innlegg
    Nå er det en stund siden jeg sjekket oppo manualer, men hvis du sender lyd ut begge HDMI utgangene kan det være at oppo får beskjed fra lydplanken at den ikke støtter formatet fullt ut og dermed sender «feil» til lyd ut hdmi også?


    Sent from my iPad using Tapatalk
    Audio Physic Scorpio 25 - Parasound A31 - Marantz av8805 - Wireworld - Isotek ohc40

  17. #17
    Hifi-interessert
    Ble medlem
    Mar 2011
    Innlegg
    60
    Tagget i
    0 Innlegg
    Torget
    1
    Sitat Sitat fra Leemix Se Innlegg
    Nå er det en stund siden jeg sjekket oppo manualer, men hvis du sender lyd ut begge HDMI utgangene kan det være at oppo får beskjed fra lydplanken at den ikke støtter formatet fullt ut og dermed sender «feil» til lyd ut hdmi også?


    Sent from my iPad using Tapatalk
    Det er mulig men jeg går gjennom oppo meny og finner ikke måtte og se på det.
    Og jeg tror at lydplanket må være kompatibel med DTS HD Master Audio siden den støtter Atmos lyd også , ellers ?

  18. #18
    Hifi-entusiast
    Ble medlem
    Mar 2016
    Innlegg
    268
    Tagget i
    0 Innlegg
    Sitat Sitat fra Caucaso Se Innlegg
    Sitat Sitat fra Leemix Se Innlegg
    Nå er det en stund siden jeg sjekket oppo manualer, men hvis du sender lyd ut begge HDMI utgangene kan det være at oppo får beskjed fra lydplanken at den ikke støtter formatet fullt ut og dermed sender «feil» til lyd ut hdmi også?


    Sent from my iPad using Tapatalk
    Det er mulig men jeg går gjennom oppo meny og finner ikke måtte og se på det.
    Og jeg tror at lydplanket må være kompatibel med DTS HD Master Audio siden den støtter Atmos lyd også , ellers ?
    Har du prøvd HDMI bildet utenom lydplanken, rett i tv. I tillegg til lyd HDMI til marantz. Eller enda bedre bare en hdmi rett i marantzen.


    Sent from my iPad using Tapatalk
    Audio Physic Scorpio 25 - Parasound A31 - Marantz av8805 - Wireworld - Isotek ohc40

  19. #19
    Hifi-interessert
    Ble medlem
    Mar 2011
    Innlegg
    60
    Tagget i
    0 Innlegg
    Torget
    1
    Det er ikke mulig . Min OLED har ikke kontakter, bare en kabel til lydplanket, der ligger alle HDMI og USB inn og utganger. Min OLED er LG W8 ‘wallpaper’
    Når det gjelder bare en kabel, til Marantzen, som du mener er enda bedre, jeg synes at beste bildet får man ( iallefall fra en oppo 203) når man sender lyd og bildet separat .
    Siste redigert av Caucaso; 30.08.2019 kl. 01:42.

  20. #20
    Hifi-interessert
    Ble medlem
    Jul 2018
    Innlegg
    52
    Tagget i
    0 Innlegg
    Trådstarter her:

    Min Yamaha RX-A 2080 har nå fått samme feil for tredje gang, så jeg har fått et tilbud på å oppgradere til en RX-A3080 for et lite mellomlegg. Ender da opp med å betale totalt ca 18.000 for denne. Det er jo et godt tilbud, men jeg er usikker på om jeg ønsker å fortsette med Yamaha etter alle plagene med den forrige.

    Alternativet er å få refundert pengene jeg ga og å kjøpe meg en Receiver fra Denon. Noen meninger her?

Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed