Resultater 1 til 8 av 8
Abonnér på denne tråden
  1. #1
    Overivrig entusiast MarkusH's Avatar
    Ble medlem
    Jun 2015
    Sted
    Toten
    Innlegg
    1,089
    Tagget i
    1 Innlegg

    Surround på Pioneer VSX-1018AH

    Jeg har nå brukt et par kvelder på å prøve og sette meg inn i hvordan receiveren min fungerer så jeg kan få 7.1 surround til å fungere.

    Optisk er jo dermed ikke et alternativ, så jeg må bruke HDMI out på receiver til HDMI ARC (LG TV).
    Har kobla PS4 på "optional HDMI" og blu-ray på "BD", PS4 fungerer fint i STEREO (selv om "Standard Surround" er aktivert og det står kun "PCM"). Blu-ray spiller har jeg ikke prøvd enda.
    Optisk kabel (som er blitt brukt før sitter i "TV Sat IN" på receiver til "optisk ut" på TV.
    DAC sitter med RCA fra DVD (på receiver) og CD-spiller via "Coax", begge disse fungerer bra i STEREO. MEN, optisk fra DAC til TV fungerer ikke (når receiver står på DVD), samme om TV står på "optisk/HDMI ARC" ... what? Det samme gjelder nå forøvrig den optiske kabelen også som sitter på "TV Sat" utgangen på receiver (dette har fungert før). Ved å koble ut alle HDMI-kablene (eller bare noen av de blir det null lyd), altså kun optisk fra receiver til TV fungerer ikke på smart-funksjonene på tven lenger.

    Når jeg får lyd på HDMI er det kun i stereo, dersom jeg trykker på "standard surround", "advanced surround" eller "A.L.C" står den fortsatt på stereo, ikke noe skjer med andre ord.

    I tillegg er effektforsterker benyttet for bi-amping av fronthøyttalere (skal være koblet riktig i henhold til brukermanual).

    Problemet er at jeg ikke får surround på PS4 samme hva jeg trykker på (kun stereo), optisk fungerer ikke (i det hele tatt) og jeg får kun tv-lyd ut fra SMART-programmene på TVen. Ved trykking på "TV Sat" hopper TV/receiver automatisk over på HDMI 2 (ARC), på grunn av "HDMI Control" som er på ellers virker ingenting ... den optiske kabelen ble byttet til optisk inngang 2 "DVR 1" og ved trykk på "DVR" spretter TV/receiver over på HDMI 2 (ARC), enten får jeg TV (intern) lyd på TV ved bruk av SMART-programmene eller ingen lyd ved "Optisk/HDMI ARC", når jeg trykker på denne har receiver og TV lett for å skru seg av selv i tillegg .... noen som vet hva det her kan være?

    Har ikke testa å koble ut effekt-trinn, det er neste på lista for så å sjekke at alt er kobla riktig bak på receiver av høyttalerkabler ... men da er jeg tom for idéer, håper på å få hjelp her.
    Hjemmekino: Optoma 141X, Marantz SR6010, XTZ 99 WMT, 99.36, 99.26, 10.17p, SVS PB12Plus2, AV123 MFW-15
    Stereo: XTZ Divine 100.33, 8x 8" SB Acoustics SB20PFC-8, Behringer NX3000D, NAD S200, Classe Audio 4, Rotel RDD-1580, Consonance Opera 5.0, Philips F7111
    Diverse DIY
    Mitt anlegg

  2. #2
    Hifi-entusiast
    Ble medlem
    Nov 2017
    Innlegg
    313
    Tagget i
    0 Innlegg
    Det første du må gjøre er å kjøre romkorreksjon, da hører du om det er lyd i alle høyttalerne.
    Så må du ha en lydkilde som gir 7.1 eller 5.1 lyd. Ser du ikke TV via en boks av et slag, så er det bare Blu-ray som gir deg 5,1/7.1 lyd. Du skal kunne få fake 5,1/7.1 lyd ved å bruke en surround mode på din receiver.
    Har du bare en 5.1 kilde så vil back surround gjengi samme lyd som surround kanalene.
    Har du Netflix på din TV så sender den de fleste serier/filmer med 5.1 lyd. Om du bruker optisk eller HDMI så er det samme lyd.
    De fleste receivere har en egen kanal for lyd dra TV. På Yamaha er det AV 4.
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision. Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  3. #3
    Moderator bambadoo's Avatar
    Ble medlem
    Oct 2002
    Sted
    Lørenskog
    Innlegg
    17,541
    Tagget i
    2 Innlegg
    Tråd flyttet fra hifi-generelt til surround delen.
    I don't believe in system matching. If something is good, it's good. If it only sounds good under certain conditions, it is not good - it is incorrect. - Charles Hansen

  4. #4
    Overivrig entusiast MarkusH's Avatar
    Ble medlem
    Jun 2015
    Sted
    Toten
    Innlegg
    1,089
    Tagget i
    1 Innlegg
    Sitat Sitat fra Classic46 Se Innlegg
    Det første du må gjøre er å kjøre romkorreksjon, da hører du om det er lyd i alle høyttalerne.
    Så må du ha en lydkilde som gir 7.1 eller 5.1 lyd. Ser du ikke TV via en boks av et slag, så er det bare Blu-ray som gir deg 5,1/7.1 lyd. Du skal kunne få fake 5,1/7.1 lyd ved å bruke en surround mode på din receiver.
    Har du bare en 5.1 kilde så vil back surround gjengi samme lyd som surround kanalene.
    Har du Netflix på din TV så sender den de fleste serier/filmer med 5.1 lyd. Om du bruker optisk eller HDMI så er det samme lyd.
    De fleste receivere har en egen kanal for lyd dra TV. På Yamaha er det AV 4.
    Testa en blu-ray i PS4en i går og fikk lyd i alle sju kanalene ... usikker på om det var "ekte" 7-kanaler, men det var da lyd i alt som står her.
    På receiver står det at alt er bra (med tanke på hva som vises på displayet), men jeg har ikke lyd fra SMART-programmene med både HDMI og optisk sittende i både TV og receiver ... det som liksom er problemet her ... den egne kanalen for lyd fra TV er optisk eller HDMI 2 (ARC), HDMI 2 er der kabelen sitter som går til receiver ... så jeg skjønner ikke en døyt mer ... Ved å sette lyd ut på TV til "HDMI 2/optisk" kommer det ingen lyd i fra høyttalerne gjennom receiver ... for da må lyden gå gjennom optisk? Fordi HDMI sender tydeligvis kun lyd mellom receiver og blu-ray og PS4, ikke noe annet. MEN, lyden gjennom optisk fungerer tydeligvis ikke, får prøve en annen kabel og håpe på at det er kabelen som er problemet.
    Hjemmekino: Optoma 141X, Marantz SR6010, XTZ 99 WMT, 99.36, 99.26, 10.17p, SVS PB12Plus2, AV123 MFW-15
    Stereo: XTZ Divine 100.33, 8x 8" SB Acoustics SB20PFC-8, Behringer NX3000D, NAD S200, Classe Audio 4, Rotel RDD-1580, Consonance Opera 5.0, Philips F7111
    Diverse DIY
    Mitt anlegg

  5. #5
    Hifi-entusiast
    Ble medlem
    Mar 2016
    Innlegg
    194
    Tagget i
    0 Innlegg

    Surround på Pioneer VSX-1018AH

    Har du sjekka at du ikke kjører noe pure/pure direct eller slikt.
    Er ps4 etc satt til å sende ut multikanal til hdmi.
    Er riktig input og «kilde» valgt når du tester.
    Tror noen tv’er ikke sender ut optisk hvis ARC er aktivert(?)
    Vil nok være enklest å bruke lyd via ARC fra tv til reciever når du bruker smart tv apper men kan være kronglete å sette opp.

    Edit: kan volum på tv og eller reciever være grunn til at det er stille?


    Sent from my iPad using Tapatalk
    Audio Physic Scorpio 25 - Parasound A31 - Marantz av8805 - Wireworld - Isotek ohc40

  6. #6
    Hifi Freak Laban MK3's Avatar
    Ble medlem
    Mar 2016
    Sted
    Plankebyen
    Innlegg
    1,461
    Tagget i
    1 Innlegg
    Har ikke LG tv selv men er ikke en funksjon som heter smart link på den ?

    HDMI bør vel også settes til Auto ARC/optisk

  7. #7
    Hifi-entusiast
    Ble medlem
    Nov 2017
    Innlegg
    313
    Tagget i
    0 Innlegg
    Jeg har LG TV. Der må lyden stå ut fra TV stå på nr 2 av valgene, som er både ARC og optisk ut.
    Så må du gå i menyen og under Audio out=Optical/ARC out, så må du velge Auto.
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision. Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  8. #8
    Overivrig entusiast MarkusH's Avatar
    Ble medlem
    Jun 2015
    Sted
    Toten
    Innlegg
    1,089
    Tagget i
    1 Innlegg
    Alt var riktig kobla og satt opp, måtte resette receiver så var alt i orden. Den hadde tydeligvis hengt seg opp slik at den kun valgte analoge innganger/utganger, og via knappen som kunne endre denne innstillingen til auto fungerte ikke. Reset funka med en gang, har litt problemer med at receiver "hopper av" inngangen den står på ved bruk av DAC, cd, ps4 osv. Men det kan jeg lære meg å leve med, så lenge det fungerer tålig bra.

    Angående ARC så virker det som den optiske inngangen på receiver blir skrudd av, dersom hdmi er aktiv, litt dumt, men hvis det stemmer som en over her sa at de to sender ut samme informasjon så betyr det ikke så himla mye blir San Andreas på blu-ray i kveld med 5 subber og 7 kanaler funka bra på Kong Skull Island og Mechanic Resurrection så satser på bilder og brak. takk for hjelp til feilsøkingen uansett.
    Hjemmekino: Optoma 141X, Marantz SR6010, XTZ 99 WMT, 99.36, 99.26, 10.17p, SVS PB12Plus2, AV123 MFW-15
    Stereo: XTZ Divine 100.33, 8x 8" SB Acoustics SB20PFC-8, Behringer NX3000D, NAD S200, Classe Audio 4, Rotel RDD-1580, Consonance Opera 5.0, Philips F7111
    Diverse DIY
    Mitt anlegg

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed