Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 30
Abonnér på denne tråden
  1. #1
    Hifi-entusiast SD88's Avatar
    Ble medlem
    May 2013
    Sted
    Holmestrand
    Innlegg
    109
    Tagget i
    0 Innlegg

    Lav lyd fra subwoofer - defekt eller feil oppsett? Denon AVR 1912

    Hei :-)

    Hadde egentlig gitt opp helt med å prøve å løse dette, men føler at det blir for dumt å sitte med en subwoofer (som jeg ønsker å bruke) som bare støver ned fordi jeg ikke finner ut av problemet.

    Jeg har koblet en subwoofer til en Denon AVR 1912 (Velodyne VX series II) og har satt volumet på 50% men får svært lite bass fra subwoofer. Oppsettet i reciver står slik: Høyttalere er satt til small og subwoofer til Yes. Subwoofer modus er satt til LFE og 120Hz. Crossover er satt til 80Hz. Channel level står på 0.0, både på høyttalere og på subwoofer. Crossover på subwoofer (bak kassa) er satt til 200Hz (max) slik at reciver gjør all jobben.

    Anlegget/hjemmekinoen er koblet fra PC til reciver (hdmi) og fra reciver til projektor (BenQ W2000). HDMI audio out står på AMP (ikke TV). Alle Input moduser står på Auto.

    Er det noen her inne som kan hjelpe meg med dette? Føler at jeg har testet det meste. Nå skal det sies at jeg får lyd fra subwoofer, men som sagt svært lav lyd med mindre jeg setter opp volumet på subwoofer til ca kl 2 og sette channel level på ca +5. Jeg kjøpte subben brukt og fikk vite av tidligere eier at han var veldig fornøyd med den, og at han kjørte den på ca kl 9/10 og fikk mye bass/trøkk slik.

    Er det noe galt med den, eller oppsettet mitt? Eller er det bare slik at den må stå høyt på volumet på kassa og med ekstra gain på min reciver for å gi bra med trøkk?
    don't worry, be happy :-)

  2. #2
    Bransjeaktør Flageborg's Avatar
    Ble medlem
    Feb 2005
    Innlegg
    2,813
    Tagget i
    1 Innlegg
    har du utført automatisk kalibrering?
    http://www.kringlyd.no - Hosted by ProIsp

  3. #3
    Moderator bambadoo's Avatar
    Ble medlem
    Oct 2002
    Sted
    Lørenskog
    Innlegg
    17,550
    Tagget i
    2 Innlegg
    Tråd flyttet fra hifi generelt til surround delen.
    I don't believe in system matching. If something is good, it's good. If it only sounds good under certain conditions, it is not good - it is incorrect. - Charles Hansen

  4. #4
    Hifi-entusiast SD88's Avatar
    Ble medlem
    May 2013
    Sted
    Holmestrand
    Innlegg
    109
    Tagget i
    0 Innlegg
    Sitat Sitat fra Flageborg Se Innlegg
    har du utført automatisk kalibrering?
    Hei. Nei, har ikke mikrofonen som egentlig følger med reciver. Må jeg kjøre automatisk kalibrering for å få dette til å stemme?
    don't worry, be happy :-)

  5. #5
    Bransjeaktør Flageborg's Avatar
    Ble medlem
    Feb 2005
    Innlegg
    2,813
    Tagget i
    1 Innlegg
    ja
    http://www.kringlyd.no - Hosted by ProIsp

  6. #6
    Hifi-entusiast SD88's Avatar
    Ble medlem
    May 2013
    Sted
    Holmestrand
    Innlegg
    109
    Tagget i
    0 Innlegg
    Sitat Sitat fra Flageborg Se Innlegg
    ja
    Ok. Skal få kjøpt mic og kjøre oppsett. Får se hva som skjer da.
    don't worry, be happy :-)

  7. #7
    Hifi-entusiast SD88's Avatar
    Ble medlem
    May 2013
    Sted
    Holmestrand
    Innlegg
    109
    Tagget i
    0 Innlegg
    Har nå utført automatisk kalibrering, men dette virker bare rart for meg.

    For det første ble Subwoofer ble satt til YES og høyttalerne til LARGE (hva er poenget med det?), jeg fikk ikke noe liv fra sub på denne måten, så jeg endret høyttalerne til SMALL og 80hz på crossover. Kunne også satt fra LFE til LFE+main, men ønsker ikke at HT og Sub skal jobbe mot hverandre. Det var heller ikke særlig mye trykk i den denne gangen heller, men det var fordi den stod på -8.0 gain på channel level. Alt hørtes mye bedre ut når den ble satt til 0.0.

    Stussa litt på noen andre innstillinger også etter automatisk kalibrering. Blant annet stod begge høyttalerne på -10.0 i gain (dette forklarer kanskje hvorfor sub stod på -8.0), men dynamic volume stod på medium/evening. Hva kan det være godt for?

    Jeg testet anlegget med kjente sanger/låter før jeg utførte noen endringer og var langt fra imponert over lyden, det var rett og slett flatt og dødskjedelig å høre på. Etter at jeg satt høyttalerne til small, crossover til 80hz, gain på høyttalerne (inkl Subwoofer) til 0.0 og slo av dynamic volume, våknet hele anlegget til liv. Forskjellen var som natt og dag.

    Vurderer ny test (kalibrering) bare for moroskyld, men nå som subwoofer faktisk fungerer ser jeg ikke helt poenget. Synes det bare var veldig rart at jeg fikk så "rare" verdier etter testen.
    don't worry, be happy :-)

  8. #8
    Overivrig entusiast E.H.'s Avatar
    Ble medlem
    Jul 2013
    Innlegg
    671
    Tagget i
    0 Innlegg
    Er det mulig at dynamic volume 'evening' funksjon er en begrensing av dynamikk beregnet på filmtitting på natten uten å vekke ungene?
    Og at det altså dreper dynamikken i vanlig musikk og det blir slik som du beskriver?
    Hypex DLCP - Hypex UcD180 - Hjemmelagde høyttalere

  9. #9
    Hifi-entusiast SD88's Avatar
    Ble medlem
    May 2013
    Sted
    Holmestrand
    Innlegg
    109
    Tagget i
    0 Innlegg
    Sitat Sitat fra E.H. Se Innlegg
    Er det mulig at dynamic volume 'evening' funksjon er en begrensing av dynamikk beregnet på filmtitting på natten uten å vekke ungene?
    Og at det altså dreper dynamikken i vanlig musikk og det blir slik som du beskriver?
    Det tviler jeg på. Er ikke hele poenget med dynamic volume å øke volumet/dynamikken ettersom hva man velger, når på døgnet. Sikkert bra for Film/TV osv, men ikke for musikk.

    Det som gjorde lyden så "kjedelig" var nok at HT ble satt minus 10 gain, og subwoofer til minus 8. Er egentlig ikke så veldig opptatt av sub når jeg hører på musikk i stereo, men skjønner ikke helt poenget. Hva er vitsen med å senke volumet (gain) så mye på HT og subwoofer, og så aktivere dynamic volume på medium/evening? Galskap! :-)
    don't worry, be happy :-)

  10. #10
    Overivrig entusiast E.H.'s Avatar
    Ble medlem
    Jul 2013
    Innlegg
    671
    Tagget i
    0 Innlegg
    Googlet denne funksjonen og det kan se ut som det er rett og slett komprimering av dynamikken ja.
    Den skal løfte de stille partiene og senke toppene, sikkert greit til film, men ikke noe jeg vil anbefale til musikk.
    Hypex DLCP - Hypex UcD180 - Hjemmelagde høyttalere

  11. #11
    Hifi Freak AndersR's Avatar
    Ble medlem
    May 2011
    Sted
    Oslo
    Innlegg
    2,712
    Tagget i
    1 Innlegg
    Torget
    1
    Den funksjonen egner seg kun for spilling på lav lydstyrke når man ser eller hører på materiale med mye dynamikk, hvor man ellers ikke vil klare å høre hva som skjer fordi man spiller så lavt.

    Du har gjort helt riktig ved å skru av dynamic volume.
    Det er også helt korrekt å sette høyttalerne til small. Det skal gjøres uansett hvor store de er. Audyssey-representanter klarer selv ikke å forstå hvorfor Denon har "ødelagt" litt av systemet deres ved å åpne for valgmulighet mellom small og large. For ifølge dem selv skal det aldri være noe å velge mellom. Om det finnes en subwoofer skal høyttalerne alltid stå som small.

    Når det kommer til gainjustering så er det sannsynligvis et eller annet i systemet ditt som har veldig høy følsomhet siden automatikken skrudde ned frontene dine med 10 db. Kjør måling på nytt dersom dette ikke gir mening, men sannsynligvis har du en senter eller noe annet som spiller betydelig høyere enn resten av høyttalerne dine på samme effekt inn.

    Bassnivået du får etter kalibrering er svært nøkternt og linjært. Det er ikke uvanlig å ville skru opp subwoofernivået med ca 6 db fra hva Audyssey selv foreslår. Her må du prøve deg frem litt, det er bare snakk om en smakssak.
    Kjøp noe skikkelig kult!
    B&W-basert stuekino under oppføring. Byggetråd HER

  12. #12
    Hifi-entusiast SD88's Avatar
    Ble medlem
    May 2013
    Sted
    Holmestrand
    Innlegg
    109
    Tagget i
    0 Innlegg
    Sitat Sitat fra AndersR Se Innlegg
    Den funksjonen egner seg kun for spilling på lav lydstyrke når man ser eller hører på materiale med mye dynamikk, hvor man ellers ikke vil klare å høre hva som skjer fordi man spiller så lavt.

    Du har gjort helt riktig ved å skru av dynamic volume.
    Det er også helt korrekt å sette høyttalerne til small. Det skal gjøres uansett hvor store de er. Audyssey-representanter klarer selv ikke å forstå hvorfor Denon har "ødelagt" litt av systemet deres ved å åpne for valgmulighet mellom small og large. For ifølge dem selv skal det aldri være noe å velge mellom. Om det finnes en subwoofer skal høyttalerne alltid stå som small.

    Når det kommer til gainjustering så er det sannsynligvis et eller annet i systemet ditt som har veldig høy følsomhet siden automatikken skrudde ned frontene dine med 10 db. Kjør måling på nytt dersom dette ikke gir mening, men sannsynligvis har du en senter eller noe annet som spiller betydelig høyere enn resten av høyttalerne dine på samme effekt inn.

    Bassnivået du får etter kalibrering er svært nøkternt og linjært. Det er ikke uvanlig å ville skru opp subwoofernivået med ca 6 db fra hva Audyssey selv foreslår. Her må du prøve deg frem litt, det er bare snakk om en smakssak.
    Anlegget består kun av et 2.1 oppsett. Ingen senter eller bakhøyttalere. Dem er noe følsom, oppgitt til 90db om jeg ikke husker helt feil, men det er vel ikke så mye at det burde utgjøre en så mye. Rommet anlegget står i er riktig nok svært lite, ca 10m2 og panel på alle vegger. Jeg tenkte at det kanskje kunne ha noe med størrelsen på rommet å gjøre og muligens kanskje pga refleksjon mtp at jeg ikke har montert noen form for lyddemping?
    Har vurdert å gå over til mindre HT (Bruker KEF iQ70 nå) akkurat med tanke på dette, kanskje noen små stativhøyttalere hadde vært mye bedre. Er ikke godt å si før man tester med noe annet.
    don't worry, be happy :-)

  13. #13
    Bransjeaktør Flageborg's Avatar
    Ble medlem
    Feb 2005
    Innlegg
    2,813
    Tagget i
    1 Innlegg
    Har du oppdatert Receiver til nyeste Firmware?
    Benytter du målemic som passer enheten din?

    Navn:      Denon-Avr-790-Avr790-Genuine-Calibration-Microphone-pay-Today-_1.jpg
Visninger: 227
Størrelse: 18.0 Kb
    http://www.kringlyd.no - Hosted by ProIsp

  14. #14
    Hifi-entusiast SD88's Avatar
    Ble medlem
    May 2013
    Sted
    Holmestrand
    Innlegg
    109
    Tagget i
    0 Innlegg
    Sitat Sitat fra Flageborg Se Innlegg
    Har du oppdatert Receiver til nyeste Firmware?
    Benytter du målemic som passer enheten din?

    Navn:      Denon-Avr-790-Avr790-Genuine-Calibration-Microphone-pay-Today-_1.jpg
Visninger: 227
Størrelse: 18.0 Kb
    Ja, begge deler :-)

    Jeg vet ikke om det har noe å si, men jeg resatte reciver før jeg kjørte testen/kalibrering (ville starte med blanke ark). Kan kjøre en test når jeg får tid slik anlegget er satt opp nå, bare for å se hva som skjer.

    Har lest på nettet (andre forum osv) at flere har opplevd "rare" resultater etter automatisk kalibrering. Men for alt jeg veit så kan dette selvfølgelig også være bruker feil...
    don't worry, be happy :-)

  15. #15
    Hifi Freak AndersR's Avatar
    Ble medlem
    May 2011
    Sted
    Oslo
    Innlegg
    2,712
    Tagget i
    1 Innlegg
    Torget
    1
    Ved rare resultater, gjør en liten endring, f.eks i volumet på subwooferen (skru det litt ned) og kjør en ny kalibrering og se hva som skjer.
    Kjøp noe skikkelig kult!
    B&W-basert stuekino under oppføring. Byggetråd HER

  16. #16
    Hifi-entusiast SD88's Avatar
    Ble medlem
    May 2013
    Sted
    Holmestrand
    Innlegg
    109
    Tagget i
    0 Innlegg
    Sitat Sitat fra AndersR Se Innlegg
    Ved rare resultater, gjør en liten endring, f.eks i volumet på subwooferen (skru det litt ned) og kjør en ny kalibrering og se hva som skjer.
    Kan prøve på det. Volumet var på 50% og crossover på 200hz (max) ved første test ( har ikke LFE utgang på sub).
    don't worry, be happy :-)

  17. #17
    Bransjeaktør Flageborg's Avatar
    Ble medlem
    Feb 2005
    Innlegg
    2,813
    Tagget i
    1 Innlegg
    Sitat Sitat fra SD88 Se Innlegg
    Jeg vet ikke om det har noe å si, men jeg resatte reciver før jeg kjørte testen/kalibrering (ville starte med blanke ark).
    Ja, det er vanlig prosedyre - hver gang
    http://www.kringlyd.no - Hosted by ProIsp

  18. #18
    Hifi-entusiast SD88's Avatar
    Ble medlem
    May 2013
    Sted
    Holmestrand
    Innlegg
    109
    Tagget i
    0 Innlegg
    Sitat Sitat fra Flageborg Se Innlegg
    Sitat Sitat fra SD88 Se Innlegg
    Jeg vet ikke om det har noe å si, men jeg resatte reciver før jeg kjørte testen/kalibrering (ville starte med blanke ark).
    Ja, det er vanlig prosedyre - hver gang
    Ok. Skal huske på det.
    don't worry, be happy :-)

  19. #19
    Hifi Freak
    Ble medlem
    Mar 2012
    Sted
    Setesdal
    Innlegg
    2,366
    Tagget i
    0 Innlegg
    Album
    1
    Alt jeg har prøvd av automatisk romkorreksjon er ubrukelig i sub-området. Fronter settes alltid som large, gjerne en delefrekvens på rundt 40Hz og volumet alt for lavt. Resultatet blir tilnærmet null bass hver gang. Løsningen har du jo funnet, man må inn og endre på dette i ettertid. Fronter som small, delefrekvens typisk rundt 80 Hz og så skru volumet veldig mye opp
    Hjemmekino: Klipsch Palladium P-39F/P-27C/P-27S, McIntosh MC1201/501/252/MCD205/MP100, Onkyo PR-RZ5100, Apple TV 4K, Oppo UDP-203, Epson EH-LS10000, Dreamscreen V6 120", 2xShyHorns/PD2450 DIY, 2xCrown K2, 2xSVS PB12-Ultra/2, Velodyne SMS-1, Rega RP40, AudioDesk Pro

    Stueanlegg: Pioneer PDP-LX5090, McIntosh C50, McIntosh MC252, Klipsch RF-3, Sony BDP-S790, ATV3

  20. #20
    Hifi-entusiast SD88's Avatar
    Ble medlem
    May 2013
    Sted
    Holmestrand
    Innlegg
    109
    Tagget i
    0 Innlegg
    Sitat Sitat fra Dolbytor Se Innlegg
    Alt jeg har prøvd av automatisk romkorreksjon er ubrukelig i sub-området. Fronter settes alltid som large, gjerne en delefrekvens på rundt 40Hz og volumet alt for lavt. Resultatet blir tilnærmet null bass hver gang. Løsningen har du jo funnet, man må inn og endre på dette i ettertid. Fronter som small, delefrekvens typisk rundt 80 Hz og så skru volumet veldig mye opp
    Nå skal jeg ikke legge meg så altfor mye oppi dette ettersom jeg ikke vet hvorfor resultatet blir slik det blir. Men når det er sagt, å sette HT på minus 10 gain og subwoofer på minus 8, gir ingen mening for min del.

    Er veldig fornøyd med lyden etter manuel justering, men tar en ny test asap, mest for gøy, bare for å se hva som skjer :-)
    don't worry, be happy :-)

Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed