Resultater 1 til 3 av 3
Abonnér på denne tråden
  1. #1
    Hifi-interessert benjarn's Avatar
    Ble medlem
    Feb 2012
    Innlegg
    53
    Tagget i
    0 Innlegg

    Onkyo får ikkje lyd ut

    Hei,

    Jeg kjøpte meg nylig en Onkyo PR-SC5508, hadde en gammel Onkyo SR707 fra før.
    Da jeg koblet til den nye receiveren fant jeg ut at det ikke kommer noe lyd, det er hdmi fra pc og bort til Onkyo'n også videre går det RCA fra pre-out på receiveren og bort til for-forsterker.
    Jeg får opp receiveren på playbackvalg i windows, har satt den aktiv der og kjørt test men ingen lyd.. Håper noen har noen tips jeg kan sjekke for jeg begynner å gå tom for ideer, men det kanskje noe jeg ikke har tenkt på.

    Mvh Bendik

  2. #2
    Hifi-entusiast
    Ble medlem
    Dec 2014
    Innlegg
    339
    Tagget i
    0 Innlegg
    Hvis det du skriver er rett så har du koblet to utganger mot hverandre. Du må koble fra preut på prosessoren til multi channel in på receiveren.
    Samsung UE65HU7505
    Yamaha CX-A5100, NAD 208, Onkyo PA-MC5501 SVS AS-EQ1, Samsung BD-H5900 sonefri
    2xSVS STS-01 front, 2xSVS SCS-01 senter, 4xSVS SBS-01 surround, 2xSVS PC-2000 sub, 4xDynavoice Magic FX-4 atmos.

  3. #3
    Hifi-interessert benjarn's Avatar
    Ble medlem
    Feb 2012
    Innlegg
    53
    Tagget i
    0 Innlegg
    Jeg fant problemet, det va nvidia på pc'n som overstyrte av merkelig grunn og sendte lyd via spdif. Når fungerer det som det skal

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed