Resultater 1 til 8 av 8
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Jun 2016
    Innlegg
    2
    Tagget i
    0 Innlegg

    Onkyo reciver funker ikke

    fikk en onkyo tx-nr626 av en venn. Men får den ikke til å funke.
    skrur seg på i 2 sec så av igjen. Kommer opp check sp wire
    håper dette er lett å fikse eller om d ikke koster så alt for mye
    takker for svar
    Vedlagte bilder Vedlagte bilder    
    Siste redigert av Trengerhjelp; 08.06.2016 kl. 21:16.

  2. #2
    Hifi Freak
    Ble medlem
    May 2002
    Sted
    Narvik
    Innlegg
    5,760
    Tagget i
    1 Innlegg
    Torget
    1
    Høres ut som du har kortslutning på utgangene. Prøv å koble fra høyttalere og kilder, og se om den vil starte opp.

    Johan-Kr

  3. #3
    Medlem
    Ble medlem
    Jun 2016
    Innlegg
    2
    Tagget i
    0 Innlegg
    Er ikke koblet noen høyttalere i. Derfor jeg syntes dette var litt rart. Kommer et lite klikk når jeg trykker på på knappen så kommer check sp wire opp i et halvt sekund. Så går den av

  4. #4
    Hifi Freak jorwed_'s Avatar
    Ble medlem
    Sep 2012
    Innlegg
    6,445
    Tagget i
    1 Innlegg
    Torget
    4
    Luxman PD-310 -- Luxman DA-250 -- Node 2i -- Chord CPA-4000 -- Counterpoint NPM -- Spendor S100

  5. #5
    Hifi-interessert larsmp's Avatar
    Ble medlem
    May 2002
    Innlegg
    52
    Tagget i
    0 Innlegg
    Sannsynligvis en intern feil. Den skrur seg av for å beskytte mot kortslutning. Må sendes på reparasjon.

    Er den innenfor 5 år kan det være reklamasjon.
    Listen to them, the children of the night. What music they make! - Bram Stoker's Dracula

  6. #6
    Overivrig entusiast Geiren's Avatar
    Ble medlem
    Mar 2005
    Sted
    Foten av Jotunheimen
    Innlegg
    750
    Tagget i
    1 Innlegg
    Sitat Sitat fra Trengerhjelp Se Innlegg
    Er ikke koblet noen høyttalere i. Derfor jeg syntes dette var litt rart. Kommer et lite klikk når jeg trykker på på knappen så kommer check sp wire opp i et halvt sekund. Så går den av

    Sjekk om det ikke sitter en tråd fra en høytalerkabel igjen i terminalene bak og kortslutter + og -
    Mvh Geiren

  7. #7
    Medlem
    Ble medlem
    Aug 2013
    Innlegg
    44
    Tagget i
    0 Innlegg
    Can not turn on the unit
    Make sure that the power cord is properly plugged into the wall outlet.
    Unplug the power cord from the wall outlet, wait 5 seconds or more, then plug it in again.
    The unit turns off unexpectedly
    The unit will automatically enter standby mode when Auto Standby has been set and launches.
    The unit turns off and after restoring the power, it turns off again
    The protection circuit has been activated. Remove the power cord from the wall outlet immediately. Make sure that all speaker cables and input sources are properly connected, and leave the unit with its power cord disconnected for 1 hour. After that, reconnect the power cord and turn the power on. If the unit turns off again, avoid resetting it and unplug the power cord. Then contact your Onkyo dealer.
    Caution: If "CHECK SP WIRE" is appeared on the display, the speaker cables may be shorting.

  8. #8
    Medlem
    Ble medlem
    Aug 2013
    Innlegg
    44
    Tagget i
    0 Innlegg
    mulig der e en jordigsfeil me de en plass

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed