Resultater 1 til 12 av 12
Abonnér på denne tråden
  1. #1
    Morpheus
    Guest

    Tilkobling av subwoofer?

    Dette blir sikkert ikke en lang tråd da jeg er sikker på at spørsmålet mitt vil være ganske elementær kunnskap for mange her!

    Så til saken:

    Jeg har akkurat kjøpt meg en Onkyo 308 reciver som jeg skal ha på hytten. Prisen var kun 1495 så det var jo egentlig bare å slå til. Tidligere har jeg hatt et Denon minisystem der som har gjort en god jobb. Subwooferen jeg har er en Velodyne CHT 8. På Denonanlegget var det det pre-out som jeg kunne koble rett i subwooferen som fungerte grlimrende. På den nye reciveren er det kun et utak for sub (som er ganske vanlig nå). Jeg tenkte at løsningen ville være å skaffe 1 RCA hun som sprer seg til 2 hanner. Denne koblingen fikk jeg omsider tak i hos Clas Olson.
    Men problemet er at jeg ikke får lyd i subwooferen selv om jeg har haket av i menyen til reciveren at jeg har koblet til en sub. Noen som vet hvor problemet ligger, og hva jeg eventuellt må gjøre for å få lyd i subwooferen?

  2. #2
    Hifi Freak
    Ble medlem
    Aug 2005
    Sted
    Ålesund
    Innlegg
    3,065
    Tagget i
    2 Innlegg

    Tilkobling av subwoofer?

    Du trenger ikke noen overgang fra 1 stk " hunn" til 2 stk "hann". 1 stk subb blir mono. Kanskje feilen ligger/er den dingsen du kjøpte på "clasern" ?

    mvh
    Digital kilde: Aurender N100H. Dac: DDDAC 1794 NOS (diy)
    Analog kilde: Sperrling True Track
    Pre-amp: Octave HP 300 SE
    Power amps: McIntosh MC 1.2 kw
    Høytt: JBL 4365
    Kabler: Oblivion Energetic, Neotech 1002 sølv, Valhalla og Curious usb.
    Bilde: JVC X5900, Panasonic DP-UB9000, Dreamscreen 106’’

  3. #3
    Morpheus
    Guest

    Tilkobling av subwoofer?

    Hm, skulle nok postet dette i surround hjørnet ser jeg nå...

    Takker for svar, og du har rett. Når jeg kalibrere reciveren får jeg lyd i subwooferen både med og uten den koblingen jeg har nevnt. Problemet er bare at det er null lyd fra subben når jeg har på et vanlig lyd på reciveren...

    Her en link btw til en lik kabelen som den jeg har kjøpt: http://www.futureshop.co.uk/profigol...05m-p-280.html

  4. #4
    Bransjeaktør Flageborg's Avatar
    Ble medlem
    Feb 2005
    Innlegg
    2,856
    Tagget i
    6 Innlegg

    Tilkobling av subwoofer?

    Sette alle høyttalerne til SMALL og velge deling på 80Hz i menyen på receiveren?
    http://www.kringlyd.no - Hosted by ProIsp

  5. #5
    Morpheus
    Guest

    Tilkobling av subwoofer?

    Takker for råd, skal sjekke det iløpet av ettermiddagen

  6. #6
    Overivrig entusiast Palace's Avatar
    Ble medlem
    Jul 2003
    Sted
    Hagan
    Innlegg
    761
    Tagget i
    0 Innlegg

    Tilkobling av subwoofer?

    Følger det ikke med automatisk kalibreringsmikrofon til receiveren? Da vil jo sub'en oppdages automatisk.

  7. #7
    Bransjeaktør ganilsen's Avatar
    Ble medlem
    Feb 2008
    Sted
    Porsgunn
    Innlegg
    2,166
    Tagget i
    1 Innlegg

    Tilkobling av subwoofer?

    Det er nok, som flageborg er inne på, at fronter står som "large". Da vil ikke suben spille med på musikk/lyd hvis ikke sub er stillt inn til det i reciever. Bare finn den instillingen, eller sett fronter til "small" med passende deling så slipper du dette samt potensielle problemer med utfasing av sub/ht.


    Geir Arne
    Jeg representerer High Fidelity Audio.


  8. #8
    Hifi Freak Birdman's Avatar
    Ble medlem
    Jan 2005
    Innlegg
    2,827
    Tagget i
    0 Innlegg

    Tilkobling av subwoofer?

    På min Pioneer måtte jeg velge "PLUS" i SW-menyen for å få lyd ved musikkavspilling, dvs. at sub-en spiller uavhengig av hva du har definert som x-over. Large eller Small gjorde lite eller ingen ting med hvordan SW-en spilte. Nå spiller det bass i bøtter og spann. Nødvendige justeringer gjør jeg på SW-en.

  9. #9
    Servicemann RJEL's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    1,974
    Tagget i
    4 Innlegg

    Tilkobling av subwoofer?

    Sitat Sitat fra musicman
    Du trenger ikke noen overgang fra 1 stk " hunn" til 2 stk "hann". 1 stk subb blir mono. Kanskje feilen ligger/er den dingsen du kjøpte på "clasern" ?

    mvh
    Så da er venstre og høyre signal mixet når en amp bare har uttak for en SUB?
    Så da kobler du den til venstre eller høyre inngang (valgfritt) på sub`en?
    Det finnes 10 typer mennesker. De som forstår binært tallsystem og de som ikke gjør det!
    http://www.rj-elektronikk.no

  10. #10
    Hifi Freak Scrooge's Avatar
    Ble medlem
    Nov 2008
    Innlegg
    2,962
    Tagget i
    1 Innlegg

    Tilkobling av subwoofer?

    Hvilken lydmodus bruker du ved avspilling av musikk?
    På fjernkontrollen til min Onkyo 875 har jeg et "Pure A"- eller "Direct"-valg, som i klartekst betyr at signalet går "ubehandlet" fra inngangskilden til forsterkerdelen i receiveren.
    Ulempen med dette er at det i disse modi, ikke sendes noe signal til LFE-utgangen.
    Jeg må over i "Stereo"-modus for å få liv i LFE-utgangen.
    Kanskje dette er årsaken til problemet ditt?
    Hva jeg er belemret med: |ASR Emitter 1|ASR Mini Basis MK III|Hegel HD20|Martin Logan Vista|Musical Innovation Mosfet|DIY DUAL 701|OPPO BDP 83|Onkyo 875|JVC HD1|2xSVS 20-39|Squeezebox Touch| http://www.klikk.no/teknologi/lydogb...icle563967.ece

  11. #11
    Hifi Freak Ulf-B's Avatar
    Ble medlem
    May 2008
    Sted
    Oslo
    Innlegg
    7,822
    Tagget i
    0 Innlegg

    Tilkobling av subwoofer?

    Sitat Sitat fra RJEL
    Sitat Sitat fra musicman
    Du trenger ikke noen overgang fra 1 stk " hunn" til 2 stk "hann". 1 stk subb blir mono. Kanskje feilen ligger/er den dingsen du kjøpte på "clasern" ?

    mvh
    Så da er venstre og høyre signal mixet når en amp bare har uttak for en SUB?
    Så da kobler du den til venstre eller høyre inngang (valgfritt) på sub`en?
    Ja, hvis man bruker LFE- eller den dedikerte subwooferutgangen på receiveren - den er det bare én av - blir stereobassen mikset til mono i receiveren. Da spiller det ingen rolle hvilken av inngangene - høyre eller venstre - man bruker på suben.

    Hvis man derimot har en vanlig stereoforsterker og skal koble til sub, bruker man begge pre-out utgangene - både høyre og venstre - for ikke å miste noe bassinformasjon i tilfelle høyre og venstre kanal har forskjellig bassinhold. Det blir likevel mikset til mono i suben - hvis man bruker én sub - men bruker man to suber, kan man få stereoeffekt også i bassen.
    1) SB Touch m/iPad, Beolab 5
    2) SB Touch, Weiss DAC-1 MkII, Get-boks, Hegel HD20 DAC, Copland DRC-205, Primare BD32, ML 326s, 2x Bryston PP 300 SST, ProAc DB1, REL S3 sub
    3) SB Touch, Benchmark DAC-3 HGC, 2x Benchmark AHB2, ProAc D1, ProAc ER-1 sub, Denon AH-D7000

  12. #12
    Morpheus
    Guest

    Tilkobling av subwoofer?

    Jeg takker for alle råd og innspill . Scrooge har helt rett når det gjelder hvorfor jeg ikke fikk lyd i subwooferen. Første dagen jeg koblet den til valgte jeg selfølgelig "direct sound" for å sjekke dens audiofile kvaliteter. Jeg fikk jo ettherhvert lyd i subben når jeg tok en kalibrering, så da visste jeg at tilkoblingen måtte fungere.

    Så lett og så vanskelig kan det være, men istedet for å bruke lang tid på prøving og feiling er det helt klart en fordel å trekke på dette forumets kollektive kunnskap. Svaret kom jo i tråden selv om jeg fant ut av det i går kveld . Greit å vite om den delefrekvensen for subben og btw.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed