Resultater 1 til 3 av 3

Tråd: ødelagt?

Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Mar 2009
    Innlegg
    4
    Tagget i
    0 Innlegg

    ødelagt?

    Kjøpte meg et par Dynavoice Dynamite 8 i påska, spilt inn, og ellers pent brukt.
    Idag sluttet plutselig de 2 8" på høyre side å funke, helt døde. mellomtone og horndiskant funker fortsatt. prøvde å bytte om høyre og venstre på forsterkeren, da de venstre 8" funka som de skulle. men ble ingen forskjeld. har også sjekket lasken mellom pluggene bak på høytalerne, alt er som det skal.

    Noen som har peiling på hva som kan være galt??


  2. #2
    Hifi Freak Ulf-B's Avatar
    Ble medlem
    May 2008
    Sted
    Oslo
    Innlegg
    7,820
    Tagget i
    0 Innlegg

    ødelagt?

    Det er lite sannsynlig at BEGGE basselementene på den ene høytaleren har røket samtidig. Da gjenstår bare at det har skjedd noe med delefiltret. Kan ikke hjelpe deg noe mer, er jeg redd - kjenner ikke høyttalerne dine i det hele tatt.

    PS: Er du heldig, er det kanskje bare en lodding som har løsnet. Skjønt da burde du fått litt til-og-fra-lyd i en periode inntil kontakten ble brutt helt.
    1) SB Touch m/iPad, Beolab 5
    2) SB Touch, Weiss DAC-1 MkII, Get-boks, Hegel HD20 DAC, Copland DRC-205, Primare BD32, ML 326s, 2x Bryston PP 300 SST, ProAc DB1, REL S3 sub
    3) SB Touch, Benchmark DAC-3 HGC, 2x Benchmark AHB2, ProAc D1, ProAc ER-1 sub, Denon AH-D7000

  3. #3
    Medlem
    Ble medlem
    Mar 2009
    Innlegg
    4
    Tagget i
    0 Innlegg

    ødelagt?

    Okei, takk for svar.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed