Resultater 1 til 3 av 3
Abonnér på denne tråden
  1. #1
    Overivrig entusiast olisn's Avatar
    Ble medlem
    May 2012
    Sted
    Larvik
    Innlegg
    506
    Tagget i
    0 Innlegg

    Bryston BDA 2 - Lumin U 1, ingen kontakt via SPDIF eller AES/EBU

    Hei

    Ovennevnte apparater samarbeider greit via USB. Men jeg får rødt lys/intet signal både når jeg prøver med AES/EBU av merket Belden og SPDIF av ukjent opphav. Først tenkte jeg at det kanskje var fordi jeg hadde flere digitale forbindelser koblet opp samtidig, men problemet med SPDIF/XLR kontaktene vedvarte også når jeg koblet opp bare en om gangen.
    Enn så lenge velger jeg å tro at det ikke er noe galt med apparatene. Og da gjenstår kanskje at årsaken er kablene? Men er det så stor forskjell på kabler, altså? Eller er det noe som må ordnes via Lumin- eller Roon- appen (ja, Roon Nucleus inngår også i oppsettet)?
    Noen med kjennskap til disse apparatene/appene som kan komme med råd?
    Pfh takk.
    Ole

  2. #2
    Hifi-entusiast
    Ble medlem
    Nov 2002
    Sted
    Mandal
    Innlegg
    346
    Tagget i
    0 Innlegg
    Se i menyen om utgangene på U1 er koblet inn alle kan kobles ut
    Jmlab Nova Utopia BE,2017 mod.ASR Emitter 2 Exclusive m/batteri,Theta Generation VIII-S3,Lumin U1,Cardas Clear Beyond signal,Cardas Clear Reflection høytaler kabler.

  3. #3
    Overivrig entusiast olisn's Avatar
    Ble medlem
    May 2012
    Sted
    Larvik
    Innlegg
    506
    Tagget i
    0 Innlegg
    Fint, takk

    Ole G

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed