Resultater 1 til 2 av 2
Abonnér på denne tråden
  1. #1
    Bransjeaktør Snickers-is's Avatar
    Ble medlem
    Feb 2004
    Innlegg
    11,761
    Tagget i
    14 Innlegg
    Torget
    1

    Hjelp? Hifiberry + Spotify Connect (Volumio)

    Kort fortalt:

    Kjører Rpi 3B+ og HiFiBerry Digi+. Jeg får lyd fra Volumio, men fra Volumio sin Spotify Connect-plugin får jeg ikke lyd. Det kan virke som om den henter opplysninger om hvor lyden skal sendes fra en annen plass? Jeg ser at Spotify Connect kjører. Det kommer bare ikke lyd.
    Jeg driver Midgard Audio

    Nye greier på gang: https://www.hifisentralen.no/forumet...spinorama.html

  2. #2
    Hifi-entusiast Twsts's Avatar
    Ble medlem
    Aug 2015
    Sted
    Bodø
    Innlegg
    435
    Tagget i
    2 Innlegg
    Høres ut som lydkortet/driveren kanskje er "opptatt" med Volumio. Vanlig fenomen i linuxverdenen. Kjenner ikke til Volumio, men kan hende den har noe "keep alive" innstillinger for lydkortet?
    Du kan vel og kjøre "alsamixer" i kommandolinja over ssh mens du kjører spotify connect og se om du har lyden ut noen andre steder
    Heresy III. F6. DCG3. Cornscala. DAC8 DSP. SissySit. F5. M2. NC400. Aleph J. AE-1. 834p. SL-1210. ROON. Katana. PTP6. Aleph 30. ES9028Q2M. Kit One.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed