Resultater 1 til 5 av 5
Abonnér på denne tråden
  1. #1
    Overivrig entusiast JLmorten's Avatar
    Ble medlem
    Jul 2006
    Innlegg
    776
    Tagget i
    0 Innlegg

    Støy probelm fra pc

    Kjører optisk fra pc til DAC, men har nå fått en stygg støy/ulyd, det knitrer som om det er dårlig forbindelse, å lyden forsvinner i noen brøkdels sekunder. Kjører fra dac til aktive HT.

    Koblet ifra alt dette å koblet hodetelefoner rett til pc, samme problem. koblet opp en annen dac via usb, å koblet denne til aktive ht via utgang, samme problem. Koblet til en USB hodetelefon forsterker, samme problem.

    Det vil da si det er nødt å være pcen som er problemet, tipper integrerte lydkortet på hovedkortet siden Optisk utgang har samme problem som analogt og USB.

    Har bestilt et rimelig Integrert lydkort for å¨prøve dette. Bestilt et ASUS Xonar DG pga dette har optisk utgang.
    Håper virkelig dette hjelper.

    Men er det noen som har noen ideer om hva som kan være problemet? eller er egen konklusjon om feil på integrert lydkort det sansynlige feilen.?
    Klipsch Cornwall III
    Marantz PM 11s3
    Pro-Ject Debut III E m/Ortofon Bronze
    Jasmine LP-2.0mkII. Cambridge stream Magic 6, Sonos
    AudioQuest, VAN DEN HUL +++
    B&W P7

  2. #2
    Hifi Freak lovemusikk's Avatar
    Ble medlem
    Nov 2009
    Innlegg
    6,752
    Tagget i
    1 Innlegg
    Prøv å still ned lydoppløsningen til cd kvalitet.
    Ok da?
    Hovedanlegg:
    DAC: Heed Obelisk DA m/oppgraderte kort PRE: Musical Innovation, MI25 EFFEKT: Musical Innovation, MI18 HØYTTALERE: Uscher Dancer Mini 2 DMD KABLER: Ja
    Billig anlegget:
    Signalkilde: Marantz CD 17 Forsterker: Marantz PM 17 Høyttalere: Klipsch RP160M

  3. #3
    Hifi Freak
    Ble medlem
    Dec 2003
    Innlegg
    4,423
    Tagget i
    1 Innlegg
    Ville prøvd en linux live-distro og prøvd å spille litt musikk derfra. Om det fungerer, så kan du i hvertfall utelukke hardware-problemer. Da er det mest sannsynlig noe latency-problemer i Windows. Kanskje pga ikke-optimaliserte drivere. (Kan være hva som helst, f.eks fingeravtrykksleser e.l.).

  4. #4
    Overivrig entusiast JLmorten's Avatar
    Ble medlem
    Jul 2006
    Innlegg
    776
    Tagget i
    0 Innlegg
    Har prøvd en del flere ting. Koblet ifra alt til pc, Byttet ut DP kabel fra pc til Skjerm med HDMI, Gikk inn i innstillingene å satte på lyd ut via HDMI. Kjørte da med de integrerte HT i skjerm. Samme problem da. Men mistenker det ikke er eget lydkort del i 970GTX kortet å at dette kortet bare henter ferdig behandlet signaler fra hoved kort. Så får teste med nytt lydkort å se hva som skjer.

    Koblet alt tilbake til slik jeg har hat det hele tiden. PCen stod av i en del timer før jeg kom hjem igjen å nå er den fri for ulyd/støy. Men dette er typisk slik det har vært kan være fin uten trøbbel i dager før den begynner å støye/ulyd...
    Klipsch Cornwall III
    Marantz PM 11s3
    Pro-Ject Debut III E m/Ortofon Bronze
    Jasmine LP-2.0mkII. Cambridge stream Magic 6, Sonos
    AudioQuest, VAN DEN HUL +++
    B&W P7

  5. #5
    Hifi Freak
    Ble medlem
    Dec 2003
    Innlegg
    4,423
    Tagget i
    1 Innlegg
    Ingenting det du har gjort er spesielt nyttig m.h.t feilsøking. Litt som å bytte lyspærer på bilen når problemet er bremsene.
    GTX970 har eget lydkort.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed