Resultater 1 til 7 av 7
Abonnér på denne tråden
  1. #1
    Hifi Freak pahf's Avatar
    Ble medlem
    Dec 2005
    Sted
    Levanger
    Innlegg
    4,992
    Tagget i
    0 Innlegg

    Støy/piping fra minipc via usb og hdmi

    Fikk tak i en slik liten Zotac Zbox sak som jeg tenkte å bruke til musikk og film, men både når jeg kobler til hdmi og usb så hyler det som ett såret dyr inni høyttalerne.

    Har hatt mange htpc`r, men aldri opplevd en slik piping. Eneste forskjellen er at det er smps strømforsyning...

    Noen erfaringer eller tips til hva jeg kan gjøre? Har prøvd og koble Zotacen på seperat kurs, men ingen forskjell.
    Stueoppsett: Yamaha - Hegel HD11 - Primare A34.2 - Triangle Quartet LE - Svs SB-1000
    Kjelleroppsett: Yamaha - Aune S10 - Xindak PA- M - Usher CP6311 - Klipsch SW311
    Veien er målet....?

  2. #2
    Æresmedlem TT.'s Avatar
    Ble medlem
    Nov 2007
    Sted
    Hurrahølet
    Innlegg
    23,313
    Tagget i
    2 Innlegg
    Kanskje en optisk kabel kan være løsningen? (Bare et skudd i mørket)

  3. #3
    Hifi Freak pahf's Avatar
    Ble medlem
    Dec 2005
    Sted
    Levanger
    Innlegg
    4,992
    Tagget i
    0 Innlegg
    Sitat Sitat fra TT. Se Innlegg
    Kanskje en optisk kabel kan være løsningen? (Bare et skudd i mørket)
    Har tenkt samme tanke, men da forsvinner litt av sjarmen med filmer osv
    Stueoppsett: Yamaha - Hegel HD11 - Primare A34.2 - Triangle Quartet LE - Svs SB-1000
    Kjelleroppsett: Yamaha - Aune S10 - Xindak PA- M - Usher CP6311 - Klipsch SW311
    Veien er målet....?

  4. #4
    Æresmedlem TT.'s Avatar
    Ble medlem
    Nov 2007
    Sted
    Hurrahølet
    Innlegg
    23,313
    Tagget i
    2 Innlegg
    Skjønner. Prøv å lage et galvanisk skille. Vet ikke om du får dette til USB og HDMI?

  5. #5
    Hifi Freak lyntoft!'s Avatar
    Ble medlem
    May 2008
    Sted
    Sagene
    Innlegg
    1,324
    Tagget i
    0 Innlegg
    Kromkaster
    ..spør ikke en skråsikker om råd – han er troende til å gi deg et uansett om han kan noe om saken eller ei...

  6. #6
    Hifi Freak pahf's Avatar
    Ble medlem
    Dec 2005
    Sted
    Levanger
    Innlegg
    4,992
    Tagget i
    0 Innlegg
    Løste seg, problemet lå i jordingen til effektforsterkeren. Fjernet jordingen fra støpslet og vipps er det helt støyfritt.
    Stueoppsett: Yamaha - Hegel HD11 - Primare A34.2 - Triangle Quartet LE - Svs SB-1000
    Kjelleroppsett: Yamaha - Aune S10 - Xindak PA- M - Usher CP6311 - Klipsch SW311
    Veien er målet....?

  7. #7
    Æresmedlem TT.'s Avatar
    Ble medlem
    Nov 2007
    Sted
    Hurrahølet
    Innlegg
    23,313
    Tagget i
    2 Innlegg
    Så bra. Godt det løste seg

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed