Resultater 1 til 14 av 14
Abonnér på denne tråden
  1. #1
    Hifi Freak RuneRaskeReven's Avatar
    Ble medlem
    Aug 2014
    Sted
    Oslo
    Innlegg
    2,184
    Tagget i
    0 Innlegg

    Spørsmål Hjelp!! Problemer med Streamer og avspilling på TIDAL

    Hei,
    Jeg har en Aries Mini som spiller TIDAL. Den er koblet på en standard GET ruter/modem.

    Jeg har lenge hatt problemer med at streameren slutter å spille midt i en spilleliste. Det er lett å få den i gang i igjen - men dette begynner å bli plagsomt når man skal kose seg med bakgrunnmusikk.

    Auralic sier at modemet er noe dritt og de råder meg til å kjøpe et nytt som er bedre. Det er vel og bra - men problemet er at jeg er avhengig av å bruke GET sitt modem uansett - slik at et ny ruter uansett må "bridges" med modemet - så er man like langt.

    Har noen av dere liknende problemer med Aurialic eller andre liknende produkter?


    MARTIN LOGAN MONTIS HG BLACK CHERRYWOOD ::
    GRYPHON DIABLO + HEADLINE PC:: AURALIC VEGA :: BURMESTER BLU SPK :: NORDOST FREY 2 XLR + RED DAWN PC :: IN-AKUSTIKK POWER BAR

    Wisdom ceases to be wisdom when it becomes too proud to weep, too grave to laugh, and too selfish to seek other than itself.
    - khalil gibran

  2. #2
    Overivrig entusiast joha's Avatar
    Ble medlem
    Aug 2003
    Innlegg
    580
    Tagget i
    0 Innlegg
    Har ikke Aries, så svarer bare generelt.

    Kanskje Auralic mener at routeren er noe dritt, ikke selve modemet??
    I så fall har du to muligheter:
    1. Kjøpe ny router og sette Get-boksen i bridgemodus, dvs bare være et modem.
    2. Kjøpe aksesspunkt (kan konfigurere router som aksesspunkt også), og la Get-boksen være router.
    Anbefaler nr. 1.

    Jeg går ut i fra at du er tilkoblet trådløst, siden du har dette problemet?

    Edit: Hvis du går for alt 2, må du skru av det trådløse i Get-routeren. (Ville sjekket dette ved alt 1 også, ikke sikkert denne routeren slår det av av seg selv, selv om du bridger)
    Siste redigert av joha; 09.05.2017 kl. 23:46.

  3. #3
    Hifi-entusiast
    Ble medlem
    Dec 2013
    Innlegg
    167
    Tagget i
    0 Innlegg
    Jeg har hatt samme problem med en Aries og Get Box II. Problemt forsvant etter at jeg oppgraderte firmware i Aries til de nyeste beta versjonene 5.02/5.04
    Synology DS 1813+|Technics SL1210 MkII|Ortofon 2M Black|Oppo UDP-205|Auralic Aries|Roon ROCK/NUC7i5|Accuphase E-470|Accuphase AD-30/DAC-40|Musiklab UA-D220|Audio Physic Avantera|JL Fathom F113|Sony KD75X85

  4. #4
    Hifi-entusiast
    Ble medlem
    Mar 2011
    Sted
    Østfold
    Innlegg
    206
    Tagget i
    0 Innlegg
    Jeg har også Get og og hadde en periode samme problem som deg med at ikke bare musikken falt ut, men at nettverket ikke var helt stablit. Noe av problemet var at strømforsyningen i boksen ikke greide å dra alle ethernet portene og både 2,5 og 5 GHz antennene samtidig. Løsningen ble å slå av det trådløse netttet og koble til en ekstern trådløs ruter som ble koblet i bridge mode. Nå fungerer det fint her hos meg. Get er klar over problemet med ruteren, men har ingen løsning på problemet. Fikk en del avslag på regningen da jeg hadde problemer med nettverket så kostnaden med å kjøpe en egen trådløs ruter er helt greit.

  5. #5
    Hifi Freak Distinctive's Avatar
    Ble medlem
    Dec 2006
    Sted
    Stavanger
    Innlegg
    9,555
    Tagget i
    4 Innlegg
    Album
    1
    Kjører Get boksen 802.11.ac 5GHz?
    Kan dog være at det står en 802.11n radio i Ariesen din, alt etter kjøpsdato.

  6. #6
    Hifi Freak Terje-A's Avatar
    Ble medlem
    May 2013
    Sted
    En leilighet i Moss
    Innlegg
    5,783
    Tagget i
    0 Innlegg
    Torget
    2
    Sitat Sitat fra RuneRaskeReven Se Innlegg
    Hei,
    Jeg har en Aries Mini som spiller TIDAL. Den er koblet på en standard GET ruter/modem.

    Jeg har lenge hatt problemer med at streameren slutter å spille midt i en spilleliste. Det er lett å få den i gang i igjen - men dette begynner å bli plagsomt når man skal kose seg med bakgrunnmusikk.

    Auralic sier at modemet er noe dritt og de råder meg til å kjøpe et nytt som er bedre. Det er vel og bra - men problemet er at jeg er avhengig av å bruke GET sitt modem uansett - slik at et ny ruter uansett må "bridges" med modemet - så er man like langt.

    Har noen av dere liknende problemer med Aurialic eller andre liknende produkter?
    Hva slags utstyr er det du har fra Get ?
    Pioneer U-05, McIntosh MC275 Mk.VI, Proac Studio SM100, Bluesound Node 2, Sony K970ES, JA30ES, JA20ES.
    - Good audio engineering is timeless -

  7. #7
    Hifi Freak RuneRaskeReven's Avatar
    Ble medlem
    Aug 2014
    Sted
    Oslo
    Innlegg
    2,184
    Tagget i
    0 Innlegg
    Sitat Sitat fra Norway1000 Se Innlegg
    Jeg har hatt samme problem med en Aries og Get Box II. Problemt forsvant etter at jeg oppgraderte firmware i Aries til de nyeste beta versjonene 5.02/5.04
    Hei - hvordan får jeg oppgradert til beta versjonene? Fra Lightning så får jeg kun beskjed om at 4.2 er up to date - som er siste "stabile" versjon.

  8. #8
    Hifi Freak RuneRaskeReven's Avatar
    Ble medlem
    Aug 2014
    Sted
    Oslo
    Innlegg
    2,184
    Tagget i
    0 Innlegg
    Jeg er koblet direkte til ruter med aries - ikke trådløst. Bruker deres trådløse modem/ruter EMTA 3.0 (16 CH) DUAL AC WLAN

    Fikk ikke suksess med å koble trådløst heller

  9. #9
    Hifi Freak Terje-A's Avatar
    Ble medlem
    May 2013
    Sted
    En leilighet i Moss
    Innlegg
    5,783
    Tagget i
    0 Innlegg
    Torget
    2
    Sitat Sitat fra Terje-A Se Innlegg
    Sitat Sitat fra RuneRaskeReven Se Innlegg
    Hei,
    Jeg har en Aries Mini som spiller TIDAL. Den er koblet på en standard GET ruter/modem.

    Jeg har lenge hatt problemer med at streameren slutter å spille midt i en spilleliste. Det er lett å få den i gang i igjen - men dette begynner å bli plagsomt når man skal kose seg med bakgrunnmusikk.

    Auralic sier at modemet er noe dritt og de råder meg til å kjøpe et nytt som er bedre. Det er vel og bra - men problemet er at jeg er avhengig av å bruke GET sitt modem uansett - slik at et ny ruter uansett må "bridges" med modemet - så er man like langt.

    Har noen av dere liknende problemer med Aurialic eller andre liknende produkter?
    Hva slags utstyr er det du har fra Get ?
    Edit, jeg skal prøve meg her utifra hva du skriver, du har enten Cisco 3925, 3928 eller 3940. 3925 og 3928 er utgåtte produkter. 3940 finnes i flere varianter. Det nyeste som Get begynte med for et snaut år siden skal være ok. De eldre var ikke bra. Du kan droppe denne løsningen hvis du ønsker å bruke egen router. Get har også et standard modem; Cisco 3010. (Get låner ut dette kostnadsfritt) Dette er enkelt og meget pålitelig. Jeg bruker dette og egen router fra Linksys. Denne løsningen er skuddsikker. ( Jeg har en Get Box II gjennom borettslaget og alle mine naboer har bredbåndet gjennom denne. Det vil ikke jeg. Min erfaring med Get Box II er at den innebygde modem/router løsningen kan oppføre seg helt merkelig. Den har fått en viktig sw update i fjor. Men likevel er noen av de rare. Surrer med IP adresser og kort rekkevidde.
    Oppsummering;
    Get Box II er en fin TV dekoder og Cisco 3010 er et fint modem.
    Lykke til
    Pioneer U-05, McIntosh MC275 Mk.VI, Proac Studio SM100, Bluesound Node 2, Sony K970ES, JA30ES, JA20ES.
    - Good audio engineering is timeless -

  10. #10
    Hifi Freak Terje-A's Avatar
    Ble medlem
    May 2013
    Sted
    En leilighet i Moss
    Innlegg
    5,783
    Tagget i
    0 Innlegg
    Torget
    2
    Og der kom svaret ditt. Du har da 3940. Reis innom en Get forhandler eller ring eller chat med kundeservice og si at du vil bytte ut nåværende modem/router kombo med et standard Cisco 3010. Problemet er løst.
    Pioneer U-05, McIntosh MC275 Mk.VI, Proac Studio SM100, Bluesound Node 2, Sony K970ES, JA30ES, JA20ES.
    - Good audio engineering is timeless -

  11. #11
    Hifi Freak RuneRaskeReven's Avatar
    Ble medlem
    Aug 2014
    Sted
    Oslo
    Innlegg
    2,184
    Tagget i
    0 Innlegg
    Takk!! ! Da blir det ny linksys og bytte av modem

  12. #12
    Hifi Freak Distinctive's Avatar
    Ble medlem
    Dec 2006
    Sted
    Stavanger
    Innlegg
    9,555
    Tagget i
    4 Innlegg
    Album
    1
    Sitat Sitat fra RuneRaskeReven Se Innlegg
    Sitat Sitat fra Norway1000 Se Innlegg
    Jeg har hatt samme problem med en Aries og Get Box II. Problemt forsvant etter at jeg oppgraderte firmware i Aries til de nyeste beta versjonene 5.02/5.04
    Hei - hvordan får jeg oppgradert til beta versjonene? Fra Lightning så får jeg kun beskjed om at 4.2 er up to date - som er siste "stabile" versjon.
    Du må 'melde deg' som betatester via Lightning DS appen.

  13. #13
    Hifi-entusiast
    Ble medlem
    Dec 2013
    Innlegg
    167
    Tagget i
    0 Innlegg
    Sitat Sitat fra Distinctive Se Innlegg
    Sitat Sitat fra RuneRaskeReven Se Innlegg
    Sitat Sitat fra Norway1000 Se Innlegg
    Jeg har hatt samme problem med en Aries og Get Box II. Problemt forsvant etter at jeg oppgraderte firmware i Aries til de nyeste beta versjonene 5.02/5.04
    Hei - hvordan får jeg oppgradert til beta versjonene? Fra Lightning så får jeg kun beskjed om at 4.2 er up to date - som er siste "stabile" versjon.
    Du må 'melde deg' som betatester via Lightning DS appen.
    Enable Beta Testing for Lightning Device – AURALIC LIMITED

  14. #14
    Hifi Freak RuneRaskeReven's Avatar
    Ble medlem
    Aug 2014
    Sted
    Oslo
    Innlegg
    2,184
    Tagget i
    0 Innlegg
    Sitat Sitat fra Norway1000 Se Innlegg
    Sitat Sitat fra Distinctive Se Innlegg
    Sitat Sitat fra RuneRaskeReven Se Innlegg
    Sitat Sitat fra Norway1000 Se Innlegg
    Jeg har hatt samme problem med en Aries og Get Box II. Problemt forsvant etter at jeg oppgraderte firmware i Aries til de nyeste beta versjonene 5.02/5.04
    Hei - hvordan får jeg oppgradert til beta versjonene? Fra Lightning så får jeg kun beskjed om at 4.2 er up to date - som er siste "stabile" versjon.
    Du må 'melde deg' som betatester via Lightning DS appen.
    Enable Beta Testing for Lightning Device – AURALIC LIMITED
    Dette fungerte som en kule! Takk!!

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed