Resultater 1 til 15 av 15
Abonnér på denne tråden
  1. #1
    Overivrig entusiast T-1's Avatar
    Ble medlem
    Aug 2015
    Sted
    Bergen
    Innlegg
    912
    Tagget i
    3 Innlegg

    Airplay og get

    God kveld har en hegel h160 jeg har prøvd og koble opp på nett for og bruke airplayen på forsterkern. Har get som levrandør og det er ikke snakk om og få det til å virke. Noen som har vært borti problemer med get? Skal være sagt at forsterkern virker på airplay alle andre steder jeg har prøvd som ikke har get...

  2. #2
    Hifi Freak oyvindl85's Avatar
    Ble medlem
    Aug 2013
    Sted
    Bergen
    Innlegg
    2,736
    Tagget i
    0 Innlegg
    Håper du får svar av noen andre som har Get abonnement i veggen Kan være interessant for mange som har eller evt får slikt problem.
    System Audio — Primare

    Sennheiser Momentum — Denon AH-D5000 — Hegel Super

  3. #3
    Hifi Freak Terje-A's Avatar
    Ble medlem
    May 2013
    Sted
    En leilighet i Moss
    Innlegg
    6,777
    Tagget i
    0 Innlegg
    Torget
    1
    Hei, internettleverandøren skal ikke ha noe å si her. Har du koblet den til GB II ? Eller Gets Cisco modem/router combo? Eller er det en egen router involvert ?
    McIntosh C49, McIntosh MC275 Mk.VI, ProAc Studio SM100, Bluesound Node 2, Sony K970ES, KA3ES, JA30ES, JA20ES, JB930QS, Technics RS-B565. Audioquest, Klotz, Van Damme, Wireworld. Headset: Grado SR60e. På tur; Sony WM-20, MZ-R410, SRS-XB10
    - Good audio engineering is timeless -

  4. #4
    Overivrig entusiast T-1's Avatar
    Ble medlem
    Aug 2015
    Sted
    Bergen
    Innlegg
    912
    Tagget i
    3 Innlegg
    Skjønner ikke helt hva du spør om Data er ikke min greie.. Men det er en huawei ruter som er med i en tv pakke der jeg bor. Fiber. Har bare koblet kabel rett fra ruter inn i forsterker. Men jeg koblet opp airport eksress og da gikk det på et vis. Men den klarte ikke koble seg opp trådløst. Virker som huawei greia ikke er apple vennlig? Jeg måtte koble den til get boksen via kabel med kabel fra den til forsterkern. Da gikk det på 2 av 3 apple produkter... Blir gal!!
    Siste redigert av T-1; 01.11.2015 kl. 09:22.

  5. #5
    Hifi-entusiast superclementz's Avatar
    Ble medlem
    Dec 2013
    Sted
    Oslo
    Innlegg
    246
    Tagget i
    0 Innlegg
    Album
    1
    Halvdelen fikk fiber fra Get og da virker ikke den svarte Get-boksen som router. Måtte ringe dem og da skulle alt som routes kobles via fiberboksen. Husker ikke om det var noe Get konfigurere mens jeg var på telefonen, men bruksanvisningen og informasjonen de ga på papir stemte i hvert fall ikke. Hos henne var det trådløs router i fiberboksen - ikke den sorte.
    The best techniques are passed on by the survivors

  6. #6
    Hifi Freak Terje-A's Avatar
    Ble medlem
    May 2013
    Sted
    En leilighet i Moss
    Innlegg
    6,777
    Tagget i
    0 Innlegg
    Torget
    1
    Huaweiboksen til Get inneholder en trådløs router. Ikke så bra å bruke router på router. I noen tilfeller er routeren i Huawei deaktivert eller låst på en fast kanal.
    For å rette dette på egenhånd så kan du koble til en pc til Huawei. Mener å huske at du skal skrive inn 192.168.100.1 i nettleseren. passordet på Huawei er root brukernavnet er admin. Gå på Wlan oppsett og basic configuration, der vil du se om router er aktiv. Er den aktiv så går du på advanced configuration og sjekker om router står på en fast kanal eller ikke. Er den på en fast kanal så endrer du det til auto. og trykker apply. Hvis det er slik at router er dekativert så må den aktiviseres på følgende måte: Du må gå til system tools og resette Huaweien til factory default settings. Da vil router bli aktivisert igjen.
    Jeg kan legge til dette:
    Hvis den innebygde routeren er aktiv så er port 1 og 2 forbeholdt TV, port 3 og 4 er til internett. Hvis rekkevidden er for dårlig på Huawei så kan du bruke egen router. da bør Huawei settes i bridgemode. Dette må legges inn av Gets kundeservice. Da endrer portkonfigurasjonen seg litt. Port 1, 2 og 3 blir da til tv. Port 4 blir porten du skal koble din egen router til. Lykke til.
    McIntosh C49, McIntosh MC275 Mk.VI, ProAc Studio SM100, Bluesound Node 2, Sony K970ES, KA3ES, JA30ES, JA20ES, JB930QS, Technics RS-B565. Audioquest, Klotz, Van Damme, Wireworld. Headset: Grado SR60e. På tur; Sony WM-20, MZ-R410, SRS-XB10
    - Good audio engineering is timeless -

  7. #7
    Hifi Freak BritFi's Avatar
    Ble medlem
    Nov 2012
    Sted
    Oslo
    Innlegg
    1,240
    Tagget i
    0 Innlegg
    Hei, litt vanskelig å forstå hva du mener her men;

    Du har altså Get med tilhørende Huawei ruter. Huawei ruteren er vel den som gir deg WiFi, og du kan også kople til enheter direkte med ethernet kabel.
    Når du skal streame til en airplay enhet, så må denne være koplet til samme nettverk som enhetene du vil streame fra. Om du nå har koplet Hegel med kabel til Huawei routeren, og samtidig får trådløst nett fra Huawei ruteren, så skal du få opp airplay symbol på alle de trådløse enhetene dine.

    Hvorfor kopler du nå opp en air port express?
    Gato Audio er solgt.

    Naim UnitiQute streamer. Moon Neo 240i integrert forsterker med DAC.
    Lyd formidles i disse dager av Neat Iota Alpha, kabler er Supra Ply 3.4s

    HeadFi: Sennheiser Momentum og Nitro X by Supra «On the move».
    Bilde: Samsung 8005 65". Film: Denon 1713 UD Blu Ray spiller, og Netflix + HBO.

  8. #8
    Overivrig entusiast T-1's Avatar
    Ble medlem
    Aug 2015
    Sted
    Bergen
    Innlegg
    912
    Tagget i
    3 Innlegg
    Får ikke airplay symbol, det som er problemet. Men med airport ekspress gikk det på et hvis. Men da har jeg en sjekk liste terje og gi til get de får bare komme og fikse mine data kunskaper begrenser seg til av og på knapp på alle dingsene vi har i hus. Snakka med soundgarden i Åsane og de snakket om at den nye butikken i bergen hadd hatt samme problem, men han viste ikke hva som ble gjort der...

  9. #9
    Hifi Freak BritFi's Avatar
    Ble medlem
    Nov 2012
    Sted
    Oslo
    Innlegg
    1,240
    Tagget i
    0 Innlegg
    ..men om du har fått air play til å funke med air port express som du sier; hva står det så under air play symbolet du streamer til? (Trykk på air play symbolet for å se hvor/hva du streamer til)
    Gato Audio er solgt.

    Naim UnitiQute streamer. Moon Neo 240i integrert forsterker med DAC.
    Lyd formidles i disse dager av Neat Iota Alpha, kabler er Supra Ply 3.4s

    HeadFi: Sennheiser Momentum og Nitro X by Supra «On the move».
    Bilde: Samsung 8005 65". Film: Denon 1713 UD Blu Ray spiller, og Netflix + HBO.

  10. #10
    Overivrig entusiast T-1's Avatar
    Ble medlem
    Aug 2015
    Sted
    Bergen
    Innlegg
    912
    Tagget i
    3 Innlegg
    air play symbolet dukker så vidt opp når forsterkern skrues på. rekker og finne forsterkern før den detter ut igjen frem til jeg evn skrur av og på igjen. men med airport eksress som mellom ledd gikk det. men airport ekspress klarte ikke koble seg opp trådløst til den rutern jeg har fra get. men funka fint som snus i butikken før jeg dro hjem.

  11. #11
    Overivrig entusiast T-1's Avatar
    Ble medlem
    Aug 2015
    Sted
    Bergen
    Innlegg
    912
    Tagget i
    3 Innlegg
    var vist no humbug med get utstyret som ikke støttet apple produkter. helt hva det var kan jeg ikke gjenngi da jeg er ekstremt lite flink på sånt. men det var ingen nytt hos get når jeg fikk tak i noen som viste hva de drev med. så da kommer support hit på fredag så da blir det trådløs musikk her og :P Endelig :P

  12. #12
    Overivrig entusiast Geir_O's Avatar
    Ble medlem
    Mar 2002
    Innlegg
    716
    Tagget i
    0 Innlegg
    Har slitt med Linn Akurate DS gjennom GETs kablede nettverk. Skulle være noe med protokollene i nettverket fikk jeg høre. Rimelig frustrerende. Etter lang tid fikk Get ordnet opp så det funker nå. Ta kontakt med hjelp på Get og forklar problemet der. Snakket med Kontrapunkt også og de mente Get ikke funket med Linn nettverks spillere. Dette er imidlertid ett år eller to siden. Uansett, dette er altså et kjent problem fra før av

    Mvh
    Geir
    Well Tempered Classic/Lyra Skala, Linn Linto, Linn Akurate DSM, Oppo BDP-103D, Mark Levinson 335, B&W 805D, Rel B1, Linn + Audioquest ++ kabler, Solid Tech rack og dempeføtter. Holfi puter

  13. #13
    Hifi Freak Terje-A's Avatar
    Ble medlem
    May 2013
    Sted
    En leilighet i Moss
    Innlegg
    6,777
    Tagget i
    0 Innlegg
    Torget
    1
    Sitat Sitat fra Geir_O Se Innlegg
    Har slitt med Linn Akurate DS gjennom GETs kablede nettverk. Skulle være noe med protokollene i nettverket fikk jeg høre. Rimelig frustrerende. Etter lang tid fikk Get ordnet opp så det funker nå. Ta kontakt med hjelp på Get og forklar problemet der. Snakket med Kontrapunkt også og de mente Get ikke funket med Linn nettverks spillere. Dette er imidlertid ett år eller to siden. Uansett, dette er altså et kjent problem fra før av

    Mvh
    Geir
    Hei, nå ble jeg nysgjerrig, Jeg har også Get, ( Get Box II satt i bridgemode med egen router ) Hva slags Get box bruker du ?
    McIntosh C49, McIntosh MC275 Mk.VI, ProAc Studio SM100, Bluesound Node 2, Sony K970ES, KA3ES, JA30ES, JA20ES, JB930QS, Technics RS-B565. Audioquest, Klotz, Van Damme, Wireworld. Headset: Grado SR60e. På tur; Sony WM-20, MZ-R410, SRS-XB10
    - Good audio engineering is timeless -

  14. #14
    Overivrig entusiast Geir_O's Avatar
    Ble medlem
    Mar 2002
    Innlegg
    716
    Tagget i
    0 Innlegg
    Sitat Sitat fra Terje-A Se Innlegg
    Sitat Sitat fra Geir_O Se Innlegg
    Har slitt med Linn Akurate DS gjennom GETs kablede nettverk. Skulle være noe med protokollene i nettverket fikk jeg høre. Rimelig frustrerende. Etter lang tid fikk Get ordnet opp så det funker nå. Ta kontakt med hjelp på Get og forklar problemet der. Snakket med Kontrapunkt også og de mente Get ikke funket med Linn nettverks spillere. Dette er imidlertid ett år eller to siden. Uansett, dette er altså et kjent problem fra før av

    Mvh
    Geir
    Hei, nå ble jeg nysgjerrig, Jeg har også Get, ( Get Box II satt i bridgemode med egen router ) Hva slags Get box bruker du ?
    Tja, det er den nest største boksen med opptak og det kjappeste nettet med den trådløse routeren som følger med.

    Men det var det kablede nettet som var problemet. Linn Akurate "så" ikke nettet. Selv om NAS'en og alt annet var synlig fra Mac og PC. Etter en del fram og tilbake fra Get ordnet det seg. Hva de gjorde, vet jeg ikke. Men nå funker det. Har som sagt intrykk at det var protokollene i nettet som var problemet. Du kan jo høre med Kontrapunkt også. Dette var vistnok kjent for dem
    Well Tempered Classic/Lyra Skala, Linn Linto, Linn Akurate DSM, Oppo BDP-103D, Mark Levinson 335, B&W 805D, Rel B1, Linn + Audioquest ++ kabler, Solid Tech rack og dempeføtter. Holfi puter

  15. #15
    Hifi Freak Terje-A's Avatar
    Ble medlem
    May 2013
    Sted
    En leilighet i Moss
    Innlegg
    6,777
    Tagget i
    0 Innlegg
    Torget
    1
    Bra det ordnet seg. Jeg tror ikke jeg havner opp med en Linn, mulig det blir en Auralic. Takk for svar.
    mvh.Terje
    McIntosh C49, McIntosh MC275 Mk.VI, ProAc Studio SM100, Bluesound Node 2, Sony K970ES, KA3ES, JA30ES, JA20ES, JB930QS, Technics RS-B565. Audioquest, Klotz, Van Damme, Wireworld. Headset: Grado SR60e. På tur; Sony WM-20, MZ-R410, SRS-XB10
    - Good audio engineering is timeless -

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed