Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 37
Abonnér på denne tråden
  1. #1
    Hifi-entusiast
    Ble medlem
    Dec 2013
    Sted
    Stord
    Innlegg
    269
    Tagget i
    0 Innlegg

    Støy i lydoverføring fra PC

    Hei.

    Jeg har fått ett problem med støy i lydsignalet fra min PC. Slik det er satt opp nå går lyden fra min PC gjennom HDMI til en Yamaha RXA 2010 reciever. Derfra går det fra pre out til en Parasound P5 (bypass) og så videre via XLR til en Parasound A23.

    Når jeg tar signalet fra PC via usb og direkte til min Parasound P5 er det ingen støy. Problemet oppstår altså når det går via HDMI og gjennom Recieveren.
    Kan nevnes at det ikke er noe støy dersom jeg kobler ut effekttrinnet og driver alle ht med Yamahaen.

    Er det noen som har en anbefaling til enkel løsning på problemet?

    Mvh Espen

  2. #2
    Hifi Freak Imagine's Avatar
    Ble medlem
    Feb 2014
    Sted
    osøyro
    Innlegg
    3,656
    Tagget i
    0 Innlegg
    Hvorfor gjennom så mange ledd, jeg bruker hdmi fra pc kun til min onkyo tx-nr 838, men aldri opplevd det du sier.

  3. #3
    Overivrig entusiast
    Ble medlem
    Jul 2008
    Innlegg
    619
    Tagget i
    0 Innlegg
    Prøv å unngå XLR i signalkjeden sammen med Yamaha, de er "kilne" på balansert signaloverføring, tar jeg ikke mye feil er dette også nevnt i receiverens bruksanvisning. Eventuelt om du skiller lyd og bilde fra PC slik at lyd går rett til P5 og bilde da via hdmi til f.eks. TV.

  4. #4
    Hifi-entusiast
    Ble medlem
    Dec 2013
    Sted
    Stord
    Innlegg
    269
    Tagget i
    0 Innlegg
    Takker for svar.
    Jeg har prøvd uten XLR og det reduserte støyen litt, men den er godt hørbar og fremdeles veldig forstyrrende. Jeg kan prøve å skille lyd og bilde, men jeg må ha lyd gjennom Yamahaen når jeg ser film, tv, serier osv. Jeg synes bare det er litt merkelig at jeg ikke har samme stlyen når jeg ikke bruker pre out på yamahaen.

  5. #5
    Overivrig entusiast
    Ble medlem
    Jul 2008
    Innlegg
    619
    Tagget i
    0 Innlegg
    Hva med å ta lyden til P5 og derfra til Yamahaen ubalansert, det lar seg vel gjøre?

  6. #6
    Hifi Freak Imagine's Avatar
    Ble medlem
    Feb 2014
    Sted
    osøyro
    Innlegg
    3,656
    Tagget i
    0 Innlegg
    Skjer det uansett vor du setter hdmi kabelen inn på yamaha, eller så kan du prøve med 7t-hifi sier her å.

  7. #7
    Hifi-entusiast
    Ble medlem
    Dec 2013
    Sted
    Stord
    Innlegg
    269
    Tagget i
    0 Innlegg
    Da har jeg prøvd litt mer uten hell...
    Slik jeg ser det må jeg sende lyd og bilde denne veien: PC - Yamaha - (Parasound P5) - Parasound A23. Parasound P5 kan en her se bort fra siden den er satt til bypass og ikke har noen påvirkning/innvirkning på lyden. Den kobles kun inn når jeg skal benytte meg av stereo og da tas lyden fra PC med USB til P5 og så til A23.

    Jeg har nå prøvd følgende:
    Splitte lyd og bilde fra PC: Lyd fra PC fungerer bra med optisk kabel. Da forsvinner støyen, men når jeg kobler til HDMI for å få bilde er støyen tilbake.

    Lyd via optisk kabel til Yamaha og bilde via HDMI til TV: Dette gir samme resultat når jeg kobler Yamahaen til TV. Er avhengig av å kunne få opp menyene til Yamahaen på TV siden jeg er inne og endrer innstillinger ganske ofte så dette fungerer heller ikke.

    Det blir foreslått at jeg skal ta lyden direkte til P5. Dette skjønner jeg ikke helt. Hvordan skal jeg da få distribuert signalet videre til Yamahaen og A23 og samtidig få benyttet meg av Yamahaen sin oppskalering og decoding? Mye av poenget med å anskaffe en P5 var at den har mulighet for bypass.

    Siden jeg ikke har hatt problemer med støy før jeg koblet inn effekttrinnet virker det som at Yamahaen har en type støyredusering som blir koblet ut ved bruk av pre out.

    Begynner å bli frustrert nå...

  8. #8
    Overivrig entusiast
    Ble medlem
    Jul 2008
    Innlegg
    619
    Tagget i
    0 Innlegg
    Det er synd at du ikke finner ut av det, det jeg mente var å sende lyden via P5 (gjerne digitalt til dacen i denne, kanskje om den har digital ut også videre digitalt til Yamaha for å se om det gjør en forskjell) før du sender den videre til Yamahaen, bilde må du vel sende mest mulig direkte til Yamahaen. Siden problemet oppstår med Parasound effekt tilkoblet, kanskje du skal prøve å skifte rundt på hvilke stikkontakt du bruker på den. Hold god avstand mellom signal, høyttaler og strømkabler til denne. Lykke til.

  9. #9
    Overivrig entusiast Geiren's Avatar
    Ble medlem
    Mar 2005
    Sted
    Foten av Jotunheimen
    Innlegg
    777
    Tagget i
    1 Innlegg
    Sitat Sitat fra Lunesp Se Innlegg
    Da har jeg prøvd litt mer uten hell...
    Slik jeg ser det må jeg sende lyd og bilde denne veien: PC - Yamaha - (Parasound P5) - Parasound A23. Parasound P5 kan en her se bort fra siden den er satt til bypass og ikke har noen påvirkning/innvirkning på lyden. Den kobles kun inn når jeg skal benytte meg av stereo og da tas lyden fra PC med USB til P5 og så til A23.

    Jeg har nå prøvd følgende:
    Splitte lyd og bilde fra PC: Lyd fra PC fungerer bra med optisk kabel. Da forsvinner støyen, men når jeg kobler til HDMI for å få bilde er støyen tilbake.

    Lyd via optisk kabel til Yamaha og bilde via HDMI til TV: Dette gir samme resultat når jeg kobler Yamahaen til TV. Er avhengig av å kunne få opp menyene til Yamahaen på TV siden jeg er inne og endrer innstillinger ganske ofte så dette fungerer heller ikke.

    Det blir foreslått at jeg skal ta lyden direkte til P5. Dette skjønner jeg ikke helt. Hvordan skal jeg da få distribuert signalet videre til Yamahaen og A23 og samtidig få benyttet meg av Yamahaen sin oppskalering og decoding? Mye av poenget med å anskaffe en P5 var at den har mulighet for bypass.

    Siden jeg ikke har hatt problemer med støy før jeg koblet inn effekttrinnet virker det som at Yamahaen har en type støyredusering som blir koblet ut ved bruk av pre out.

    Begynner å bli frustrert nå...
    Siden støyen forsvinner, når du bruker optisk kabel. Lurer jeg på om du har PC, en tilkoblet i jordet stikkontakt. Jeg fikk mye støy med jordet nett stikk på PC,en. Prøv uten jord på nettstikket!
    Siste redigert av Geiren; 04.03.2015 kl. 19:20.
    Mvh Geiren

  10. #10
    Hifi-entusiast
    Ble medlem
    Dec 2013
    Sted
    Stord
    Innlegg
    269
    Tagget i
    0 Innlegg
    Hvordan får jeg bort jord? Har bare stikk med jord. Det er også koblet til en panelovn på stikket som pc er koblet til. Når jeg tok ut panelovnen ble det helt jævlig...

  11. #11
    Overivrig entusiast Geiren's Avatar
    Ble medlem
    Mar 2005
    Sted
    Foten av Jotunheimen
    Innlegg
    777
    Tagget i
    1 Innlegg
    Sitat Sitat fra Lunesp Se Innlegg
    Hvordan får jeg bort jord? Har bare stikk med jord. Det er også koblet til en panelovn på stikket som pc er koblet til. Når jeg tok ut panelovnen ble det helt jævlig...
    Prøv med en overgangs padd fra jordet til ujordet. Ellers sette på et jordet støpsel og ikke koble til jord fra PC,en.
    Mvh Geiren

  12. #12
    Hifi Freak pellesmil's Avatar
    Ble medlem
    Apr 2005
    Sted
    Skedsmokorset
    Innlegg
    1,668
    Tagget i
    0 Innlegg
    Album
    3
    Enig med forrige taler, dett er garantert jordsløyfer.
    Jord og pluss skal gå sammen gå i hele signalkilden,slik:

    Den totale strømmen i kretsen skal være lik i pluss og minus, da får du ingen brum

    Enten går strømmen FRA pluss til minus eller så går strømmen FRA minus til pluss

    dvs at forsterkeren spiller musikk.

    Om det er en ekstra jordforbindelse vil den nødvendigvis ikke ligge ved siden av den eksisterende jordforbindelsen i signalkabelen.

    Det kan være nettjord, en annen signalkabel som kommer fra en annen komponent i kjeden eller en ekstra USB kabel.

    Så lenge disse 2 jordforbindelsene ikke er like og ikke ligger sammen vil de utsettes for ulike felt som igjen genererer ulike spenninger i kablene.

    (alle kabler som går mellom ulike komponenter utsettes for et magnetisk felt og dermed genererer spenning, men siden en signalkabel har pluss og minus tett inntil hverandre så utsettes de for det samme feltet og virkningen blir 0)

    Disse ulike spenningene gjør at det begynner å gå en "egen" strøm i disse 2 jordkablene.

    Enkelt forklart så lager den ene jordforbindelsen strømmen og den andre jordkabelen bruker den :-)

    Jeg fårelår at du må dra ut alt av kabler helt til det spiller uten brum,
    så kan koble til kabler helt til problemet oppstår.

    Om du får anlegget til å spille uten brum med USB men ikke med HDMI så er det mulig at HDMI har 2 ulike jordplan.
    Vet at det har vært litt trøblete å finne jordsløyfa med HDMI, mulig at synderen din ligger i tven.




    Navn:      ingen jordsløyfe.jpg
Visninger: 459
Størrelse: 29.2 Kb

    Navn:      jordsløyfe.jpg
Visninger: 447
Størrelse: 39.3 Kb
    Ps Skrivefeil kan forekomme

  13. #13
    Hifi Freak Imagine's Avatar
    Ble medlem
    Feb 2014
    Sted
    osøyro
    Innlegg
    3,656
    Tagget i
    0 Innlegg
    Ble det verre med støy når du tok ut panel ovnen hmmm. Prøv og koble pcen for seg selv i en egen stikk kontakt vist du kan. Får du støy ved hdmi fra pc til yamaha uten p5 også ?

  14. #14
    Hifi-entusiast
    Ble medlem
    Dec 2013
    Sted
    Stord
    Innlegg
    269
    Tagget i
    0 Innlegg
    Takker for gode svar! Nå begynner jeg å få troen tilbake her:-) Jeg skal prøve å koble uten jord når jeg kommer hjem i kveld. Det høres veldig sansynlig ut at det er problemer med jord her. Tenkte bare i alle andre retninger fordi jeg trodde jord gav brumming og ikke høyfrekvente lyder slik jeg har. Hjalp å google litt da det viste seg at jeg tok feil...

    Tceteam: Jeg har koblet den i egen kontakt ja, men alle kontaktene i området går på samme kurs så det hjalp lite... Når jeg kobler ut P5 og setter A23 direkte i Yamahaen er det akkuratt samme lyden. P5 står som sagt på bypass når problemet er til stede.

  15. #15
    Hifi-entusiast
    Ble medlem
    Dec 2013
    Sted
    Stord
    Innlegg
    269
    Tagget i
    0 Innlegg
    Nå har jeg satt inn en ujordet padde og plassert PC i egen stikk. 90% av støyen er borte.
    Nå er det litt "skurring" når prosessoren jobber og når jeg flytter mus/ bruker tastaturet. Dette er ikke voldsomt fremtredende, men det skal jo ikke være der så da lurer jeg på om det er noen av dere som kjenner igjen dette eller har gode forslag på løsninger?
    Kan det være jord som enda er problemet?

  16. #16
    Overivrig entusiast Geiren's Avatar
    Ble medlem
    Mar 2005
    Sted
    Foten av Jotunheimen
    Innlegg
    777
    Tagget i
    1 Innlegg
    Sitat Sitat fra Lunesp Se Innlegg
    Nå har jeg satt inn en ujordet padde og plassert PC i egen stikk. 90% av støyen er borte.
    Nå er det litt "skurring" når prosessoren jobber og når jeg flytter mus/ bruker tastaturet. Dette er ikke voldsomt fremtredende, men det skal jo ikke være der så da lurer jeg på om det er noen av dere som kjenner igjen dette eller har gode forslag på løsninger?
    Kan det være jord som enda er problemet?
    Har du kabel tv kan det oppstå jordsløyfe, der får ein kjøpt jordskille for kabelen som kommer fra leverandør.
    Jeg hadde en PC som oppførte seg slik, Windows starter mangen program ved oppstart og legger seg i bakgrunn for rask oppstart ved eventuelt bruk. Slå av alt som du ikke trenger ved bruk av PC,en. Da bruker PC,en mye mindre prosessor kraft og jobber mye lettere. Jeg vet ikke hvilken prosessor og minne størrelse du har. Jeg byttet til i7 Intel og 16gb ram og har slått av all auto oppstart av programmer jeg ikke trenger å bruke, nå er det ingen skurring eller kneppingslyder.
    Mvh Geiren

  17. #17
    Hifi-entusiast
    Ble medlem
    Dec 2013
    Sted
    Stord
    Innlegg
    269
    Tagget i
    0 Innlegg
    Ja, jeg skal prøve å lette trykket litt på pc'en. Er en kraftig pc med 16gb ram så den skal ikke slite, men det hjelper sikert å la den slappe litt mer av:-) Tv går gjennom fiber så det er nok ikke der det kommer fra. Det er pc' en som er problemet.

  18. #18
    Hifi Freak Imagine's Avatar
    Ble medlem
    Feb 2014
    Sted
    osøyro
    Innlegg
    3,656
    Tagget i
    0 Innlegg
    ja lett trykket på pcen det hjelper garantert , jeg får opp automatisk av di programmene jeg ikke bruker så mye , at jeg kan gjøre slik at di ikke starter automatisk når pcen starter opp.
    Tv : Lg Oled 55 Bv6
    Blu-Ray : Ps4 Pro
    Streamer : Sonos Connect
    Høyttaler : Jbl Exstreme forløpig

    Fult hjemmekino oppsett med hovedfokus på stereo kommer

  19. #19
    Medlem
    Ble medlem
    Nov 2010
    Sted
    Lille Berlin
    Innlegg
    45
    Tagget i
    0 Innlegg
    Lydkortet/Skjermkortet som ikke er helt friskt tipper jeg.

    Har vært borti det samme på et par hovedkort tidligere. Det skjedde bare helt plutselig, når kortet var 5-6mnd gammelt.
    Jeg deaktiverte det interne lydkortet og kjøpte nytt. Problem løst.

    Har du dedikert skjermkort? Er ikke tilfeldigvis AMD sine HDMI drivere du har installert?
    Dersom du har muligheten til å bruke WASAPI som utenhet, kan det hende du kan slå av lyden i Windows. Slå av alt. For alt du vet kan det være en av inngangene på lydkortet som tar i mot støyen. Mute alt. Da sender i hvert fall ikke lydkortet noe data som kan bringe støyen videre.

    Et skjermbrudd/jordproblem blir fort mye bråk i en PC. Verdens værste strømforsyninger.

    Om det ikke alt er aktivert, så du burde aktivere spread spectrum i BIOS på PCn din.
    Prøve andre USB porter, endre strømprofil i windows.. feks fra performance til balanced.


    Om du har en vanlig radio som kan ta inn AM bølger, kan den muligens si litt om hvor ille det er.

  20. #20
    Hifi-entusiast
    Ble medlem
    Dec 2013
    Sted
    Stord
    Innlegg
    269
    Tagget i
    0 Innlegg
    Sitat Sitat fra forman Se Innlegg
    Lydkortet/Skjermkortet som ikke er helt friskt tipper jeg.

    Har vært borti det samme på et par hovedkort tidligere. Det skjedde bare helt plutselig, når kortet var 5-6mnd gammelt.
    Jeg deaktiverte det interne lydkortet og kjøpte nytt. Problem løst.

    Har du dedikert skjermkort? Er ikke tilfeldigvis AMD sine HDMI drivere du har installert?
    Dersom du har muligheten til å bruke WASAPI som utenhet, kan det hende du kan slå av lyden i Windows. Slå av alt. For alt du vet kan det være en av inngangene på lydkortet som tar i mot støyen. Mute alt. Da sender i hvert fall ikke lydkortet noe data som kan bringe støyen videre.

    Et skjermbrudd/jordproblem blir fort mye bråk i en PC. Verdens værste strømforsyninger.

    Om det ikke alt er aktivert, så du burde aktivere spread spectrum i BIOS på PCn din.
    Prøve andre USB porter, endre strømprofil i windows.. feks fra performance til balanced.


    Om du har en vanlig radio som kan ta inn AM bølger, kan den muligens si litt om hvor ille det er.
    Her har jeg litt å jobbe med ser jeg:-) Ganske sikker på at det er AMD hos meg ja...

Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed