Resultater 1 til 2 av 2

Tråd: Audio pro 100

Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Feb 2009
    Innlegg
    5
    Tagget i
    0 Innlegg

    Audio pro 100

    Kjøpte meg en Audio pro wf 100 her om dagen. Virka fint en stund den - og så slutta den å virke - virker litt igjen osv. Dette skulle være et plug & play produkt som selv en data-analfabet av en gammel krok skulle mestre....
    Noen som har peiling på hva som er feil ? - Gode kritikker har den fått - så har jeg bare vært uheldig og kjøpt et eksemplar som ikke er helt i form ?

  2. #2
    Helt fersk
    Ble medlem
    May 2014
    Innlegg
    1
    Tagget i
    0 Innlegg

    WF100 og drivere?

    Tja, jeg har hatt mine i mange år og benyttet de mellom ulike PC-er (USB) og en forsterker fra Elektrokompaniet. På den nyeste PC fra HP med Win8.1 virker den bare på det lydoppsettet som kommer fra JRiver (mediasenter) som kalles "Direct Sound". Jeg skulle gjerne ha benyttet ASIO eller Wasapi. Men da virker ikke lenger lyden via Audio pro 100. Kanskje har det noe mer dette hos deg også.

    Er det andre som vet hvordan jeg skal få Audio pro 100 til å virke med Asio eller Wasapi som skal gi bedre lyd?

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed