Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 23
Abonnér på denne tråden
  1. #1
    Hifi Freak ptb's Avatar
    Ble medlem
    Nov 2008
    Sted
    MDG´s forsøkslaboratorium
    Innlegg
    9,167
    Tagget i
    16 Innlegg
    Torget
    6

    Problem MacBook klarer ikke drive USB Dac - hjelp

    Løfter dette ut av en annen tråd, da problemet ikke skyldes Dac´n.

    I går monterte jeg inn et USB Dac-kort i min Violectric HPA V200 htlf-amp. Dette er en plug&play løsning som leveres fra Violectric.

    Kobler denne så mot min MacBook fra 2008 m/SnowLeopard og opplever følgende problem:

    Helt random, kortere og lengre perioder med forvregning. Forvregningen arter seg- og lyder omtrent som om man kjører mye distortion og full flanger-effekt på en el-gitar.
    Problemet er det uansett lydkilde - dvs CD i CD/DVD-drev, filer fra iTunes og streaming fra nettet.

    Det er ingen feil ved V200 og det Dac-kortet jeg har montert. Den fungerer helt stabilt og problemfritt når jeg tester den mot samboerens MacBook Pro fra 2010 og fungerer også som den skal når den tilkobles en annen PC. Jeg har også testet ulike USB-kabler for å eliminere det som årsak.

    Det virker mao å være noe med USB-portene på min MacBook, men jeg har også annet lyd-utstyr som benyttes over USB-utgangene på min MacBook:
    * Aune X1 Dac, som også er en htlf-amp m/dac
    * B&W MM-1, som er amp, dac m/høyttalere

    Begge disse fungerer helt stabilt og problemfritt. Annet utstyr som tidvis tilkobles (fotoapp osv) har også alltid fungert stabilt.

    Vedr. USB-portene, så har jeg fått med meg at det er noe ulikt set-up på fremre og bakre port, der bakre kan/skal ha andre kombi-funksjoner, og ikke nødvendigvis klarer å drive alt. Kobler jeg V200´n mot bakre port så kommer den ikke opp som valgbar lyd-ut enhet, men kobler jeg den mot fremre port, så kommer den umiddelbart opp.

    Er det noen som har noen idé til hva årsaken til problemet kan være/er - og forslag til hvordan dette kan løses?
    Is there anybody out there?
    Hi-Fi oppsett loftsstue: Leben CS-600/Sugden A21ai, Meridian 508.24, Sonus Faber Liuto, Linn Sondek LP12, Thorens TEP 302/Thorens DIY TD 150. Hi-Fi oppsett stue: NAIM Uniti Star, VA Mozart Grand, Beogram 4500
    Hobbyrom- og Head-Fi komboer: Pro-Ject MaiA, Klipsch Icon, Meridian 508.20, Beogram CD X, Ultrasone Edition 8, Oppo PM-1, B&W P5 S2, Violectric V200, Thorens TD 2001, Beogram 9000, Whest Two, Muffsy

  2. #2
    Æresmedlem Distinctive's Avatar
    Ble medlem
    Dec 2006
    Sted
    Stavanger
    Innlegg
    11,066
    Tagget i
    14 Innlegg
    Album
    1
    Prøv via en aktiv USB hub.

  3. #3
    Hifi Freak ptb's Avatar
    Ble medlem
    Nov 2008
    Sted
    MDG´s forsøkslaboratorium
    Innlegg
    9,167
    Tagget i
    16 Innlegg
    Torget
    6
    ^ Ja, skal prøve det. Se først om jeg kan få prøvelånt en. Litt "dumt" å kjøpe en, dersom problemet ligger et annet sted.

    Jeg har sett forslag om å resette SMC og/eller PRAM, men det ser på meg ut til å kun være i tilfeller der USB-port ikke virker i den hele tatt?!?

    I manualen til V200 er det ikke listet noen spes. krav/forutsetning for USB input.
    Is there anybody out there?
    Hi-Fi oppsett loftsstue: Leben CS-600/Sugden A21ai, Meridian 508.24, Sonus Faber Liuto, Linn Sondek LP12, Thorens TEP 302/Thorens DIY TD 150. Hi-Fi oppsett stue: NAIM Uniti Star, VA Mozart Grand, Beogram 4500
    Hobbyrom- og Head-Fi komboer: Pro-Ject MaiA, Klipsch Icon, Meridian 508.20, Beogram CD X, Ultrasone Edition 8, Oppo PM-1, B&W P5 S2, Violectric V200, Thorens TD 2001, Beogram 9000, Whest Two, Muffsy

  4. #4
    Hifi Freak ptb's Avatar
    Ble medlem
    Nov 2008
    Sted
    MDG´s forsøkslaboratorium
    Innlegg
    9,167
    Tagget i
    16 Innlegg
    Torget
    6
    Spesifikasjonene for USB ser slik ut:

    Navn:      Skjermbilde 2014-04-13 kl. 12.20.24.jpg
Visninger: 349
Størrelse: 72.7 Kb
    Is there anybody out there?
    Hi-Fi oppsett loftsstue: Leben CS-600/Sugden A21ai, Meridian 508.24, Sonus Faber Liuto, Linn Sondek LP12, Thorens TEP 302/Thorens DIY TD 150. Hi-Fi oppsett stue: NAIM Uniti Star, VA Mozart Grand, Beogram 4500
    Hobbyrom- og Head-Fi komboer: Pro-Ject MaiA, Klipsch Icon, Meridian 508.20, Beogram CD X, Ultrasone Edition 8, Oppo PM-1, B&W P5 S2, Violectric V200, Thorens TD 2001, Beogram 9000, Whest Two, Muffsy

  5. #5
    Hifi Freak CDWMcInSpots's Avatar
    Ble medlem
    Sep 2010
    Sted
    Bergensregionen
    Innlegg
    7,551
    Tagget i
    0 Innlegg
    Jeg startet dette innlegget som et svar i tråden "Lake People og Violectric hodetelefonforsterkere", men det hører vel egentlig mer hjemme her.



    "He got me invested in some kind of fruit company"

    Jeg er heller langtfra en Apple-ekspert, men jeg har en del erfaring med andre datamaskiner gjennom egen og andres profesjonelle og private bruk og misbruk.

    Sitat Sitat fra ptb Se Innlegg
    [...] all den tid min V200 fungerte helt ok der, og at den også fungerer helt ok på samboerens MacBook tilsier at problemet nok ligger i min MacBook´s USB-port [...]
    Noen bærbare datamaskiner er mer sparsomme med USB-strømmen når de kjører på batteristrøm enn veggstrøm. I noen tilfeller kan man selv konfigurere dette. Det er snakk om en balansering av hensyn.

    Har du benyttet samme USB-kabellengde under forsøkene? Noen USB-dingser får problemer når kabelen overstiger 1-2 meter.

    Man kan oppleve kombinasjonsproblemer der flere årsaker (tuer) til sammen velter lasset. Dette kan f.eks. involvere:
    • Maskinvare (f.eks. brikke(sett) for USB eller noe annet i datamaskinen)
    • Drivere, f.eks. USB eller lydkort(/DAK)
    • Operativsystem
    • Annen programvare f.eks. musikkspiller

    Kombinasjonsproblematikken er høyst relevant. Jeg opplevde en gang et problem der 3 faktorer måtte være tilstede for at problemet skulle opptre. Så snart man vilkårlig fjernet/byttet ut én av faktorene virket det. Faktorene var bl.a. en grafikkortbrikkesettfamilie og en (gammel) X Server-versjon. Den tredje var muligens en (bestemt) X-terminalemulator. Problemet ble endelig beskrevet på og kostet meg en 1. mai der jeg bl.a. (vel) snakket direkte med X-terminalemulatorprogramvareleverandøren i UK (eller USA).

    Slik kombinasjonsproblematikk er tidkrevende å feilsøke, spesielt hvis det er mange bidragende faktorer.

    Sitat Sitat fra Ketil B Se Innlegg
    Har du tilgang på ekstern usb-strøm, enten som vanlig usb-hub med egen strøm, [...]
    Sitat Sitat fra Ketil B Se Innlegg
    Du kan få tak i en liten aktiv usb-hub (dvs med egen strømadapter) for kr. 1-200. Har set på ebay til 60 og på komplett til 250, fåes sikkert i de fleste elektronikk-butikker også. Er i hvert fall en måte å få verifisert, om det er usb-porten, som er problemet.
    Dette er et vanlig og ofte brukt "triks" når utstyret krever mer strøm enn USB-porten gir.

    Clas Ohlson har også noen. De har en butikk i Torggata ganske nær Audio Norge.

    Sitat Sitat fra Ketil B Se Innlegg
    [...] Som et alternativ til aktiv hub kunne du også forsøke med y-splitter, her trekker du strøm fra begge usb-portene. Jeg har ikke testet dette selv, så vet ikke, hvordan det forholder seg med selve data-overførslen, eller hvorvidt dac'en vil bli set.
    Noen USB-harddisker har blitt levert med en slik Y-kanel eller to separate USB-kabler. Den ene benyttes kun til strøm. Den andre benyttes formodentlig både til strøm og dataoverføring. Jeg har benyttet USB-harddisker som trengte slik kabling hvis kabellengden overgikk 1-2 meter.

    Sitat Sitat fra ptb Se Innlegg
    [...] På min maskin er det listet opp et litt annerledes enhetstre m/3 USB-enheter:
    Den øverste > USB-High-Speed-buss har på linjen under (der det står Samlingspunkt hos deg) tekst: Innebygd iSight
    Her står det tilgjengelig strøm 500ma, og Strømkrav 500ma

    De to øvrige er betegnet USB-buss, og der ser det ut til at den ene har noe med tastatur og styreflate å gjøre (er listet opp under) og den andre Bluetooth.

    For disse er det også listet opp tilgjengelig strøm 500mah og litt ulike verdier for strømkrav (0 ma, 40ma og 100ma)
    iSight er et internt eller eksternt Apple webkamera.

    Listen angir antagelig USB-enheter tilknyttet din datamaskin.

    Ketil B skriver antagelig om en liste der datamaskinen ikke har tilknyttede USB-enheter.
    Siste redigert av CDWMcInSpots; 13.04.2014 kl. 13:21. Årsak: Tillegg om kombinasjonsproblematikk
    Løsøreoversikt. Jeg lytter med høyst moderate lydstyrkenivåer.
    Subjektiv observasjon vs. forsøk etter anerkjente vitenskapelige prinsipper.
    Standardforbehold: Meg, mine ører, min smak, på den aktuelle dag, i det aktuelle system, med den aktuelle musikk, ...

  6. #6
    Hifi Freak ptb's Avatar
    Ble medlem
    Nov 2008
    Sted
    MDG´s forsøkslaboratorium
    Innlegg
    9,167
    Tagget i
    16 Innlegg
    Torget
    6
    Sitat Sitat fra CDWMcInSpots Se Innlegg
    Noen bærbare datamaskiner er mer sparsomme med USB-strømmen når de kjører på batteristrøm enn veggstrøm. I noen tilfeller kan man selv konfigurere dette. Det er snakk om en balansering av hensyn.

    Har du benyttet samme USB-kabellengde under forsøkene? Noen USB-dingser får problemer når kabelen overstiger 1-2 meter.
    MacBook´n har hele tiden vært koblet til veggstrøm.

    De testede kabler er hhv 1,5m og 1,7m. Skal se om det finnes en kort å få kjøpt i morgen.

    Sitat Sitat fra CDWMcInSpots Se Innlegg
    .....Slik kombinasjonsproblematikk er tidkrevende å feilsøke, spesielt hvis det er mange bidragende faktorer.
    Ja, det er utfordrende.

    Sitat Sitat fra CDWMcInSpots Se Innlegg
    Noen USB-harddisker har blitt levert med en slik Y-kanel eller to separate USB-kabler. Den ene benyttes kun til strøm. Den andre benyttes formodentlig både til strøm og dataoverføring. Jeg har benyttet USB-harddisker som trengte slik kabling hvis kabellengden overgikk 1-2 meter.
    Skal se om jeg får tak i en aktiv USB hub og Y-splitter - fortrinnsvis et sted det er mulig med returrett.

    Utover det, så håper jeg ikke at det medfører behov for en aktiv hub for å få V200 til å fungere, da en separat veggvorte og ytterligere én kabel til, ikke er noen ønsket løsning. Ei heller en kort USB-kabel, da dette resulterer i noen praktiske plasseringsutfordringer. Y-splitter kan jeg leve med
    Is there anybody out there?
    Hi-Fi oppsett loftsstue: Leben CS-600/Sugden A21ai, Meridian 508.24, Sonus Faber Liuto, Linn Sondek LP12, Thorens TEP 302/Thorens DIY TD 150. Hi-Fi oppsett stue: NAIM Uniti Star, VA Mozart Grand, Beogram 4500
    Hobbyrom- og Head-Fi komboer: Pro-Ject MaiA, Klipsch Icon, Meridian 508.20, Beogram CD X, Ultrasone Edition 8, Oppo PM-1, B&W P5 S2, Violectric V200, Thorens TD 2001, Beogram 9000, Whest Two, Muffsy

  7. #7
    Hifi Freak CDWMcInSpots's Avatar
    Ble medlem
    Sep 2010
    Sted
    Bergensregionen
    Innlegg
    7,551
    Tagget i
    0 Innlegg
    I utgangspunktet forventer jeg egentlig ikke at mangelfull USB-strøm er årsaken til dine problemer fordi Violectric HPA V200 selv har veggstrømledning og dermed formodentlig forsyner også DAK-kortet med strøm.
    Løsøreoversikt. Jeg lytter med høyst moderate lydstyrkenivåer.
    Subjektiv observasjon vs. forsøk etter anerkjente vitenskapelige prinsipper.
    Standardforbehold: Meg, mine ører, min smak, på den aktuelle dag, i det aktuelle system, med den aktuelle musikk, ...

  8. #8
    Hifi Freak
    Ble medlem
    Dec 2003
    Innlegg
    4,450
    Tagget i
    2 Innlegg
    Sitat Sitat fra CDWMcInSpots Se Innlegg
    I utgangspunktet forventer jeg egentlig ikke at mangelfull USB-strøm er årsaken til dine problemer fordi Violectric HPA V200 selv har veggstrømledning og dermed formodentlig forsyner også DAK-kortet med strøm.
    Ingen automatikk i det, tvert i mot er det motsatte det vanlige. Dvs i dette tilfellet kan det godt være at selve datterkortet får tilført strøm til dac-kretsene, mens USB-delen blir foret med strøm fra USB. For meg høres allikevel problemet ut som et problem med din Macbook. Hvilken eksakt modell er dette? (modellnummeret)

  9. #9
    Hifi Freak ptb's Avatar
    Ble medlem
    Nov 2008
    Sted
    MDG´s forsøkslaboratorium
    Innlegg
    9,167
    Tagget i
    16 Innlegg
    Torget
    6
    Modelnr. A1278, MacBook 5.1.
    2,4 GHz Intel core 2 duo. Kjører OSX 10.8
    Is there anybody out there?
    Hi-Fi oppsett loftsstue: Leben CS-600/Sugden A21ai, Meridian 508.24, Sonus Faber Liuto, Linn Sondek LP12, Thorens TEP 302/Thorens DIY TD 150. Hi-Fi oppsett stue: NAIM Uniti Star, VA Mozart Grand, Beogram 4500
    Hobbyrom- og Head-Fi komboer: Pro-Ject MaiA, Klipsch Icon, Meridian 508.20, Beogram CD X, Ultrasone Edition 8, Oppo PM-1, B&W P5 S2, Violectric V200, Thorens TD 2001, Beogram 9000, Whest Two, Muffsy

  10. #10
    Hifi-entusiast
    Ble medlem
    Oct 2009
    Sted
    Sør-Helgeland
    Innlegg
    453
    Tagget i
    0 Innlegg
    Torget
    1
    Kan det tenkes, at problemet har med CoreAudio’s måte å videreformidle til dac’en på? Her tenker jeg på, at valgt sample rate ikke per automatikk følger originalfilens sample rate. Det opp- eller nedsamples til den sample rate, som er valgt/satt allerede. Kanskje denne prosessen gir dac’en et ufullstendig signal på en eller annen måte. Hva skjer, hvis du går inn i hjelpeprogrammet ‘Innstill Lyd og MIDI’ og setter sample rate til det som motsvarer originalfilens, før du begynner å avspille denne filen? Gjør det ingen forskjell, så har du i det minste utelukket ennå en feilkilde.



    Bemerk at hos meg er i øyeblikket ingen ekstern dac tilkoblet, hos deg må du i venstre kolonne velge dac'en din, før du endrer sample rate.

  11. #11
    Hifi-entusiast
    Ble medlem
    Oct 2009
    Sted
    Sør-Helgeland
    Innlegg
    453
    Tagget i
    0 Innlegg
    Torget
    1
    Skulle det vise seg å være dette, som utgør problemet, så finnes det software-avspillere, som automatisk tilpasser sample rate for hver enkelt fil (BitPerfect $10, Audirvana+ $74, PureMusic, mfl). Noen av disse finnes i prøve-versjoner, så det er mulig å teste effekten, før eventuelt kjøp.

  12. #12
    Hifi Freak
    Ble medlem
    Dec 2003
    Innlegg
    4,450
    Tagget i
    2 Innlegg
    Du kan ikke regne med at dette er problemet, core audio vil ikke avspille i en annen bitrate/frekvens enn hva lydkortet rapporterer at den støtter.

  13. #13
    Hifi-entusiast
    Ble medlem
    Oct 2009
    Sted
    Sør-Helgeland
    Innlegg
    453
    Tagget i
    0 Innlegg
    Torget
    1
    Nej, det er nok riktig. Det jeg lurer på her, er dog om en eventuell forskjell mellom originalformat og det formatet CoreAudio sender videre til dac’en kan ha noen betydning. Når alternative avspillere (BitPerfect mfl) kjører en slags parallel-løp med iTunes, så kanskje noe liknende finder sted i CoreAudio, altså original vs videreformidlet(samplet). Vet egentlig for lite om CoreAudio, så var bare en tanke.

  14. #14
    Hifi Freak ptb's Avatar
    Ble medlem
    Nov 2008
    Sted
    MDG´s forsøkslaboratorium
    Innlegg
    9,167
    Tagget i
    16 Innlegg
    Torget
    6
    Sitat Sitat fra Ketil B Se Innlegg
    Kan det tenkes, at problemet har med CoreAudio’s måte å videreformidle til dac’en på? Her tenker jeg på, at valgt sample rate ikke per automatikk følger originalfilens sample rate.
    Nå har jeg prøvd alle kombinasjoner av dette, uten at det har løst problemet
    Is there anybody out there?
    Hi-Fi oppsett loftsstue: Leben CS-600/Sugden A21ai, Meridian 508.24, Sonus Faber Liuto, Linn Sondek LP12, Thorens TEP 302/Thorens DIY TD 150. Hi-Fi oppsett stue: NAIM Uniti Star, VA Mozart Grand, Beogram 4500
    Hobbyrom- og Head-Fi komboer: Pro-Ject MaiA, Klipsch Icon, Meridian 508.20, Beogram CD X, Ultrasone Edition 8, Oppo PM-1, B&W P5 S2, Violectric V200, Thorens TD 2001, Beogram 9000, Whest Two, Muffsy

  15. #15
    Hifi Freak ptb's Avatar
    Ble medlem
    Nov 2008
    Sted
    MDG´s forsøkslaboratorium
    Innlegg
    9,167
    Tagget i
    16 Innlegg
    Torget
    6
    Men, en annen ny erfaring. Nå lukket jeg ned alle andre programmer enn iTunes, der jeg da har i gang og spiller av lyd-filer. Etter kort tid med spilling slutter forvregningene, og den spiller klokkerent. Så fort jeg rører ved styreflaten (moa - beveger musepekeren) starter forvregningen og vedvarer 10 - 15 sekunder, før forvregningen igjen opphører.
    Dette skjer ved gjentagende forsøk - og har altrå en sammenheng?!?
    Is there anybody out there?
    Hi-Fi oppsett loftsstue: Leben CS-600/Sugden A21ai, Meridian 508.24, Sonus Faber Liuto, Linn Sondek LP12, Thorens TEP 302/Thorens DIY TD 150. Hi-Fi oppsett stue: NAIM Uniti Star, VA Mozart Grand, Beogram 4500
    Hobbyrom- og Head-Fi komboer: Pro-Ject MaiA, Klipsch Icon, Meridian 508.20, Beogram CD X, Ultrasone Edition 8, Oppo PM-1, B&W P5 S2, Violectric V200, Thorens TD 2001, Beogram 9000, Whest Two, Muffsy

  16. #16
    dustcap
    Guest
    Hva med å løse problemet med å spørre om å returnere DAC-kortet, og satse på en usb-dac, eller mindre ekstern dac. Liker selv MusicalFidelity V-dac, samt så har m2tech endel forskjellige mindre dac løsninger.

  17. #17
    Hifi Freak
    Ble medlem
    Dec 2003
    Innlegg
    4,450
    Tagget i
    2 Innlegg
    Du bruker kanskje samme buss som styreflaten er tilkoblet. Eller så er det den innebygde usb-hubben i macen som kødder seg til. Tar jeg feil hvis usb-kortet ditt er av 24-96 asynkron-typen? Jeg hadde også problemer den gangen når jeg engang brukte en aktiv usb-forlengelseskabel. Har du prøvd med en annen kabel?

  18. #18
    Hifi Freak
    Ble medlem
    Dec 2003
    Innlegg
    4,450
    Tagget i
    2 Innlegg
    Prøv også dette. http://myappleforums.com/mavericks/d...rackpad-is-on/
    (Men sannsynligvis deaktiverer du ikke touchpaden helt, bare at osx ignorerer den når ekstern mus er tilkoblet)

  19. #19
    Hifi Freak ptb's Avatar
    Ble medlem
    Nov 2008
    Sted
    MDG´s forsøkslaboratorium
    Innlegg
    9,167
    Tagget i
    16 Innlegg
    Torget
    6
    Sitat Sitat fra Man Se Innlegg
    Du bruker kanskje samme buss som styreflaten er tilkoblet. Eller så er det den innebygde usb-hubben i macen som kødder seg til. Tar jeg feil hvis usb-kortet ditt er av 24-96 asynkron-typen? Jeg hadde også problemer den gangen når jeg engang brukte en aktiv usb-forlengelseskabel. Har du prøvd med en annen kabel?
    USB-kortet er 24/96 ja - asynkron > vet ikke.
    Den andre dac/amp jeg har benyttet (Aune x1) er 24/192
    Ja, har prøvd 2 ulike kabler.
    Siste redigert av ptb; 13.04.2014 kl. 20:55.
    Is there anybody out there?
    Hi-Fi oppsett loftsstue: Leben CS-600/Sugden A21ai, Meridian 508.24, Sonus Faber Liuto, Linn Sondek LP12, Thorens TEP 302/Thorens DIY TD 150. Hi-Fi oppsett stue: NAIM Uniti Star, VA Mozart Grand, Beogram 4500
    Hobbyrom- og Head-Fi komboer: Pro-Ject MaiA, Klipsch Icon, Meridian 508.20, Beogram CD X, Ultrasone Edition 8, Oppo PM-1, B&W P5 S2, Violectric V200, Thorens TD 2001, Beogram 9000, Whest Two, Muffsy

  20. #20
    Hifi Freak TrompetN's Avatar
    Ble medlem
    Mar 2004
    Innlegg
    8,700
    Tagget i
    3 Innlegg
    Hei ptb

    Jeg kjenner til problemet.

    Har du forsøkt å resette NVRAM og PRAM?
    Det kan hjelpe.
    About NVRAM and PRAM

    Hvor mye RAM har du på maskinen?
    Ved upsampling virker det som det kan ha noe å si. Har du forsøkt å spille av 16 bit 44Khz?

    Har du sett på "Aktivitetsmonitoren" hvor mange programmer du har kjørende samtidig?
    Der kan du skru av programmene du ikke trenger manuelt. du.

    Har du forsøkt å spille på batteri? Det var mindre problemer med min når strømkabelen ikke var tilkoblet.

    Jeg forsøkte USB-hub uten bedring.
    En tråd om lydmekanismene i lytterom :
    http://www.hifisentralen.no/forumet/...ml#post2042676

Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed