Resultater 1 til 7 av 7
Abonnér på denne tråden
  1. #1
    Hifi Freak alphamale's Avatar
    Ble medlem
    Nov 2007
    Sted
    Kjeppjaga nordlending i asyl ved ring 3
    Innlegg
    3,391
    Tagget i
    3 Innlegg
    Album
    1

    spotify lystrer ikke.......

    Prøvde meg på denne i spotifytråden men der var det dårlig med gehør, så jeg prøver en ny tråd.
    Jeg har støtt på et problem dere lærde kanskje kan hjelpe meg med.


    Spotify på min macmini hang seg opp her en dag i offlinemodus og jeg klarer ikke få den til å lystre igjen.
    Det som er litt forunderlig er at jeg aldri spiller av musikk i offlinemodus, men det er nå sånn ståa er utrolig nok.

    Jeg har restartet maskin-program-avinstalert-innstalert utallige ganger uten at programmet reagerer/lystrer på kommandoer.
    Det er også merkelig at når jeg reinstalerer programvaren så logger den seg rett inn på siste avspilling som den hang på og i offlinemodus, akkurat som om ingenting var gjort fra min side mtp. av/re-installering. Må bruke tvungen avslutning for å stoppe programmet, og i "gardinen" står det også at programmet ikke lystrer. Har sjekket hjemmesiden til spotify uten å finne svar.

    Kan legge til at spotify fungerer utmerket på min macpro.
    Noen som har vært borti lignende?
    B&W 800D3 - B&W HTM1D3 - Trinnov Altitude 16 - Parasound Halo JC1 3 stk - Parasound A51 2 stk - Paradigm Sub1 to stk - Anthony Gallo Diva surround/atmos - Oppo 205 - Himedia - NAS - Apple mac mini - Weiss DAC Interface - Epson projektor - Philips tv.
    Config 7.3.6 under construction

  2. #2
    Hifi Freak
    Ble medlem
    May 2002
    Sted
    Narvik
    Innlegg
    6,429
    Tagget i
    3 Innlegg
    Prøv å logge minien av og på igjen. Evnt av og på facebook (hvis du bruker fb-login).

    Johan-Kr

  3. #3
    Hifi Freak
    Ble medlem
    May 2002
    Sted
    Narvik
    Innlegg
    6,429
    Tagget i
    3 Innlegg
    Hvis av- og pålogging ikke gjør susen, må du til med hardere skyts. Slett spotify (i programmer-mappa) og disse to mappene:
    ~/Library/Caches/com.spotify.Client
    ~/Library/Application Support/Spotify

    ~/Library når du ved å gå i Finder og trykke cmd+shift+G, og så skrive inn ~/Library.

    Etterpå laster du ned ny spotify og reinstallerer.

    Johan-Kr

  4. #4
    Hifi Freak alphamale's Avatar
    Ble medlem
    Nov 2007
    Sted
    Kjeppjaga nordlending i asyl ved ring 3
    Innlegg
    3,391
    Tagget i
    3 Innlegg
    Album
    1
    Ja se der kom det et svar omsider.

    Problemet er løst.
    Det var mildt sagt en frustrerende affære da til og med spotify support slet med å hjelpe meg. Det som skjedde var at jeg ikke fikk fjernet hele programvaren når jeg sendte det i Papirkurven, selv etter flere forsøk. det resulterte selvfølgelig i at programmet ble lastet inn sånn som det forlot desktop. Løsningen ble å installere en app.remover som i praksis hentet frem alle filer som omhandlet spotify og ga meg valget om å beholde eller slette. Vips....og dagen ble reddet!
    B&W 800D3 - B&W HTM1D3 - Trinnov Altitude 16 - Parasound Halo JC1 3 stk - Parasound A51 2 stk - Paradigm Sub1 to stk - Anthony Gallo Diva surround/atmos - Oppo 205 - Himedia - NAS - Apple mac mini - Weiss DAC Interface - Epson projektor - Philips tv.
    Config 7.3.6 under construction

  5. #5
    Hifi Freak
    Ble medlem
    May 2002
    Sted
    Narvik
    Innlegg
    6,429
    Tagget i
    3 Innlegg
    Apple gjorde i mine øyne et "kukstykke", når de gjemte bibliotek-mappa, både fra Finder og fra Spotlight-søk i Os 10.7 og opp. Resultatet er at det er mye vanskeligere å finne sånne remslinger av programmer..

    Dagens fine app: Onyx er fin til å fjerne grums...

  6. #6
    Hifi Freak alphamale's Avatar
    Ble medlem
    Nov 2007
    Sted
    Kjeppjaga nordlending i asyl ved ring 3
    Innlegg
    3,391
    Tagget i
    3 Innlegg
    Album
    1
    Ja helt klart!
    Hadde det ikke vært for appen, som faktisk forøvrig het app.remover, så hadde jeg sikkert sittet her å lurt ennå.
    Satan så førbanna æ va da..........
    B&W 800D3 - B&W HTM1D3 - Trinnov Altitude 16 - Parasound Halo JC1 3 stk - Parasound A51 2 stk - Paradigm Sub1 to stk - Anthony Gallo Diva surround/atmos - Oppo 205 - Himedia - NAS - Apple mac mini - Weiss DAC Interface - Epson projektor - Philips tv.
    Config 7.3.6 under construction

  7. #7
    vredensgnag
    Guest
    En bug jeg selv har opplevd dette - meget irriterende. Restart har fungert, men en gang måtte jeg gjøre full oppdatering. Jeg bruker Clean My Mac, som fjerner alt tilhørende når man sletter et program.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed