Resultater 1 til 7 av 7
Abonnér på denne tråden
  1. #1
    Overivrig entusiast kjetinho's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    787
    Tagget i
    0 Innlegg

    Problem med Squeezebox Classic

    Eg har eit problem med min Squeezebox Classic. Den klarar ikkje å kople til nettet, verken kabla eller trådlaust. Skjerm virkar, lys i optisk utgang, ikkje lys i nettverksutgang.

    Eg har prøvd å kople inn og ut straumen medan eg har halde inne +, 1, brightness for hhv factory reset, programering av nettverkskort og tvungen software update. Ved forsøk på å oppdatere software skjedde ingenting.

    Eg har og teke ut nettverkskortet og prøvd eininga utan.

    Er det nokon som har andre forslag?
    Squeezebox Touch - Buffalo II - Copland CTA 305 - Doxa 73 - Amphion Xenon

  2. #2
    Hifi-entusiast
    Ble medlem
    Feb 2007
    Innlegg
    171
    Tagget i
    0 Innlegg
    Høres rart ut om både trådløst og kablet ryker samtidig, da det er to helt ulike komponenter i boksen. Sikker på at alt er ok med router og nettverk hos deg? Jeg ville prøvd den et annet sted hvis du har mulighet.

    mvh Robin

  3. #3
    Overivrig entusiast kjetinho's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    787
    Tagget i
    0 Innlegg
    Ja. Alt er ok. Prøvde den rett ved sida av min Touch og med same kablng som den. Touchen virka, men ikkje classicen.
    Squeezebox Touch - Buffalo II - Copland CTA 305 - Doxa 73 - Amphion Xenon

  4. #4
    Hifi Freak Ingeniøren's Avatar
    Ble medlem
    Nov 2007
    Sted
    Tranby
    Innlegg
    3,287
    Tagget i
    1 Innlegg
    Og du har valg riktig avspiller i Logitech media Server opp til høyre. Har oppdatert litt i siste da de stadig har oppdatert beta av 7.8, og de siste versjonene finner ikke avspiller automatisk, den må velges. Tror i hvert fall det var slik....
    Stereo: Passlabs X250.5|Classe CP-500|Bluesound Node 2|AudioGD NFB27|Rega P3|Squeezebox|Martin Logan Summit X|Velodyne CHT10R
    Kino: Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Electra1027be/Profile908/SR800|SVS 2039PC+

  5. #5
    Overivrig entusiast kjetinho's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    787
    Tagget i
    0 Innlegg
    Det går ikkje an å velge den i menyen, for den er ikkje kopla til nettverket. Det kjem opp melding på skjermen til Squeezebox at den ikkje klarar å kople til. Den er heller ikkje "synleg" for Controller.
    Squeezebox Touch - Buffalo II - Copland CTA 305 - Doxa 73 - Amphion Xenon

  6. #6
    Hifi Freak Ulf-B's Avatar
    Ble medlem
    May 2008
    Sted
    Oslo
    Innlegg
    7,819
    Tagget i
    0 Innlegg
    Du har selvfølgelig prøvd å slå av alt sammen og restarte? Squeezebox, Controller, router, PC og hva du nå måtte ha av utstyr. Pleier å gjøre underverker hjemme hos meg når det en sjelden gang skjærer seg.
    1) SB Touch m/iPad, Beolab 5
    2) SB Touch, Weiss DAC-1 MkII, Get-boks, Hegel HD20 DAC, Copland DRC-205, Primare BD32, ML 326s, 2x Bryston PP 300 SST, ProAc DB1, REL S3 sub
    3) SB Touch, Benchmark DAC-3 HGC, 2x Benchmark AHB2, ProAc D1, ProAc ER-1 sub, Denon AH-D7000

  7. #7
    Overivrig entusiast kjetinho's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    787
    Tagget i
    0 Innlegg
    Ja, det har eg desverre prøvd. Er redd for at det er noko med hardware i spelaren, då det ikkje kjem lys i nettverkskontakten. Nokon som har fikla inni boksen?
    Squeezebox Touch - Buffalo II - Copland CTA 305 - Doxa 73 - Amphion Xenon

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed