Resultater 1 til 16 av 16
Abonnér på denne tråden
  1. #1
    Helt fersk
    Ble medlem
    Sep 2013
    Innlegg
    3
    Tagget i
    0 Innlegg

    Sonos problemer

    Hei.

    Vet ikke om jeg legger det ut på rett sted, men håpet det.

    Jeg har akkurat kjøpt meg et Sonos anlegg som jeg har litt problemer med.

    Jeg har for øyeblikket ikke internett, så tenkte sette det opp for å teste med et nettverk hjemme uten internett.
    Dro derfor til en kompis for å oppdatere softwaren på Sonos komponentene, slik at de skulle bli kompatible med Sonos app controlleren.

    Når jeg så kom hjem og skulle sette de opp på mitt nettverk(uten internett), så lyser de fortsatt hvitt som de fortsatt er oppkoblet på min kompis sitt nettverk.
    Min tlf finner derfor ingen av komponentene, selv når jeg trykker på oppkoblingsknappen på enhetene slik at de blinker.

    Jeg bor ca. 60 meter fra min kompis, så det skulle være for langt unna til at det greide å koble seg opp på nettverket hans?

    Noen som har noen tips til hvordan jeg skal greie å finne enhetene mine?
    Evt. få de koblet av det nettverket de blir koblet opp mot?

    Igår fant jeg de, men fikk da beskjed om å oppgradere softwaren da den var ulik fra den appen jeg hadde lastet ned.

    takk for hjelpen.

    mvh.
    Ole Henrik

  2. #2
    Bransjeaktør ganilsen's Avatar
    Ble medlem
    Feb 2008
    Sted
    Porsgunn
    Innlegg
    2,166
    Tagget i
    1 Innlegg
    Hvordan har du koblet opp dette, og hvilke komponenter gjelder det?


    Geir Arne
    Jeg representerer High Fidelity Audio.


  3. #3
    Helt fersk
    Ble medlem
    Sep 2013
    Innlegg
    3
    Tagget i
    0 Innlegg
    Jeg har en sonos connect amp og en sonos Play5.
    Begge to lyser hvit som de gjør når de er koblet opp på et nettverk, noe de ikke er...
    Bortsett fra at jeg koblet de opp på kompisen min sitt sonos nettverk hjemme hos han.
    Det jeg ikke gjorde var å koble de fra igjen når jeg var hos han, men jeg burde vel kunne koble opp mine sonos enheter på et nytt nettverk allikevel?

    Prøver å connecte de på nytt hjemme hos meg, men da blinker de i noen sekunder før de på nytt blir hvite som de er tilkoblet et nettverk.

    SKal sies at jeg prøver å koble de på et nettverk uten internett, men har lest at dette skal gå.

    Er det mulig jeg må tilbake til kompisen min for å koble enhetene av nettverket hans? Må vel være mulig å gjøres på en annen måte enn det?

    Takk for svar.
    Siste redigert av olehenrik3000; 08.09.2013 kl. 21:12.

  4. #4
    Hifi Freak
    Ble medlem
    Dec 2003
    Innlegg
    4,450
    Tagget i
    2 Innlegg
    bruk nettverkskabel. sonos skifter automatisk over til kablet nett. par komponentene på nytt. ferdig arbeid.

  5. #5
    Helt fersk
    Ble medlem
    Sep 2013
    Innlegg
    3
    Tagget i
    0 Innlegg
    Så når jeg kobler Sonos med kabel mot ny ruter kobler den om automatisk?
    Problemet er at telefonen finner ikke enheten til tross for at den er koblet opp mot samme nettverk...

  6. #6
    Bransjeaktør ganilsen's Avatar
    Ble medlem
    Feb 2008
    Sted
    Porsgunn
    Innlegg
    2,166
    Tagget i
    1 Innlegg
    Gå inn i Sonos programmet på telefon og reset alle innstillinger(husker ikke helt hva det står). Når du starter appen igjen vil du få beskjed om å aktivere telefon mot en Sonos komponent. Dette burde da gå i orden om en Sonos komponent eller Bridge er koblet kablet til samme router som telefonen er logget på. Det er også en fordel å prøve å få kontakt med en enhet som faktisk er kablet til nettverket, om da ikke begge enhetene er det.


    Geir Arne
    Jeg representerer High Fidelity Audio.


  7. #7
    Hifi-entusiast
    Ble medlem
    Sep 2007
    Innlegg
    103
    Tagget i
    0 Innlegg
    Jeg har kjøpt Sonos Connect idag, og har trådløs nettverk i fra altibox, Spotify Premium og Macbook Pro. Har koblet Sonosen via kabel til routeren, men når jeg skal sette dette( den nye Sonosen) opp i fra PC`en min, så finner den ikke nettverket?
    Naim Supernait, Naim CD5 XS, Naim Flatcap, Naim DAC, Sonos til streaming, Monitor Audio GX 300 høyttalere i sort pianolakk, Chord Signature høyttalerkabler, Sonos Connect.

  8. #8
    Hifi-entusiast
    Ble medlem
    Sep 2007
    Innlegg
    103
    Tagget i
    0 Innlegg
    Er der ingen som har et tips?
    Naim Supernait, Naim CD5 XS, Naim Flatcap, Naim DAC, Sonos til streaming, Monitor Audio GX 300 høyttalere i sort pianolakk, Chord Signature høyttalerkabler, Sonos Connect.

  9. #9
    Hifi Freak Minutten's Avatar
    Ble medlem
    Dec 2007
    Innlegg
    6,171
    Tagget i
    3 Innlegg
    Har du installert sw fra Sonus? Du velger legg til Sonus-komponent og trykker på volum og muteknappen etterpå?
    Minutten anbefaler Jazzplater fra perioden 1955-1965:
    https://www.hifisentralen.no/forumet...tml#post517940
    Minutten anbefaler jazzplater:
    https://www.hifisentralen.no/forumet...tml#post562007

  10. #10
    Hifi Freak Falcon1i's Avatar
    Ble medlem
    Sep 2012
    Sted
    Exil i huvudstaden
    Innlegg
    1,822
    Tagget i
    0 Innlegg
    Hade liknande problem med min arbets-laptop med Windows 7. Tror det beror på att jag har flera nätverksinterface, bl.a. vpn.
    Går nog att lösa genom att inaktivare alla interface men orkade inte hålla på att 'mecka' med det.

    Privat har jag en Macbook Air och det har fungerat från första början utan problem.
    Om du har brandväggen igång på din MBP, testa att slå av den eller lägg till Sonos.app under 'Alternativ'.
    Har du fler en ett nätverksinterface, kanske någon vpn eller annat, testa att inaktevera det.
    "At least one music folder will be left on a music stand after each rehearsal.
    It will usually be the same player. If it is not the same player, there will be no name in the folder."

    Plinius | Audion Sterling | Casta Acoustics Model B | Harmony Design - DA9 | Sonos

  11. #11
    Hifi Freak Minutten's Avatar
    Ble medlem
    Dec 2007
    Innlegg
    6,171
    Tagget i
    3 Innlegg
    Med PC har jeg noen ganger måttet koble pcen til nettverket med kabel første gang jeg satte opp Sonus.
    Minutten anbefaler Jazzplater fra perioden 1955-1965:
    https://www.hifisentralen.no/forumet...tml#post517940
    Minutten anbefaler jazzplater:
    https://www.hifisentralen.no/forumet...tml#post562007

  12. #12
    Hifi-entusiast
    Ble medlem
    Sep 2007
    Innlegg
    103
    Tagget i
    0 Innlegg
    Har installert sw i fra Sonos ja, og prøvd dette med denne brannmuren, eneste jeg ikka har prøvd er å koble PC`en direkte i routeren, trodde ikke det skulle være nødvendig, men hvis Du har erfart det så :-)
    Naim Supernait, Naim CD5 XS, Naim Flatcap, Naim DAC, Sonos til streaming, Monitor Audio GX 300 høyttalere i sort pianolakk, Chord Signature høyttalerkabler, Sonos Connect.

  13. #13
    Hifi-entusiast
    Ble medlem
    Sep 2007
    Innlegg
    103
    Tagget i
    0 Innlegg
    Ja nå har jeg prøvd det og, men Sonosen finner ikke nettverket, begynner å lure på om det skyldes Altibox..
    Naim Supernait, Naim CD5 XS, Naim Flatcap, Naim DAC, Sonos til streaming, Monitor Audio GX 300 høyttalere i sort pianolakk, Chord Signature høyttalerkabler, Sonos Connect.

  14. #14
    Hifi Freak Minutten's Avatar
    Ble medlem
    Dec 2007
    Innlegg
    6,171
    Tagget i
    3 Innlegg
    Tror jeg misforstod tidligere innlegg. Sonus systemet ditt fungerer, du mangler "bare" internet tilgang? Jeg har også Altibox og har ikke åpnet for noen porter hos meg. Min Altibox har ikke router så jeg må koble Sonos til routeren min for å få ipadresse, men om du har router i Altibox'en så trenger du jo ikke å gjøre det.
    Jeg har koblet opp mitt system mange ganger, både med Altibox og Nextgentel, og det har bare vært å koble en patche kabel mellom router og Sonos så har det virket hver gang.
    Minutten anbefaler Jazzplater fra perioden 1955-1965:
    https://www.hifisentralen.no/forumet...tml#post517940
    Minutten anbefaler jazzplater:
    https://www.hifisentralen.no/forumet...tml#post562007

  15. #15
    Hifi-entusiast
    Ble medlem
    Sep 2007
    Innlegg
    103
    Tagget i
    0 Innlegg
    Jeg har Zyxel og har koblet Sonosen i Port 1, de andre er merket med TV.

    http://www.haugnett.no/c/document_li...&groupId=10327
    Naim Supernait, Naim CD5 XS, Naim Flatcap, Naim DAC, Sonos til streaming, Monitor Audio GX 300 høyttalere i sort pianolakk, Chord Signature høyttalerkabler, Sonos Connect.

  16. #16
    Hifi-entusiast HoPPe`S's Avatar
    Ble medlem
    Feb 2007
    Sted
    Røyken
    Innlegg
    254
    Tagget i
    0 Innlegg
    Sonos har plutselig sluttet å virke hos meg, det kommer beskjeder opp som sier at jeg må oppgradere til Premium men det har jeg.
    Jeg har prøvd det jeg kan og installert det inn på nytt.
    Virker verken på tlf,nettbrett eller PC.

    Takker for svar.
    McIntosh, B&W, Solid Tech, Epson, DreamScreen,

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed