Resultater 1 til 11 av 11
Abonnér på denne tråden
  1. #1
    Hifi-entusiast
    Ble medlem
    Jul 2009
    Sted
    Vest-Agder/Søgne
    Innlegg
    368
    Tagget i
    0 Innlegg

    Problemer med å få ImogenStudio +CAM til å fungere

    Problemer med å få ImogenStudio +CAM til å fungere

    Var innom den lokale bruktbutikken i dag og fikk med meg et slikt ethernet/wlan overvåkningskamera:
    +CAM Product | ImogenStudio

    På min Samsnug Galaxy S har jeg installert tilhørende androide app:
    https://play.google....ture=nav_result


    Når kameraet er på (tilkoblet strøm) lyser det rødt samtlige leds rundt kameraet, med unntak av det øverste.

    bak påakameraet lyser ingen lamper, men kobler jeg kameraet til en svitsj indikerer svitsj kontakt mot kamera da aktuell lan port lyser.

    ihht veiledningen for kameraet skal det komme opp et nytt wlan med navnet "+CAM<4 siste siffer i MAC adresse>", men ingen slik nettverk kommer opp, har slått wlan på på kamera med bryter bak på kameraet. finner hverken nettverket med telefonen eller med en laptop jeg testet med.

    I ruteren hvor kameraet er tilknyttet finner jeg ikke heller oppført kameraet, det har altså sannsynligvis ikke motatt noen ipadresse fra ruter da ingen av max adressene sammsvarer med hva kameraet ihht klistermerket skal ha.

    Så jeg sør dere, noen forslag?

    - Evelen

  2. #2
    Hifi Freak
    Ble medlem
    Dec 2003
    Innlegg
    4,450
    Tagget i
    2 Innlegg
    Forslag: forum.hardware.no

  3. #3
    Hifi-entusiast
    Ble medlem
    Jul 2009
    Sted
    Vest-Agder/Søgne
    Innlegg
    368
    Tagget i
    0 Innlegg
    - Evelen

  4. #4
    Hifi Freak marsboer's Avatar
    Ble medlem
    Apr 2010
    Sted
    Akershus
    Innlegg
    3,748
    Tagget i
    4 Innlegg
    Forslag:
    - Har kameraet en "reset" knapp eller tilsvarende for å sette den tilbake til fabrikkonfigurasjon?

    - Dersom det er slik at den er satt opp med fast IP fra forrige eier vil den ikke motta IP men det er ikke urimelig å anta at den sender ut en pakke i ny og ne, noe som igjen kan avsløre enheten. Dersom du kobler en kabel direkte mellom PCen og kameraet og kjører programmet Wireshark i promiscuous mode på nettverkskortet (dvs lytt på alle pakker, uansett om de er destinert for maskinens IP eller ei) vil du se all trafikken som eventuelt sendes ut, noe som muligens også avslører IPen til kameraet dersom det ikke er defekt. Bare la wireshark stå å gå. Det meste vil nok komme fra din egen maskin, men observer MAC-adressene og se om du ser noen andre IP-adresser.

    Hvis jeg hadde hatt et overvåkningskamera hadde jeg aldri i verden kjørt det med standardinnstillinger, random trådløst nett og sannsynligvis heller ikke DHCP-tildelt adresse. At forrige eier kan ha slått av dette er derfor helt plausibelt, dersom enheten ikke er defekt.

  5. #5
    Hifi-entusiast
    Ble medlem
    Jul 2009
    Sted
    Vest-Agder/Søgne
    Innlegg
    368
    Tagget i
    0 Innlegg
    Det eksistere ingens lik resett knapp som jeg kan finne, kan jo se om jeg finner noe med wireshark.
    Selv syns jeg det hadde vert rart med en løsning for å deaktivere dhcp, men ikke noen løsning for å resette kameraet.

    Jeg heller nok mot defekt produkt, men skal teste
    - Evelen

  6. #6
    Hifi-entusiast
    Ble medlem
    Jul 2009
    Sted
    Vest-Agder/Søgne
    Innlegg
    368
    Tagget i
    0 Innlegg
    Da har jeg testet ut wireshark, ikke funnet så mye instressangt å spore, men kanskje noen andre ser noe?
    logg: Download imogenstudio.pcapng

    PS: Brukerveiledning for kameraet: https://imogenstudio.zendesk.com/att...nd+Andorid.pdf
    Siste redigert av Evelen; 24.06.2013 kl. 22:09.
    - Evelen

  7. #7
    Hifi Freak marsboer's Avatar
    Ble medlem
    Apr 2010
    Sted
    Akershus
    Innlegg
    3,748
    Tagget i
    4 Innlegg
    Får bare opp en jall-side med et helt annet program når jeg prøver å laste ned filen..

  8. #8
    Hifi-entusiast
    Ble medlem
    Jul 2009
    Sted
    Vest-Agder/Søgne
    Innlegg
    368
    Tagget i
    0 Innlegg
    Fjern avhukket på "Use our download manager and get recommended downloads" og klikk så på Navn:      download.png
Visninger: 637
Størrelse: 2.5 Kb
    - Evelen

  9. #9
    Hifi Freak marsboer's Avatar
    Ble medlem
    Apr 2010
    Sted
    Akershus
    Innlegg
    3,748
    Tagget i
    4 Innlegg
    Det er bra du har litt tålmodighet med oss PC-nybegynnere som akkurat har funnet ut hva internett er

  10. #10
    Hifi Freak marsboer's Avatar
    Ble medlem
    Apr 2010
    Sted
    Akershus
    Innlegg
    3,748
    Tagget i
    4 Innlegg
    Sjekka pcap-filen nå:

    Dersom jeg filtrerer bort alle pakker med kilde-MAC-adressen til Asus-maskinen du benyttet når du koblet deg til så får jeg null pakker. Det vil si at absolutt alle pakkene kom fra nettverksskortet til datamaskinen din. Ergo er porten i den andre enden fullstendig inaktiv nettverksmessig, selv om den er oppe rent elektrisk. Dette lukter defekt hardware.

    Filteret:
    Kode:
    eth.src!=20:cf:30:6a:34:e1
    Siste redigert av marsboer; 25.06.2013 kl. 00:16. Årsak: Ikke lik men ulik!

  11. #11
    Hifi-entusiast
    Ble medlem
    Jul 2009
    Sted
    Vest-Agder/Søgne
    Innlegg
    368
    Tagget i
    0 Innlegg
    mhm, det jeg fryktet :/
    jaja, sånn er det..
    - Evelen

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed