Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 37
Abonnér på denne tråden
  1. #1
    Æresmedlem Townes's Avatar
    Ble medlem
    Apr 2009
    Sted
    www.skranglefantene.com
    Innlegg
    15,604
    Tagget i
    0 Innlegg

    Problemer med SBT og Spotify

    Hepp,

    Har fått ett eller annet merkelig problem med SBT og Spotify. Kjører LMS, og benytter en eller annen tredjeparts app for spoty (spotify Triode eller noe sånt).

    Plutselig har låter begynt å hakke, stoppe og skippe til neste låt - for så å hoppe tilbake til forrige igjen. Avspilling av lokale filer funker knirkefritt.

    Eg har ikkje gjort noen verdens ting med noen som helst innstillinger, da eg aldri rører noe så lenge det virker. Det eneste eg merket var at det kom en mld da eg startet pc i dag tidlig om en eller annen spotytd (eller noe sånt) tjensete som var blokkert av brannmur. Denne hadde åpenbart noe med LMS å kjøre (basert på filbane filen lå i), så eg tok allow access og regnet med at det ikke ville forårsake noe problemer da.

    Er det andre som har opplevd samme problem, og er det noen som har noen løsning på det? Det er mildt sagt jævli irriterende.
    Brukbar forsterker | Bra platespiller | Morsomme gøyttalere| SBT | Greie hodetelefonar | Noen skiver
    "Anlegget" & Slaga & Leitinga

    www.skranglefantene.com

  2. #2
    Hifi Freak Eviledorf's Avatar
    Ble medlem
    May 2012
    Sted
    Bergen
    Innlegg
    1,376
    Tagget i
    0 Innlegg
    Jeg har ikke noe svar på problemet ditt, men har du testet den offisielle Spotify plugin'en?
    "Hvis jeg var deg så ville jeg spandert en øl på meg" - Jokke

    Last.fm profil
    Min HTPC tråd

  3. #3
    Æresmedlem Townes's Avatar
    Ble medlem
    Apr 2009
    Sted
    www.skranglefantene.com
    Innlegg
    15,604
    Tagget i
    0 Innlegg
    Sitat Sitat fra Eviledorf Se Innlegg
    Jeg har ikke noe svar på problemet ditt, men har du testet den offisielle Spotify plugin'en?
    Den fikk eg aldri til å funke in the first place. Ble frarådet å bruke den også, av en eller annen grunn.
    Brukbar forsterker | Bra platespiller | Morsomme gøyttalere| SBT | Greie hodetelefonar | Noen skiver
    "Anlegget" & Slaga & Leitinga

    www.skranglefantene.com

  4. #4
    Hifi Freak Eviledorf's Avatar
    Ble medlem
    May 2012
    Sted
    Bergen
    Innlegg
    1,376
    Tagget i
    0 Innlegg
    Den offisielle fungere ikke på SB3, men skal fungere bra på SBT. Jeg ville lagt inn et spørsmål på slimdevices forumet. Det er ganske aktivt og sikkert større sjanse for svar enn det er her.

    Det er for øvrig utrolige irriterende med ting som fungerer helt fint, men plutselig bare stopper opp.
    "Hvis jeg var deg så ville jeg spandert en øl på meg" - Jokke

    Last.fm profil
    Min HTPC tråd

  5. #5
    Æresmedlem Townes's Avatar
    Ble medlem
    Apr 2009
    Sted
    www.skranglefantene.com
    Innlegg
    15,604
    Tagget i
    0 Innlegg
    Akk

    Da kan eg slå fast at problemet gjelder avspilling av lokale filer også.
    Det blir festligere og festligere

    Har restartet både ruter, sbt og maskinen som kjører LMS. Hjelper nada...
    Brukbar forsterker | Bra platespiller | Morsomme gøyttalere| SBT | Greie hodetelefonar | Noen skiver
    "Anlegget" & Slaga & Leitinga

    www.skranglefantene.com

  6. #6
    Hifi Freak pahf's Avatar
    Ble medlem
    Dec 2005
    Sted
    Levanger
    Innlegg
    4,992
    Tagget i
    0 Innlegg
    Prøv den orginale såfremt du har SBT, så ville jeg fått sjekket at både spiller og server har samme versjon av softwaren, det har vært problematisk hjemme hos meg noen ganger!
    Stueoppsett: Yamaha - Hegel HD11 - Primare A34.2 - Triangle Quartet LE - Svs SB-1000
    Kjelleroppsett: Yamaha - Aune S10 - Xindak PA- M - Usher CP6311 - Klipsch SW311
    Veien er målet....?

  7. #7
    Hifi Freak Eviledorf's Avatar
    Ble medlem
    May 2012
    Sted
    Bergen
    Innlegg
    1,376
    Tagget i
    0 Innlegg
    Jeg hadde faktisk problemer med lokal avspilling og wimp i dag. Men da du skriver i første innlegg at lokal avspilling fungerer bra koblet jeg ikke det. Om du ikke allerede har prøvd en restart av serveren ville jeg gjort det. Fungerte hos meg.
    "Hvis jeg var deg så ville jeg spandert en øl på meg" - Jokke

    Last.fm profil
    Min HTPC tråd

  8. #8
    Æresmedlem Townes's Avatar
    Ble medlem
    Apr 2009
    Sted
    www.skranglefantene.com
    Innlegg
    15,604
    Tagget i
    0 Innlegg
    Har prøvd å restarte server flere ganger nå.

    Det kan jo være det hele er et midlertidig problem, og at det er karmaen min dag.

    Alt på LMS viser "OK", alle tester på selve SBT melder at alt er i orden, så eg fatter det ikkje.
    Jæla annoying er det i alle fall.

    Det er forøvrig tilsynelatende samme programvare på sbt og server.

    Kan det være en tanke å gjenopprette fabrikkinnstillinger på sbt?
    Brukbar forsterker | Bra platespiller | Morsomme gøyttalere| SBT | Greie hodetelefonar | Noen skiver
    "Anlegget" & Slaga & Leitinga

    www.skranglefantene.com

  9. #9
    Overivrig entusiast Lynvingen's Avatar
    Ble medlem
    Jan 2010
    Sted
    Bergen
    Innlegg
    880
    Tagget i
    0 Innlegg
    Det kan ikke være noe med nettverket ditt?
    Har stadig problemer...

  10. #10
    Hifi Freak Eviledorf's Avatar
    Ble medlem
    May 2012
    Sted
    Bergen
    Innlegg
    1,376
    Tagget i
    0 Innlegg
    Sitat Sitat fra Lynvingen Se Innlegg
    Det kan ikke være noe med nettverket ditt?
    Har stadig problemer...
    Jeg har også en gammel, dårlig og ustabil trådløs router. Dersom det er problemer hjelper det som oftest å restarte den.
    "Hvis jeg var deg så ville jeg spandert en øl på meg" - Jokke

    Last.fm profil
    Min HTPC tråd

  11. #11
    Æresmedlem Townes's Avatar
    Ble medlem
    Apr 2009
    Sted
    www.skranglefantene.com
    Innlegg
    15,604
    Tagget i
    0 Innlegg
    Sitat Sitat fra Lynvingen Se Innlegg
    Det kan ikke være noe med nettverket ditt?
    Har stadig problemer...
    Har lurt på det, nettet har virket litt sært siste dagene - mobilen min mister stadig forbindelsen til routeren (men bare for noen sekunder eller max et par minutter). Men skulle det gjort at skiva som durer og går hopper videre til neste låt?

    Blir bare ikkje klok på dette, og er nevrotiker av rang når ting ikkje virker. Er farlig nær å finne fram slegga og jevne SBT'n med jorda.
    Brukbar forsterker | Bra platespiller | Morsomme gøyttalere| SBT | Greie hodetelefonar | Noen skiver
    "Anlegget" & Slaga & Leitinga

    www.skranglefantene.com

  12. #12
    Æresmedlem Townes's Avatar
    Ble medlem
    Apr 2009
    Sted
    www.skranglefantene.com
    Innlegg
    15,604
    Tagget i
    0 Innlegg
    Sitat Sitat fra pahf Se Innlegg
    Prøv den orginale såfremt du har SBT, så ville jeg fått sjekket at både spiller og server har samme versjon av softwaren, det har vært problematisk hjemme hos meg noen ganger!
    Hmm

    Er det disse to du sikter til?


    Logitech Media Server Status
    Logitech Media Server Version: 7.7.2 - r33893 @ Wed Mar 14 05:47:42 PDT 2012

    Player Model: Squeezebox Touch
    Firmware: 7.7.2-r9663

    Det er jo ikkje heeeeeeeelt samme versjon i så fall, men eg har aldri oppgradert et pøkk...
    Siden det virket fra dag 1 har eg, klok av skade, ikkje rørt innstillinger...
    Brukbar forsterker | Bra platespiller | Morsomme gøyttalere| SBT | Greie hodetelefonar | Noen skiver
    "Anlegget" & Slaga & Leitinga

    www.skranglefantene.com

  13. #13
    Hifi Freak niels's Avatar
    Ble medlem
    Oct 2002
    Sted
    Moraira, Spania.
    Innlegg
    2,753
    Tagget i
    0 Innlegg
    Har hatt en SB3 med litt hikke, for en 14 dager siden, da begynte den på en sang, hoppet tilbake og var helt ustyrlig, men det sluttet av seg selv.
    Har LMS versjon 7.8.0 og får OK på alt ved diagnose.

    OT: den siste uken har dog min get PVR boks laget egne opptak av Idol, Melodi GP og andre skremmende ting, mange andre har opplevd det samme, skal vel være fikset nå.
    Micro Seiki BL77 l MA707 l ST10 l AT33 PTG II l Rothwell MCL l Musical Fidelity V-LPS II
    Bryston B100 SST DA l Cambridge 751BD l Squeezebox 3 l Tandberg TCD-440A l Nakamichi LX5
    Martin Logan Aeon I l REL i stereo l Furutech TP-60E

  14. #14
    Hifi Freak pahf's Avatar
    Ble medlem
    Dec 2005
    Sted
    Levanger
    Innlegg
    4,992
    Tagget i
    0 Innlegg
    Sitat Sitat fra Townes Se Innlegg
    Sitat Sitat fra pahf Se Innlegg
    Prøv den orginale såfremt du har SBT, så ville jeg fått sjekket at både spiller og server har samme versjon av softwaren, det har vært problematisk hjemme hos meg noen ganger!
    Hmm

    Er det disse to du sikter til?


    Logitech Media Server Status
    Logitech Media Server Version: 7.7.2 - r33893 @ Wed Mar 14 05:47:42 PDT 2012

    Player Model: Squeezebox Touch
    Firmware: 7.7.2-r9663

    Det er jo ikkje heeeeeeeelt samme versjon i så fall, men eg har aldri oppgradert et pøkk...
    Siden det virket fra dag 1 har eg, klok av skade, ikkje rørt innstillinger...
    Kan være verdt å prøve å se om det er oppgraderinger tilgjengelig på begge delene, om ikke annet for å luke ut flaskehalser!
    Stueoppsett: Yamaha - Hegel HD11 - Primare A34.2 - Triangle Quartet LE - Svs SB-1000
    Kjelleroppsett: Yamaha - Aune S10 - Xindak PA- M - Usher CP6311 - Klipsch SW311
    Veien er målet....?

  15. #15
    Æresmedlem Townes's Avatar
    Ble medlem
    Apr 2009
    Sted
    www.skranglefantene.com
    Innlegg
    15,604
    Tagget i
    0 Innlegg
    Hmm

    Tok strømmen på ruter og sbt over natta. I dag har det hele fungert knirkefritt foreløpig.

    Data altså. Can't live with it, can't live without it.
    Brukbar forsterker | Bra platespiller | Morsomme gøyttalere| SBT | Greie hodetelefonar | Noen skiver
    "Anlegget" & Slaga & Leitinga

    www.skranglefantene.com

  16. #16
    Hifi Freak Auditor's Avatar
    Ble medlem
    Feb 2006
    Innlegg
    8,419
    Tagget i
    4 Innlegg
    Torget
    1
    Townes: Jeg råder deg til å pensjonere hele SBTen, og heller få tak på en Bladelius Embla...

  17. #17
    Hifi Freak Barbaresco's Avatar
    Ble medlem
    Mar 2006
    Innlegg
    2,436
    Tagget i
    0 Innlegg
    Sitat Sitat fra Auditor Se Innlegg
    Townes: Jeg råder deg til å pensjonere hele SBTen, og heller få tak på en Bladelius Embla...
    Hvis du på noen måte kan få det til, vil jeg anbefale å teste med kablet nettverk, i alle fall midlertidig. Blir det bra, kan du legge mye innsats i en skjult eller ganske pen åpen kabling. Funket for meg, etter mye hakking og restart på WLAN.
    Alt for Piemonte

  18. #18
    Æresmedlem Townes's Avatar
    Ble medlem
    Apr 2009
    Sted
    www.skranglefantene.com
    Innlegg
    15,604
    Tagget i
    0 Innlegg
    Sitat Sitat fra Auditor Se Innlegg
    Townes: Jeg råder deg til å pensjonere hele SBTen, og heller få tak på en Bladelius Embla...
    Sikkert et bra råd, men eg har desverre ikkje råd

    @Barbaresco - Kablet nett har streifet meg. Får seg ka eg gidder styre med, vi flytter jo om et drøyt havlår, mulig det blir andre løsninger da.
    Brukbar forsterker | Bra platespiller | Morsomme gøyttalere| SBT | Greie hodetelefonar | Noen skiver
    "Anlegget" & Slaga & Leitinga

    www.skranglefantene.com

  19. #19
    Æresmedlem Dazed's Avatar
    Ble medlem
    Jan 2003
    Sted
    Sarpsborg
    Innlegg
    19,730
    Tagget i
    4 Innlegg
    Sitat Sitat fra Auditor Se Innlegg
    Townes: Jeg råder deg til å pensjonere hele SBTen, og heller få tak på en Bladelius Embla...
    SBT er en gull-komponent!

  20. #20
    Hifi Freak Auditor's Avatar
    Ble medlem
    Feb 2006
    Innlegg
    8,419
    Tagget i
    4 Innlegg
    Torget
    1
    Oh, you misguided man..Wish I could help you understand..men jeg gidder ikke engang prøve...hehe

Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed