Resultater 1 til 6 av 6
Abonnér på denne tråden
  1. #1
    Sjur T
    Guest

    viftestøy mac mini 2010 mod.

    Håper noen som har bedre peiling enn meg kan hjelpe meg med dette:

    Jeg bruker en mac mini til musikkkilde i annlegget mitt. I dag skiftet jeg til SSD-harddisk, slo på maskinen og innstalerte OS og alt fungerer som det skal. MEN nå går vifta for fulle mugger konstant! Før gikk vifta omtrent ikke i det hele tatt og nå går den for full maskin konstant. Dette var skikkelig nedtur og ikke til å leve med. Så jeg håper noen kyndige sjeler kan hjelpe meg med noen triks,viss det finnes....?
    I mitt hode er det rart at vifta nå går på full hele tiden og skjønner ikke helt sammenhengen med det og harddisk bytte.

    setter pris på svar!

    mvh

    Sjuris

  2. #2
    Sjur T
    Guest
    Var voldsomt til respons da...;-)

  3. #3
    Overivrig entusiast ArneM's Avatar
    Ble medlem
    Jan 2012
    Sted
    Andebu , Vestfold
    Innlegg
    755
    Tagget i
    1 Innlegg
    Torget
    7
    Flyttet du temp sensoren fra Hd til Ssd ??
    Har sett på samme operasjon selv og i følge iFixit sin "oppskrift" er det en tempsensor
    som må med over ellers vil nok viftene få det travelt .....
    Div Jbl.......
    Audiolense/Rme
    Hypex.

  4. #4
    Sjur T
    Guest
    Har sett på det nå og det er en sensor på den gamle harddisken som ikke lar seg flytte over på den nye ssd'en. Så det er nok tempsensoren vil jeg tippe.
    Satte inn den gamleharddisken igjen og viftene går som normalt igjen.
    Så det var ingen suksess med ssd i mac mini... Ser ikke helt hvordan jeg skal få byttet den tempsensoren siden den er loddet til den gamle hd...:-(

  5. #5
    Hifi Freak Class's Avatar
    Ble medlem
    Mar 2009
    Sted
    Vestfold
    Innlegg
    2,763
    Tagget i
    0 Innlegg
    Poenget er vel at den skal kobles ut, ikke kobles til. Det står vel forklart på iFixit, Macrumors osv.
    RME UCX - Novation Bass Station II - NI Maschine 2 - Arturia Beatstep Pro
    Akai LPK - Novation Impulse - Yamaha HS7 - Novation Circuit
    Korg Volca Sample - Logic Pro X - Ableton Live - Mac OS

  6. #6
    Sjur T
    Guest
    Fikk det til nå:-) pellet av sensoren på den gamle HDen og trykte den på samme sted på SSDen og monterte igjen. Brukte en ørliten dråpe lim får å få den til å sitte og vips maskinen ble tyst:-)

    dette burde jeg jammen sett i første omgang, men jeg fulgte en annen oppskrift. muligens 2011 maskin, og det var den ikke noe tema.

    Funker nå iallefall:-)

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed