Resultater 1 til 10 av 10

Tråd: Get box

Abonnér på denne tråden
  1. #1
    villov
    Guest

    Get box

    Har den minste Get box som er standard dekoder med grunnpakken Start.
    Er det flere som opplever dårlig/svak lyd ut fra S/PDIF?

  2. #2
    Hifi Freak lydbjørn's Avatar
    Ble medlem
    Apr 2005
    Sted
    Oslo
    Innlegg
    3,158
    Tagget i
    0 Innlegg
    Album
    1

    Get box

    Nei helt vanlig her!

    Har du skrudd opp volumet på Get fjernkontrollen!
    Focal, Electra 1037 Be.<br />Chapter Audio Precise.<br />Meridian G08.<br />Philips TV og Panasonic UHD 900 Blue Ray og Sony radio.<br />Chapter signal og strømkabler.<br />Oblivion høytalerkabler.<br />Audioquest signalkabler.<br />Diverse Suprakabler i hjemmekinoen (Mundorf DIY).<br />T+A Power Bar, og fire par hodetelefoner ( Sony, Goji, Sennheiser, Koss ).

  3. #3
    villov
    Guest

    Get box

    Jada, gjort alt riktig, men nå finner jeg ut at USB på dac'en min har ca samme lydnivå, så da er det greit. Bare cd inngangen som spiller høyere.
    Takker for svar forresten.

  4. #4
    villov
    Guest

    Get box


    Joda, er nok noe feil et sted. Digitalutgangen har et slør over seg i forhold til den analoge utgangen.
    Tror jeg må sette kyndig mann på innmaten i boxen.

  5. #5
    Hifi Freak lydbjørn's Avatar
    Ble medlem
    Apr 2005
    Sted
    Oslo
    Innlegg
    3,158
    Tagget i
    0 Innlegg
    Album
    1

    Get box

    Har byttet Get box tre ganger, og de er ganske medhjelplige!
    Focal, Electra 1037 Be.<br />Chapter Audio Precise.<br />Meridian G08.<br />Philips TV og Panasonic UHD 900 Blue Ray og Sony radio.<br />Chapter signal og strømkabler.<br />Oblivion høytalerkabler.<br />Audioquest signalkabler.<br />Diverse Suprakabler i hjemmekinoen (Mundorf DIY).<br />T+A Power Bar, og fire par hodetelefoner ( Sony, Goji, Sennheiser, Koss ).

  6. #6
    Hifi Freak niels's Avatar
    Ble medlem
    Oct 2002
    Sted
    Moraira, Spania.
    Innlegg
    2,753
    Tagget i
    0 Innlegg

    Get box

    Ja, min HD-PVR hadde så lavt output fra spdif at jeg ikke kunne bruke det, brukte analog ut istedet.
    En natt for en 3 mdr siden oppdaterte Get firmwaren på boksen og da blev signalet sterkere, så nå kan jeg bruke det.
    Micro Seiki BL77 l MA707 l ST10 l AT33 PTG II l Rothwell MCL l Musical Fidelity V-LPS II
    Bryston B100 SST DA l Cambridge 751BD l Squeezebox 3 l Tandberg TCD-440A l Nakamichi LX5
    Martin Logan Aeon I l REL i stereo l Furutech TP-60E

  7. #7
    villov
    Guest

    Get box

    Byttet til ny box av samme slaget. Akkurat det samme resultatet.
    Må bruke analog hvis jeg skal ha et vettugt volum.

    Har sendt en mail til Get om problemet, og er spent på svar.

  8. #8
    Overivrig entusiast Palace's Avatar
    Ble medlem
    Jul 2003
    Sted
    Hagan
    Innlegg
    761
    Tagget i
    0 Innlegg

    Get box

    Har du prøvd med forskjellige innstillinger i menyen? Lenge siden jeg har brukt digitalutgangen på min, men kan ikke huske det var noe i veien med den.

  9. #9
    villov
    Guest

    Get box

    Ja, og det er bare 3 valg på digital lyd og det ene av dem er Av. Skulle ikke være så vanskelig å gjøre riktig.

  10. #10
    villov
    Guest

    Get box

    Noe så dumt!
    Viste seg at det var en antennefordeler/antenneforsterker (en inn og to ut) som jeg hadde koblet inn på getboxen for å videreføre nettsignalet til pc, som gjorde at lyden ble ødelagt.
    Tok meg ganske mange uker å finne ut av, og nå låter det så bra at jeg har vanskelig for å sove om nettene. Herlig!

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed